 <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Cache-control" content="public" />
<meta name="apple-itunes-app" content="app-id=1054144526" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=0.6, user-scalable=yes" />
<meta property="og:image" content="https://gurufocus.s3.amazonaws.com/photos/gurus/guru_logo_square.jpg" />
<script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
                                ga('create', 'UA-21017515-1', 'auto');
                  //Google Optimize
                  ga('require', 'GTM-5KZM8WM');
                  //Tag Manager
                  //ga('require', 'GTM-K799DP4');
                  ga('send', 'pageview');
                                         </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-K799DP4');</script>

<meta name="description" content="Starbucks's Expertise in Managing Capital, Stocks: SBUX,CBRL,EAT, release date:May 12, 2020" /><title>May 12, 2020 - Starbucks's Expertise in Managing Capital - GuruFocus.com</title> <script type="text/javascript">
             this.top.location !== this.location && (this.top.location = this.location);
         </script>
<link href="//apis.gurufocus.com/css/main.css?5.9.31" rel="stylesheet" type="text/css" />

<link rel="stylesheet" type="text/css" href="/apis/css/combined/header.min.css?0906" />
<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css" />
<link href="//www.gurufocus.com/rss.php" rel="alternate" title="GuruFocus New Articles" type="application/rss+xml" />
<link href="//www.gurufocus.com/feed/guru_portfolio_feed.php" rel="alternate" title="Guru Portfolio Updates" type="application/rss+xml" />
<link href="//www.gurufocus.com/rssInsider.php" rel="alternate" title="Insider Trade Updates" type="application/rss+xml" />
<link rel="icon" type="image/ico" href="https://s3.amazonaws.com/gurufocus/favicon.ico" />
<script src="/apis/js/combined/header.js?001" type="text/javascript" charset="utf-8"></script>

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/highstock/2.0.0/highstock.js"></script>
<script type="text/javascript" src="/webpushapp.js?10.0.4"></script>
<script>
             $.ajaxSetup({
                 cache: true
             });
             
             $(function(){
                if($.fn.tooltip.noConflict) {
                  $.fn.tlp = $.fn.tooltip.noConflict();
                }
             });

            (function(H) {
                H.seriesTypes.line.prototype.requireSorting = false;
            })(Highcharts)
            
         </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-1005049228');
         </script>
<link href='https://fonts.googleapis.com/css?family=Roboto:900&subset=latin,greek' rel='stylesheet' type='text/css'>
<style>
	.myCustomClass {
		border: solid 2px #000;
		background-color: #FFF;
		max-width: 300px; /* Change this? */
		min-width: 200px; /* ...and this! */
	}
	.ui-dialog {
		position: fixed;
		padding: .2em;
		width: 320px;
		overflow: hidden;
	}
	.myCustomClass_guru {
		border: solid 2px #000;
		background-color: #FFF;
		max-width: 350px; /* Change this? */
		min-width: 300px; /* ...and this! */     
	}
</style>
<style>
        .newcontent {
            font-family: Monserrat, 'Helvetica Neue', Helvetica, Arial, sans-serif !important;
        }

        #newcontent h1 {
            font: 900 34px/40px 'Roboto', sans-serif;;
            color: #333 !important;
            margin-top: 10px;
            margin-bottom: 10px;
        }

        #newcontent h2 {
            color: #666;
            font: 400 18px/24px Monserrat, 'Helvetica Neue', Helvetica, Arial, sans-serif;
        }

        #articlebody_new {
            font: 400 14px/24px Monserrat, 'Helvetica Neue', Helvetica, Arial, sans-serif;
        }

        .author_avatar {
            float: left;
        }

        .author_avatar_img {
            width: 80px;
        }

        .author_name {
            font-size: 14px;
            font-weight: bold;
            color: #333;
        }

        #author_area {
            float: left;
            margin-bottom: 10px;
            padding-bottom: 10px;
            border-bottom: 1px solid #000;
            width: 100%;
        }

        .header_inner_new {
            border-bottom: none !important;
        }

        .article_page_links {
            color: #333;
        }

        .hr_sec {
            display: block;
            height: 1px;
            border: 0;
            border-top: 1px solid #ccc;
            margin: 1em 0;
            padding: 0;
        }

        .ui-dialog {
            top: 40% !important;
        }

        .search input.box {
            height: 24px;
        }

        .firstcharacter {
            float: left;
            color: #333;
            font-size: 55px;
            line-height: 40px;
            padding-top: 4px;
            padding-right: 8px;
            padding-left: 3px;
            font-family: Georgia;
        }

        #ap_container{
            font-size: 0.8em;
            width: 100%;
            max-height:300px;
            overflow: auto;
        }

        table.R10{
            font-size: 9px;
        }

    </style>
<link rel="stylesheet" href="https://gurufocus.s3.amazonaws.com/js/share/selection-sharer.css" />
<META name="Description" content="Starbucks's Expertise in Managing Capital, Stocks: SBUX,CBRL,EAT, release date:May 12, 2020" /><title>May 12, 2020 - Starbucks's Expertise in Managing Capital - GuruFocus.com May 12, 2020</title></head><body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K799DP4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="header">
<div id="menu_container">



<div id="menu_container_inner" style="width: 1300px;min-width: 1200px !important;max-width: 1400px !important;">
<div id="logo" class="left">
<a href="/">
<img src="https://gurufocus.s3.amazonaws.com/images/logo_small_new.png" id="logo_header" />
</a>
</div>
<ul id="menu">
<li class="drop ">
<a href="/" class=''>Home</a>
<div class="dropdown_1column ">
<div class="col_1">
<ul class="simple">
<li>
<a href="/"> Homepage</a>
</li>
<li>
<a href="/membership.php"> Membership Levels</a>
</li>
<li>
<a href="/news/281207"> Membership Data Coverage</a>
</li>
<li>
<a href="/stock_list.php"> Complete Stock List</a>
</li>
<li>
<a href="/letter.php"> Founder's Message</a>
</li>
<li>
<a href="/ads/books/"> The Book</a>
</li>
<li>
<a href="/flarum"> Value Investing Forum</a>
</li>
<li>
<a href="/podcast"> Podcast</a>
</li>
<li>
<a href="https://www.gurufocus.com/membership/upgrade.php?ref=menu" class="menu_highlight"> FREE Trial</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop ">
<a href="/screener/" class=''>Screeners</a>
<div class="dropdown_3columns ">
<div class="col_1">
<h3>Value Screens <img src="https://www.gurufocus.com/images/P_12.jpg" alt="Premium"></h3>
<ul class="simple">
<li>
<a href="/screener/"> <b>All-In-One Screener</b></a>
</li>
<li>
<a href="/industry_overview.php"> Industry Overview</a>
</li>
<li>
<a href="/screener/grahamncav"> Ben Graham Net-Net</a>
</li>
<li>
<a href="/screener/valuedcf"> Undervalued Predictable</a>
</li>
<li>
<a href="/screener/buffett-munger" class="menu_highlight"> Buffett-Munger Screener</a>
</li>
<li>
<a href="/screener/magic-formula"> Magic Formula (Greenblatt)</a>
 </li>
<li>
<a href="/screener/lowps"> Historical Low P/S List</a>
</li>
<li>
<a href="/screener/lowpb"> Historical Low P/B List</a>
</li>
<li>
<a href="/screener/peter-lynch-stocks"> Peter Lynch Screen</a>
</li>
<li>
<a href="/screener/short-stocks"> High Short Interest</a>
</li>
<li>
<a href="/screener/52weeklow"> 52-Week/3Y/5Y Lows</a>
</li>
<li>
<a href="/screener/52weekhigh"> 52-Week/3Y/5Y Highs</a>
</li>
<li>
<a href="/screener/predictable"> Predictable Companies</a>
</li>
<li>
<a href="/screener/guru-sp-grid"> S&P 500 Grid</a>
</li>
<li>
<a href="/screener/dividend-stocks"> Dividend Stocks</a>
</li>
<li>
<a href="/screener/spinoff"> Spin Off List</a>
</li>
<li>
<a href="/screener/upcoming-special-dividends"> Upcoming Special Dividends</a>
</li>
</ul>
</div>
<div class="col_1">
<h3>Downloads | Tools</h3>
<ul class="simple">
<li>
<a href="/excel_Add_in.php"> <img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/jpg/XLS_16x16.jpg" alt="Excel Add-In"> Excel Add-In GURUF</a>
</li>
<li>
<a href="/download_stockmanual.php"> Manual of Stocks&trade;</a>
</li>
<li>
<a href="/dcf/AAPL"> DCF/Reverse DCF Calculator</a>
</li>
<li>
<a href="/download_financials_batch.php"> Download Financial Data</a>
</li>
<li>
<a href="/gurutrac/down_to_excel.php"> Download Guru Portfolios</a>
</li>
<li>
<a href="/download_stockpdf_batch.php"> Download Stock PDFs</a>
</li>
<li>
<a href="/InsiderBuy.php?position=excel"> Download Insider Data</a>
</li>
<li>
<a href="/api.php"> <img src="https://gurufocus.s3.amazonaws.com/images/premium/P-Plus_12.jpg" alt="Premium Plus"> API</a>
 </li>
<li>
<a href="/app.php"> Mobile App</a>
</li>
</ul>
</div>
<div class="col_1">
<h3>Strategies</h3>
<ul class="simple">
<li>
<a href="/model_portfolio.php"> Performances</a>
</li>
<li>
<a href="/model_portfolio.php?mp=midcap"> Buffett-Munger</a>
</li>
<li>
<a href="/model_portfolio.php?mp=smallcap"> Undervalued Predictable</a>
</li>
<li>
<a href="/model_portfolio.php?mp=cap40"> Low P/S</a>
</li>
<li>
<a href="/model_portfolio.php?mp=cap20"> Low P/B</a>
</li>
<li>
<a href="/model_portfolio.php?mp=largecap"> Broadest Owned</a>
</li>
<li>
<a href="/model_portfolio.php?mp=hr_largecap"> Most Weighted</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop ">
<a href="/filingwiz" class=''>FilingWiz</a>
<div class="dropdown_1column ">
<div class="col_1">
<ul class="simple">
<li>
<a href="/filingwiz"> FilingWiz</a>
</li>
<li>
<a href="/note"> Note</a>
</li>
<li>
<a href="https://gurufocus.s3.amazonaws.com/download/FilingWiz_User_Manual!.pdf"> User Manual</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop ">
<a href="/guru/latest-picks" class=''>Gurus</a>
<div class="dropdown_1column ">
<div class="col_1">
<ul class="simple">
<li>
<a href="/guru/latest-picks"> Latest Guru Picks</a>
</li>
<li>
<a href="/guru/realtime-picks"> Real Time Picks</a>
</li>
<li>
<a href="/guru/list"> List of Gurus (Personalize)</a>
</li>
<li>
<a href="/guru/portfolio"> Gurus Portfolios</a>
</li>
<li>
<a href="/guru/scoreboard"> Scoreboard</a>
</li>
<li>
 <a href="/guru/top-holdings"> Top 10 Holdings View</a>
</li>
<li>
<a href="/guru/sector-picks"> Sector Picks</a>
</li>
<li>
<a href="/gurutrac/international_picks.php"> International Picks</a>
</li>
<li>
<a href="/guru/aggregated-portfolio"> Aggregated Portfolio</a>
</li>
<li>
<a href="/guru/consensus-picks"> Consensus Picks</a>
</li>
<li>
<a href="/guru/bargains"> Guru Bargains</a>
</li>
<li>
<a href="/guru/hot-picks"> Hot Picks</a>
</li>
<li>
<a href="/guru/industry-trends"> Industry Trends</a>
</li>
<li>
<a href="/guru/geographic-trends"> Geographic Trend</a>
</li>
<li>
<a href="/guru/etfs"> ETFs</a>
</li>
<li>
<a href="/guru/option-holdings"> Options</a>
</li>
<li>
<a href="/guru/european-shortings"> European Shorting</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop ">
<a href="/insider/summary" class=''>Insiders</a>
<div class="dropdown_1column ">
<div class="col_1">
<ul class="simple">
<li>
<a href="/insider/summary"> All Insiders</a>
</li>
<li>
<a href="/insider/ceo"> CEO Buys/Sales</a>
</li>
<li>
<a href="/insider/cfo"> CFO Buys/Sales</a>
</li>
<li>
<a href="/insider/cluster"> Insider Cluster</a>
</li>
<li>
<a href="/insider/double"> Guru+Insider Double Buys</a>
</li>
<li>
<a href="/insider/triple"> Triple Buys/Sales</a>
</li>
<li>
<a href="/insider/trend"> Insider Trends</a>
</li>
<li>
<a href="/insider/canadian"> Canadian Insider</a>
</li>
<li>
<a href="/insider/dutch"> Dutch Insider</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop ">
<a href="/stock-market-valuations.php" class=''>Market</a>
<div class="dropdown_2columns ">
<div class="col_1">
<h3>Market Valuation</h3>
<ul class="simple">
<li>
<a href="/stock-market-valuations.php"> Buffett Indicator</a>
</li>
<li>
<a href="/economic_indicators/58/sp-500-earnings"> Economic Data</a>
</li>
<li>
<a href="/industry_overview.php"> Industry Overview</a>
</li>
<li>
<a href="/global-market-valuation.php"> Global Market Valuation</a>
</li>
<li>
<a href="/shiller-PE.php"> Shiller P/E</a>
</li>
<li>
<a href="/sector_shiller_pe.php"> Shiller P/E By Sectors</a>
</li>
<li>
<a href="/yield_curve.php"> U.S. Treasury Yield Curve</a>
</li>
<li>
<a href="/buffett_assets_allocations.php"> Buffett Assets Allocation</a>
</li>
</ul>
</div>
<div class="col_1">
<h3>By Country</h3>
<ul class="simple">
<li>
<a href="/stock-market-valuations.php"> USA</a>
</li>
<li>
<a href="/global-market-valuation.php?country=AUS"> Australia</a>
</li>
<li>
<a href="/global-market-valuation.php?country=CND"> Canada</a>
</li>
<li>
<a href="/global-market-valuation.php?country=CHN"> China</a>
</li>
<li>
<a href="/global-market-valuation.php?country=GER"> Germany</a>
</li>
<li>
<a href="/global-market-valuation.php?country=IND"> India</a>
</li>
<li>
<a href="/global-market-valuation.php?country=JPN"> Japan</a>
</li>
<li>
<a href="/global-market-valuation.php?country=GBR"> UK</a>
</li>
<li>
<a href="/global-market-valuation.php"> More...</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop  menu_select">
<a href="/news.php?cat=column" class='' style='color: #161616;'>Articles</a>
<div class="dropdown_2columns ">
<div class="col_1">
<h3>Articles</h3>
<ul class="simple">
<li>
<a href="/news.php?cat=timeless"> Editor's Picks</a>
</li>
<li>
<a href="/news.php?cat=20"> GuruFocus Research</a>
</li>
<li>
<a href="/news.php?cat=value"> Value Ideas</a>
</li>
<li>
<a href="/news.php?cat=13"> Interviews with Gurus</a>
</li>
<li>
<a href="/news.php?cat=rank"> Top Ranked</a>
</li>
<li>
<a href="/news.php?cat=contest"> Value Idea Contest</a>
</li>
<li>
<a href="/news.php?cat=video"> Videos</a>
</li>
<li>
<a href="/news.php?cat=follow"> Following Authors</a>
</li>
</ul>
</div>
<div class="col_1">
<h3>Submit Articles</h3>
<ul class="simple">
<li>
<a href="/news/70028"> Writers Wanted</a>
</li>
<li>
<a href="/news.php?cat=16"> Value Contest Winners</a>
</li>
<li>
<a href="/forum/post.php?4" class="menu_highlight"> Submit Articles Online</a>
</li>
<li>
<a href="/ic/space.php?do=article&view=me"> My Articles</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop ">
<a href="https://www.gurufocus.com/conference/index.php" class=''>Conference</a>
<div class="dropdown_1column ">
<div class="col_1">
<ul class="simple">
<li>
<a href="https://www.gurufocus.com/conference/index.php"> Value Conference</a>
</li>
<li>
<a href="https://www.gurufocus.com/conference/speakers.php"> Speakers</a>
</li>
<li>
<a href="https://www.gurufocus.com/conference/location.php"> Location/Venue</a>
 </li>
<li>
<a href="https://www.gurufocus.com/conference/register.php"> Register</a>
</li>
<li>
<a href="/ads/event/event.php"> After Conference Gathering (Free Drinks)</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop ">
<a href="/flarum" class=''>Forum</a>
<div class="dropdown_1column ">
<div class="col_1">
<h3>Categories</h3>
<ul class="simple">
<li>
<a href="/flarum/t/general-discussion"> General Discussion</a>
</li>
<li>
<a href="/flarum/t/investment-ideas"> Investment Ideas</a>
</li>
<li>
<a href="/flarum/t/warren-buffett"> Warren Buffett</a>
</li>
<li>
<a href="/flarum/t/books"> Books</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop menu_right">
<a href="/tutorials.php" class=''>Tutorials</a>
<div class="dropdown_1column align_right">
<div class="col_1">
<ul class="simple">
<li>
<a href="/tutorials.php"> Tutorials & Webinars</a>
</li>
<li>
<a href="/faq.php"> FAQ</a>
</li>
<li>
<a href="/ticket/open.php"> Contact Us</a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop menu_right">
<a href="/forum/login.php?0" class=''>Log In</a>
<div class="dropdown_1column align_right">
<div class="col_1">
<ul class="simple">
<li>
<a href="/forum/register.php"> Free Sign-up</a>
</li>
<li>
<a href="/forum/login.php?0"> Log In</a>
</li>
<li>
<a href="https://www.gurufocus.com/membership/upgrade.php?ref=menu" class="menu_highlight"> 7-Day Free Trial <img src="https://www.gurufocus.com/images/P_12.jpg" alt="Premium"></a>
</li>
</ul>
</div>
</div>
</li>
<li class="drop menu_right">
<a href="https://www.gurufocus.com/membership/upgrade.php?ref=direct_signup" class=''>Subscribe</a>
<div class="dropdown_1column align_right">
<div class="col_1">
<ul class="simple">
<li>
<a href="https://www.gurufocus.com/membership/upgrade.php?ref=direct_signup"> Free Trial ($449/Year)</a>
</li>
<li>
<a href="/user_referrals.php"> Refer a Friend & Earn $50</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
</div>
<div id="searchbar">
<div id="searchbarInner" style="vertical-align:middle;">
<form style="float:left;margin-top:0px;margin-bottom: 0px;" action="/menu_search.php" id="searchform">
<div class="search">
<div class="left" id="search_type_box">
<select id="search_type_header">
<option value="Search">Search</option>
<option value="Compare">Compare</option>
</select>
<label id="search_type_label">Search ▾</label>
</div>
<input type="text" id="search_header" onfocus="if (this.value == 'Enter Ticker, Guru, Company, etc.') {
                                this.value = '';
                            }" onblur="if (this.value == '') {
                                        this.value = 'Enter Ticker, Guru, Company, etc.'
                                    }" value="Enter Ticker, Guru, Company, etc." onKeyPress="return checkSubmit(event)" class="box" name="keyword" />
<input type="text" id="compare_header" onfocus="if (this.value == 'Enter Symbols (e.g. WMT, TGT, COST)') {
                                this.value = '';
                            }" onblur="if (this.value == '') {
                                        this.value = 'Enter Symbols (e.g. WMT, TGT, COST)'
                                    }" value="Enter Symbols (e.g. WMT, TGT, COST)" class="box" name="compare" style="display: none;" />
<input type="hidden" name="symbol1" id="company_hidden" />
<input type="hidden" name="stype" id="stype_hidden" value="search" />
<input id="search_submit" type="submit" value="Go" class="btn" style="margin-left: -1px;height:24px;" />
</div>
</form>
<div style="margin-top:-5px;" id="my_nav" class="right ">
<div class="control_links right" style="margin-left: 10px;">
<a href="https://www.gurufocus.com/membership/new/index.html#/?ref=stock-name-summary&sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=old_website_topMenuButton" class="bs_btn bs_btn-warning" id="topMenuSubButton" style="color:white;font-size: 14px;">Get 7-Day Free Trial</a>
</div>
<ul>
<li class="control_links">
<a href="/ic/space.php?do=portfolio&view=me"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/notepad_icon&16.png" alt="My Portfolio" />My Portfolios</a>▾
<ul class="my_nav_sub">
<li class="control_links"><a href="/ic/space.php?do=portfolio&view=me"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/notepad_icon&16.png" alt="My Portfolio" />Portfolios Overview</a></li>
<li class="control_links"><a href="/ic/space.php?do=portfolio&create=new"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/sq_plus_icon&16.png" alt="Create New Portfolio" />Create New Portfolio</a></li>
<li class="control_links"><a href="/portfolio_contest.php"><img src="https://www.gurufocus.com/ic/image/icon/5.gif" alt="Portfolio Contest" />Portfolio Contest</a></li>
</ul>
</li>
<li class="control_links"><a id="btn_header_selectguru" href="javascript:;" onclick="h_guru_browse()"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/user_icon&16.png" alt="Gurus" />My Gurus</a>▾
<ul class="my_nav_sub">
<li class="control_links"><a href="javascript:;" onclick="h_guru_browse()"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/user_icon&16.png" alt="Gurus" />Quick Browse</a></li>
<li class="control_links"><a href="/membership/upgrade.php?ref=myguru" title="Personalize My Guru List"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/cog_icon&amp;16.png" alt="Personalize">Personalize</a></li>
<hr>
<li class="control_links"><a href="/ListGuru.php"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/folder_icon&16.png" alt="Gurus" />My Gurus</a></li>
<hr>
<li class="control_links"><a href="/ListGuru.php?group=all"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/folder_icon&16.png" alt="Gurus" />Premium Gurus <img src="https://gurufocus.s3.amazonaws.com/images/P_12.jpg" alt="Premium Gurus"></a></li>
<li class="control_links"><a href="/ListGuru.php?group=plus"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/folder_icon&16.png" alt="Gurus" />Premium Plus Investors <img src="https://gurufocus.s3.amazonaws.com/images/premium/P-Plus_12.jpg" alt="Premium Plus Investors"></a></li>
</ul>
</li>
</ul>
</div>
<div id="header_popup_dialog" class="dialog_div" style="display: none;">
<div id="header_popup_content" style="font-size: 12px;">
<div style="text-align: center; margin-top: 50px;">
<img src="https://gurufocus.s3.amazonaws.com/images/horizontal_loading.gif" alt="Loading...">
</div>
</div>
</div>
</div>
</div>
</div>
<div>

<script>
  function resizeIframe(obj) {

    obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
    console.log(obj.style.height);
  }
</script>
<script>
jQuery( "#m_menu_accordion" ).accordion({
  active: 999,
  collapsible: true,
  heightStyle: "content",
  activate: function( event, ui ) {
      if(jQuery(body).scrollTop()>jQuery(ui.newHeader).offset().top){
        jQuery(body).scrollTop(jQuery(ui.newHeader).offset().top);
    }
  }
});
jQuery("#m_menu_link, #m_close_menu").click(function(){
    jQuery( "#m_menu_accordion" ).slideToggle();
});

$("#nav_button, #navigator").click(function() {
        $("#navigator").is(":visible")?$("#navigator").hide():$("#navigator").show();
});
</script>
<div class="newcontent" style="background-color: #EEE; ">
<div id="topnews" style="text-align:center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4020868656364652" data-ad-slot="6219170923"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<div class="newcontent" id="newcontent">
<div id='author_area'><div style="width:400px;border: 0;margin-top:2px;margin-left:10px;margin-bottom:0px;padding:4px; float:right"><ol>
 <li> <a target="_blank" href="/tutorials.php">How to use GuruFocus - Tutorials</a></li>
<li> <a href="/membership.php">What Is in the GuruFocus Premium Membership?</a></li>
<li style="margin-left:0px;"><a href="/Invest_guide_guru.php">A DIY Guide on How to Invest Using Guru Strategies</a>
</li>
</ol></div> <a class="author_avatar" href="/ic/space.php?do=article&uid=598421&author="><img src="https://s3.amazonaws.com/gurufocus_avatar/598421_big.png?20051213" class="author_avatar_img stock_avatar" alt=""></a><div style="float:left;margin-left:20px;position:relative;"><div><a class="author_name" href="/ic/space.php?do=article&uid=598421&author="></a></div><div style="margin-top:0px;height:31px;margin-top:6px;"><div class="social_network_button control_links" style="position: relative; top: -5px;">
<a href="#" onclick="javascript:;" id="fake_link_add_bookmark"><img alt="Bookmark" src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/bookmark_2_icon&16.png">Bookmark</a></div>
<div class="social_network_button control_links" style="position: relative; top: -5px;">
<a href="#" id="print_article"><img alt="Print" src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/print_icon&16.png">Print</a>
</div>
<div class="social_network_button" style="width: 80px;">
<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
<div class="social_network_button" style="position: relative; width: 80px;">
<div class="fb-like" data-send="false" data-layout="button_count" data-width="30" data-show-faces="true"></div>
</div>
<div class="social_network_button" style="position: relative;">
<script type="IN/Share" data-counter="right"></script>
</div>
<div class="social_network_button" style="width: 65px;">
<div class="g-plusone" data-size="medium"></div>
</div>
<div class="hidden">
<div id="dialog-bookmark" title="Add Bookmark">
<form id="form-bookmark" action="/modules/uch/bookmark.php?act=add" method="post">
<ul>
<li><label for="sn_bm_title">Bookmark Name:</label>
<input type="text" id="sn_bm_title" name="title" class="text ui-widget-content ui-corner-all" size="40" /></li>
<li style="display: none;">
<input type="text" id="sn_bm_url" name="url" class="text ui-widget-content ui-corner-all" size="40" /></li>
</ul>
</form>
</div>
<div id="dialog-message1" title="Bookmark">
<p>
<img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/checkmark_icon&16.png">
This page was added to your <a href="/ic/space.php?do=bookmark">Bookmark</a>.
</p>
</div>
<div id="dialog-message2" title="Members Only">
<div class="warning">
<p>Members Only. Please <a href="/forum/register.php?0">Sign Up</a> or <a href="/forum/login.php?0">Log In</a> first.</p>
</div>
</div>
<div id="dialog-message3" title="Bookmark">
<p>
Bookmark of this page has been deleted.
</p>
</div>
</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/printThis/1.12.2/printThis.min.js"></script>
<script>
$(function(){

    $( "#dialog-message1, #dialog-message2, #dialog-message3" ).dialog({
            modal: true,
            autoOpen: false,
            width: 420,
            height: 180,
            buttons: {
                    Ok: function() {
                            $( this ).dialog( "close" );
                    }
            }
    });


    $( "#dialog-bookmark" ).dialog({
            autoOpen: false,
            height: 160,
            width: 420,
            resizable: false,
            modal: true,
            buttons: {
                    "Save Bookmark": function() {
                            $("#form-bookmark").ajaxSubmit({
                                    success: function(){
                                            $( "#dialog-bookmark" ).dialog( "close" );
                                            $( "#dialog-message1" ).dialog( "open" );
                                            $('#bookmark_done').show();
                                            $('#link_add_bookmark').hide();
                                    }
                            });
                    }
            }
    });

    $("#link_add_bookmark").click(function(){
            $('#dialog-bookmark').dialog('open');
            $('#sn_bm_title').val(document.title);
            $('#sn_bm_url').val(location.href);

            return false;
    });


    $('#fake_link_add_bookmark').click(function(){
            $( "#dialog-message2" ).dialog( "open" );
            return false;
    });
    $('#bookmark_done').click(function(){
            delete_bookmark();
            return false;
    });

    $("#print_article").click(function(){
	$('.newcontent').printThis();
    });

});

function add_bookmark(){
	var title = document.title;
	var url = location.href.replace('#/g', '');

	$.post('/modules/uch/bookmark.php?act=add', {'title':title,'url':url}, function(){
		$( "#dialog-message1" ).dialog( "open" );
		$('#bookmark_done').show();
		$('#link_add_bookmark').hide();
	});
}
function delete_bookmark(){
	var url = location.href.replace('#/g', '');

	$.post('/modules/uch/bookmark.php?act=delete', {'url':url}, function(){
		$( "#dialog-message3" ).dialog( "open" );
		$('#bookmark_done').hide();
		$('#link_add_bookmark').show();
	});
}

</script>
</div></div></div><h1 style="clear:both;">Starbucks's Expertise in Managing Capital</h1><h2>The company's return on invested capital is more than twice that of its closest competitors</h2><div class="news_article left" id="content1" style="width: 630px;"><div id="article"><div class="header_new"><div class="header_inner_new"><span class="date">May 12, 2020</span> | <span class="date"> About: </span>
<a class='post-tag stocks_tp' target="_blank" href="/stock/SBUX">SBUX <span class='tkg'> +0%</span></a>
<a class='post-tag stocks_tp' target="_blank" href="/stock/CBRL">CBRL <span class='tkg'> +0%</span></a>
<a class='post-tag stocks_tp' target="_blank" href="/stock/EAT">EAT <span class='tkg'> +0%</span></a></div><div class="control_links hide_for_print">
</div></div>
<div id="container_new" style="margin-top:10px;">
<div id="articlebody_new"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>In my opinion, Starbucks (<a class="stocks_tp" target="_blank" title="" href="/stock/SBUX">NASDAQ:SBUX</a>) is well-positioned to ride the Covid-19 economic recovery in its home market, the U.S., as well as in its fastest-growing overseas market, China. For one, the company's high returno on invested capital (ROIC) indicates leadership in profitability.</p>
<p>Additionally, as equity analyst John Zolidis pointed out, Starbucks will be&nbsp;"a beneficiary of the secular theme of share consolidation as small indie players in the U.S. fold and as Luckin wraps-up its operations in China."</p>
<p>Luckin Coffee Inc. (LK) was founded in Beijing in October 2017 and began expanding quickly, evenutally opening one store every 15 hours, according to Statista.com. That&rsquo;s how Luckin Coffee reached 4507 stores by January 2020, beating Starbucks, which has 4,200 stores. Luckin Coffee&rsquo;s rapid expansion had been stealing the buzz from Starbucks by opening up stores in high profile places like the Forbidden City, where Starbucks was famously evicted from a decade ago.</p>
<ul style="width:50%;float:left;margin-right:20px;"><li><a href='http://www.gurufocus.com/financials/SBUX' style='color:red !important;' target="_blank">Warning! GuruFocus has detected 5 Warning Signs with SBUX. Click here to check it out. </a></li>
<li><a href="http://www.gurufocus.com/financials/SBUX" target="_blank">SBUX 30-Year Financial Data</a></li><li><a href="/analysis/SBUX&subtab=val" target="_blank">The intrinsic value of SBUX</a></li><li><a href="http://www.gurufocus.com/chart/SBUX#&serie=,,id:price,s:SBUX,,id:custompe,s:SBUX&log=0&per=0" target="_blank">Peter Lynch Chart of SBUX</a></li></ul><p>However, Luckin&rsquo;s recent accounting scandal, in which a top company executive was found to have been fabricating sales numbers, have both Chinese and American regulators looking into its operations. That&rsquo;s good news for Starbucks, which is best positioned to increase its own market share in response to its competitor's negative publicity.</p>
<p>Additionally, when it comes to managing investor money, Starbucks has a return on invested capital of 14.96% according to GuruFocus data, which is much higher than the weighted average cost of capital of 5.33%, indicating high profitability.</p>
<p>Starbucks' leadership in the effective deployment of capital in the franchise industry has thus far been attributed to the &ldquo;early mover&rdquo; advantage that allowed the franchise giant to acquire the best locations at home and abroad. Then there&rsquo;s the company&rsquo;s business model that features the so-called &ldquo;third place,&rdquo; an &ldquo;affordable luxury&rdquo; away from work and home where people can enjoy a cup of coffee with friends and colleagues.</p>
<p>Of course, the company faces significant headwinds from travel restrictions and stay-at-home orders. The pandemic will likely continue to challenge the company after these policies are eased in the coming weeks and months, slowing recovery.</p>
<p>This means that investors may want to temper investor enthusiasm for Starbucks&rsquo;s stock after the big run-up from its March lows. In my estimation, there will likely be a better opportunity to begin buying shares again in the coming months.</p>
<p>Disclosure: I own shares of Starbucks.</p>
<p>Read more here:</p>
<ul>
<li><a href="https://www.gurufocus.com/news/1120115" target="_blank">China's Luckin Coffee Cannot Be the Next Starbucks</a></li>
<li><a href="https://www.gurufocus.com/news/1113976" target="_blank">Oil Market: What's Saudi Arabia's Game This Time Around?</a></li>
<li><a href="https://www.gurufocus.com/news/1111111" target="_blank">IBM: A New CEO and an Old Problem</a></li>
</ul>
<p>Not a Premium Member of GuruFocus? Sign up for a&nbsp;<a href="https://www.gurufocus.com/membership/renew.php" target="_blank">free 7-day trial here</a>.</p>
</body></html>
</div><br />
<h4></h4>
<script async type="text/javascript" language="javascript" src="https://apis.gurufocus.com/ajaxstarrater/js/behavior.js"></script>
<script async type="text/javascript" language="javascript" src="https://apis.gurufocus.com/ajaxstarrater/js/rating.js"></script>

<script src='https://www.google.com/recaptcha/api.js'></script>
<div>
<table width="100%"><tr><td valign="top"><div class="ratingblock"><div id="unit_long1133833"> <ul id="unit_ul1133833" class="unit-rating" style="width:150px;list-style:none outside none;"> <li class="current-rating" style="width:0px;">Currently 0.00/5</li><li><a href="javascript:;" onclick="popup_login();" title="Please login to vote" class="r1-unit">1</a></li><li><a href="javascript:;" onclick="popup_login();" title="Please login to vote" class="r2-unit">2</a></li><li><a href="javascript:;" onclick="popup_login();" title="Please login to vote" class="r3-unit">3</a></li><li><a href="javascript:;" onclick="popup_login();" title="Please login to vote" class="r4-unit">4</a></li><li><a href="javascript:;" onclick="popup_login();" title="Please login to vote" class="r5-unit">5</a></li> </ul> <p class="voted">Rating: <strong> 0.0</strong>/5 (0 votes) </p></div></div></td><td width="74%" valign="top"></td></tr></table>
</div>
<div class="control_links hide_for_print" style="border-top: solid 2px #DDD;clear:both;">
<a href="http://feedburner.google.com/fb/a/mailverify?uri=GurufocusArticles&amp;loc=en_US" target="_blank"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/mail_icon&16.png" alt="Email Feeds" />Subscribe
via Email</a>
<a href="/rss.php"><img src="https://gurufocus.s3.amazonaws.com/images/icons/gray/png/rss_icon&16.png" alt="RSS Feeds" />Subscribe RSS</a>
<div class="clear"></div>
</div>
</div>
</div>
<a name="comment" id="comment"></a>
<h3>Comments</h3>
<div></div>
<div class="clear"></div><a name="addc"></a>
<div class="softcell_new hide_for_print"><h4>Please leave your comment:</h4><link media="screen" rel="stylesheet" href="https://apis.gurufocus.com/css/colorbox.css" />
<textarea class="accessboxbig" rows="4" id="body_login"></textarea>
<input type="button" class="PhorumSubmit" id="fake_submit" value="Post Comment" />
<script language="javascript" src="https://apis.gurufocus.com/js/jquery.colorbox.js" type="text/javascript"></script>
<script>
$(document).ready(function(){
	$('#body_login, #watch, #follow, #fake_submit').click(function(){
		popup_login();
	});
});
</script></div>
<br>
<div class="hide_for_print">
<h3>More GuruFocus Links</h3>
<table width="100%" cellspacing="0" cellpadding="0" style="text-align:left;" id="keyfeatures">
<tbody>
<tr>
<td><a href="/stockpicks.php" title="Latest Guru Picks">Latest Guru Picks</a></td>
<td><a href="/stock_ideas.php">Value Strategies</a></td>
</tr>
<tr>
<td><a href="/StockBuy.php?GuruName=Warren+Buffett">Warren Buffett Portfolio</a></td>
<td><a href="/grahamncav.php">Ben Graham Net-Net</a></td>
</tr>
<tr>
<td><a href="/gurutrac/real_time_picks.php" title="Real Time Picks">Real Time Picks</a></td>
<td><a href="/BuffettMunger.php" title="Buffett-Munger Screener">Buffett-Munger Screener</a></td>
</tr>
<tr>
<td><a href="/gurutrac/holding_stat.php">Aggregated Portfolio</a><a href="/gurutrac/real_time_picks.php" alt="Real Time Picks" title="Real Time Picks"></a></td>
<td><a href="/valuedcf.php" alt="Undervalued Predictable" title="Undervalued Predictable">Undervalued Predictable</a></td>
</tr>
<tr>
<td><a href="/etf.php">ETFs</a>, <a href="/options.php">Options</a></td>
<td><a href="/lowps.php" alt="Low P/S Companies" title="Low P/S Companies">Low P/S Companies</a></td>
</tr>
<tr>
<td><a href="/InsiderBuy.php?position=trend">Insider Trends</a></td>
<td><a href="/financials.php?symbol=WMT">10-Year Financials</a><a href="/newsletters.php"></a></td>
</tr>
<tr>
<td><a href="/52weeklow.php">52-Week Lows</a></td>
<td><a href="/chart.php">Interactive Charts</a></td>
</tr>
<tr>
<td><a href="/model_portfolio.php" title="Model Portfolios">Model Portfolios</a></td>
<td><a href="/fair_value_dcf.php">DCF Calculator</a></td>
</tr>
<tr>
<td><a href="/rss.php" title="RSS Feed">RSS Feed</a><a href="/rss.php" alt="RSS Feed" title="RSS Feed"> <img src="https://gurufocus.s3.amazonaws.com/images/rss_large.gif"></a></td>
<td><a href="/gurutrac/holding_stat.php"></a><a href="/newsletters.php">Monthly Newsletters</a></td>
</tr>
<tr>
<td><a href="/screener/" title="Screener">The All-In-One Screener</a><a href="/screener/" alt="Screener" title="Screener"></a></td>
<td><a href="/ic/space.php?do=portfolio&view=me"></a><a href="/ic/space.php?do=portfolio&view=me">Portfolio Tracking Tool</a></td>
</tr>
</tbody>
</table>
</div>
<div class="clear"></div>
</div>
<div class="news_sidebar right" style="width: 335px;margin-top:0px;">
<div class="bootstrap-iso" style="text-align:center">
<a class="form-control btn btn-primary btn-sm" href="/news.php?id=70028" style="width: 150px;font-size:14px">Write for GuruFocus</a>
<a class="form-control btn btn-primary btn-sm" href="/forum/post.php?4" style="width: 150px;font-size:14px">Submit an article</a>
</div>
<br>
<div class="bootstrap-iso">
<div class="row" style="background-color:red;padding:20px;">
<div style="padding:8px;line-height: 28px;font-weight:bold;color:white;">
<a href="/stock/SBUX/summary" style="color:white;font-size:20px;text-decoration: none;">
GuruFocus has detected 5 Warning Signs with Starbucks Corp SBUX. </a>
</div>
<div style="text-align:center">
<a href="/stock/SBUX/summary" style="color:white;font-size: 22px;text-decoration: underline;font-weight: bold;">Check it out</a>
</div>
</div>
</div>
<div id="flarum_loader" class="bootstrap-iso"></div>
<a id="port_link" class="article_page_links" target="_blank" href="#"><h3><span style="float:right;">→</span>Performances of the stocks mentioned by </h3></a>
<hr class="hr_sec" style="margin-bottom:0px;">
<div id="ap_container" style="">
</div>
<script type="text/javascript">

                $( document ).ready(function() {

                    var get_pid_url = "https://www.gurufocus.com/classes/screener/portfolio/article_port/performance/1133833";
                    console.log(get_pid_url);
                    $.get(get_pid_url,function(data){
                        var get_port_url = "https://www.gurufocus.com/classes/screener/home?url=user_portfolio_data&id="+data+"&cache=clear";
                        $("#port_link").attr("href","/ic/space.php?do=portfolio&id="+data);
                        $.get(get_port_url,function(response){
                            console.log(get_port_url);
                            $("#ap_container").html(response);
                            CreateToolTips($("#homepage_portfolio_overview"));

                        })
                             .fail(function(error){
                                    console.log(error);
                                    $("#ap_container").html("No Records");
                                })


                    })
                        .fail(function(error){
                            console.log(error);
                            $("#ap_container").html("No Records");
                        })
                });


            </script>
<a class="article_page_links" target="_blank" href="/screener/"><h3><span style="float:right;">→</span>User
Generated Screeners</h3></a>
<hr class="hr_sec" style="margin-bottom:0px;">
<table cellpadding="4" style="font-size:12px;text-align:left;"><tr><th><a href="/ic/space.php?uid=103089&user_screener">pjmason14</a></th><td><a href="http://www.gurufocus.com/screener/#&minProfitYearNum=8&recentInsiderBuyingDuration=20150801.20150831&minPriceChange24SP=100&minPercentAbove200DaySMA=5&minPriceChange24=100&minPercentAbove50DaySMA=5&includeOTC=0&minInterestCoverage=5&minMarketCap=500&screenPrivate=undefined&screen_id=0&screenName=Momentum&isCustomized2106=on&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">Momentum</a></td></tr><tr><th><a href="/ic/space.php?uid=485410&user_screener">pascal.van.garsse</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=High FCF-M2&screen_id=0&screenPrivate=undefined&minMarketCap=1000&minRevenue=1000&minFCFMargin=106&homeExchange=1&industry=-10211024-10211025-10218038-10319042-10320043-10320044-10320045-10320046-10320047-10320048-10320049-10320050-10320051-10320052-10323057-10324058-10325059-10326060-10326061-10427062-10427063-10428064-10428065-10428066-10428067-10428068-10428069-10428070-30946101-30947102-30948103-30949104-30950105-30951106-0&region=-DEU-FRA-SWE-ITA-LUX-CHE-BEL-NOR-ESP-DNK-NLD-FIN-AUT-PRT&recentInsiderBuyingDuration=20190201.20190231&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">High FCF-M2</a></td></tr><tr><th><a href="/ic/space.php?uid=529270&user_screener">kosalmmuse</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=6&screen_id=0&screenPrivate=undefined&maxMarketCap=1000&minFinancialStrength=60&maxDebtToEquity=4&minPredictability=10&maxPredictability=50&industry=10208014-10208015-10214030-20532078-20637087-20638088-20638089-31054109-31055110-31057113-31061118-31165131-31165132-31165133-31165134-31166135-31167136-31167137-31167140-31168144-0&region=-_Oceania-AUS&recentInsiderBuyingDuration=20190201.20190231&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">6</a></td></tr><tr><th><a href="/ic/space.php?uid=529270&user_screener">kosalmmuse</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=Best one1&screen_id=0&screenPrivate=undefined&maxMarketCap=1000&minFinancialStrength=10&maxDebtToEquity=4&minPredictability=10&maxPredictability=50&industry=10208014-10208015-10214030-20532078-20637087-20638088-20638089-31054109-31055110-31057113-31061118-31165131-31165132-31165133-31165134-31166135-31167136-31167137-31167140-31168144-0&region=-_Oceania-AUS&recentInsiderBuyingDuration=20190201.20190231&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">Best one1</a></td></tr><tr><th><a href="/ic/space.php?uid=24724&user_screener">DBrizan</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=all 2019Feb26&screen_id=0&screenPrivate=undefined&InSP=1&optionableStock=1&includeOTC=0&minDividendYear=1&industry=-10319042-10320043-10320044-10320045-10320046-10320047-10320048-10320049-10320050-10320051-10320052-10321053-10321054-10321055-10322056-10323057-10324058-10325059-10326060-10326061-0&country=USA-CAN-BMU-AIA-ATG-ABW-BHS-BRB-BLZ-CYM-CRI-CUB-DMA-DOM-SLV-GRD-GDL-GTM-HTI-HND-JMC-MRT-MEX-MSR-ATN-NCG-PNR-BAR-SCN-LCA-VCT-TRD-TCA-VRG-VIR-ARG-BOL-BRA-CHL-COL-EQA-GUF-GUY-PRG-PER-SPO-SUR-URG-VEN-PR-ALB-AND-AUT-BLR-BEL-BIH-BGR-HRV-CZE-DNK-EST-FIN-FRA-DEU-GRC-HUN-ISL-IRL-ITA-LVA-LIE-LTU-LUX-MKD-MLT-MDA-MCO-NLD-NOR-POL-PRT-ROM-RUS-SMR-SVK-SVN-ESP-SWE-CHE-UKR-CVA-GBR-DZA-AGO-BEN-BWA-BFA-BDI-CME-CPV-CAF-TCD-COG-COD-DJI-EGY-GNE-ERI-ETH-GAB-GMB-GHA-GLO-GUI-GNB-CTI-JDN-KEN-LSO-LBR-LBY-MDG-MWI-MLI-MTN-MAU-MYT-MAR-MOZ-NMB-NGR-NIG-REU-RRW-STP-SEN-SEY-SRL-SOM-ZAF-SDN-SWZ-TZA-TGO-TRO-TUN-UGA-AOE-ZMB-ZWE-TT-HKG-AFG-ARM-AZE-BHR-BGD-BTN-BRN-KHM-CHN-CYP-GEO-IND-IDN-IRN-IRQ-ISR-JPN-JOR-KAZ-KOR-KWT-KGZ-LAO-LBN-MYS-MLD-MNG-NPL-OMA-PAK-PHL-QAT-SAU-SGP-CLN-SYR-TJK-TWN-THA-TMP-TUR-TKM-ARE-UZB-VNM-YEM-AUS-NZL-0&recentInsiderBuyingDuration=20180801.20180831&minCustomized2983=1.7&minCustomized12271=39&minCustomized12265=1.81&maxCustomized12266=-2.22&minCustomized12267=4&minCustomized11760=15&maxCustomized12207=15&minCustomized11968=-999&minCustomized12206=0&minCustomized9371=0&minCustomized2970=0.1&maxCustomized2970=1.2&minCustomized11437=0&minCustomized2960=15&minCustomized3632=50&minCustomized11192=0&minCustomized11193=0&minCustomized13891=5&minCustomized13876=2.75&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">all 2019Feb26</a></td></tr><tr><th><a href="/ic/space.php?uid=529270&user_screener">kosalmmuse</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=Best one&screen_id=0&screenPrivate=undefined&maxMarketCap=1000&minFinancialStrength=60&maxDebtToEquity=4&minPredictability=10&maxPredictability=50&industry=10208014-10208015-10214030-20532078-20637087-20638088-20638089-31054109-31055110-31057113-31061118-31165131-31165132-31165133-31165134-31166135-31167136-31167137-31167140-31168144-0&region=-_Oceania-AUS&recentInsiderBuyingDuration=20190201.20190231&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">Best one</a></td></tr><tr><th><a href="/ic/space.php?uid=24724&user_screener">DBrizan</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=all 2019Feb25&screen_id=0&screenPrivate=undefined&InSP=1&optionableStock=1&includeOTC=0&minDividendYear=1&industry=-10319042-10320043-10320044-10320045-10320046-10320047-10320048-10320049-10320050-10320051-10320052-10321053-10321054-10321055-10322056-10323057-10324058-10325059-10326060-10326061-0&country=USA-CAN-BMU-AIA-ATG-ABW-BHS-BRB-BLZ-CYM-CRI-CUB-DMA-DOM-SLV-GRD-GDL-GTM-HTI-HND-JMC-MRT-MEX-MSR-ATN-NCG-PNR-BAR-SCN-LCA-VCT-TRD-TCA-VRG-VIR-ARG-BOL-BRA-CHL-COL-EQA-GUF-GUY-PRG-PER-SPO-SUR-URG-VEN-PR-ALB-AND-AUT-BLR-BEL-BIH-BGR-HRV-CZE-DNK-EST-FIN-FRA-DEU-GRC-HUN-ISL-IRL-ITA-LVA-LIE-LTU-LUX-MKD-MLT-MDA-MCO-NLD-NOR-POL-PRT-ROM-RUS-SMR-SVK-SVN-ESP-SWE-CHE-UKR-CVA-GBR-DZA-AGO-BEN-BWA-BFA-BDI-CME-CPV-CAF-TCD-COG-COD-DJI-EGY-GNE-ERI-ETH-GAB-GMB-GHA-GLO-GUI-GNB-CTI-JDN-KEN-LSO-LBR-LBY-MDG-MWI-MLI-MTN-MAU-MYT-MAR-MOZ-NMB-NGR-NIG-REU-RRW-STP-SEN-SEY-SRL-SOM-ZAF-SDN-SWZ-TZA-TGO-TRO-TUN-UGA-AOE-ZMB-ZWE-TT-HKG-AFG-ARM-AZE-BHR-BGD-BTN-BRN-KHM-CHN-CYP-GEO-IND-IDN-IRN-IRQ-ISR-JPN-JOR-KAZ-KOR-KWT-KGZ-LAO-LBN-MYS-MLD-MNG-NPL-OMA-PAK-PHL-QAT-SAU-SGP-CLN-SYR-TJK-TWN-THA-TMP-TUR-TKM-ARE-UZB-VNM-YEM-AUS-NZL-0&recentInsiderBuyingDuration=20180801.20180831&minCustomized2983=1.7&minCustomized12271=39&minCustomized12265=1.81&maxCustomized12266=-2.22&minCustomized12267=4&minCustomized11760=15&maxCustomized12207=15&minCustomized11968=-999&minCustomized12206=0&minCustomized9371=0&minCustomized2970=0.1&maxCustomized2970=1.2&minCustomized11437=0&minCustomized2960=15&minCustomized3632=50&minCustomized11192=0&minCustomized11193=0&minCustomized13891=5&minCustomized13876=2.75&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">all 2019Feb25</a></td></tr><tr><th><a href="/ic/space.php?uid=529270&user_screener">kosalmmuse</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=Nice&screen_id=0&screenPrivate=undefined&minMarketCap=5&maxMarketCap=500&minFinancialStrength=70&maxFinancialStrength=100&maxDebtToEquity=4&minPredictability=10&maxPredictability=50&industry=10101001-10102002-10103003-10103004-10104005-10105006-10105007-10106008-10106009-10106010-10106011-10106012-10107013-10208014-10208015-10209016-10209017-10209018-10209019-10209020-10212026-10212027-10212028-10213029-10214030-10215031-10216032-10217033-10217034-10217035-10217036-10217037-20530073-20531074-20531075-20531077-20532078-20533079-20533080-20533081-20533082-20635084-20636085-20636086-20637087-20638088-20638089-20639090-20640091-20641092-20642093-20743094-20744095-20744096-20744097-20744098-30845099-30845100-30946101-30947102-30948103-30949104-30950105-30951106-31053108-31054109-31055110-31056111-31056112-31057113-31058114-31058115-31059116-31060117-31061118-31061119-31061120-31061121-31061122-31062123-31062124-31062125-31062126-31062127-31063128-31064129-31165130-31165131-31165132-31165133-31165134-31166135-31167136-31167137-31167138-31167139-31167140-31167141-31167142-31167143-31168144-31169145-31169146-31169147-31169148-0&region=-_Oceania-AUS&recentInsiderBuyingDuration=20190201.20190231&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">Nice</a></td></tr><tr><th><a href="/ic/space.php?uid=529270&user_screener">kosalmmuse</a></th><td><a href="http://www.gurufocus.com/screener/#&screenName=han&screen_id=0&screenPrivate=undefined&minMarketCap=5&maxMarketCap=1000&minFinancialStrength=70&maxFinancialStrength=100&maxDebtToEquity=4&minPredictability=10&maxPredictability=50&maxPEG=r500&region=-_Oceania-AUS&recentInsiderBuyingDuration=20190201.20190231&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">han</a></td></tr><tr><th><a href="/ic/space.php?uid=519710&user_screener">MsDale</a></th><td><a href="http://www.gurufocus.com/screener/#&recentInsiderBuyingDuration=20190201.20190231&country=USA-0&industry=-10320048-0&maxPercentAbove52WeekLow=10&maxPriceChangeToday=105&screenNote=*52-Week Low&screen_id=37778&screenPrivate=undefined&minMarketCap=200&minInterestCoverage=2&minBuyback3y=99&minBuyback1y=99&maxPFCF=26&minPrice=1&screenName=*52-Week Low&tab=9&page=1&sort=&dir=&stab=-&user_screener" target="_blank">*52-Week Low</a></td></tr></table>
<div id="related">
<div style="margin-bottom:30px;"><h3 style="margin-top:0px;"><a class="article_page_links" style="float:right;" href="/chart/SBUX">→</a>SBUX Price Chart</h3><hr class="hr_sec" style="margin-bottom:0px;"><div class="clear"></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4020868656364652" data-ad-slot="7301743729"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div style="clear:both;margin-bottom:20px;"></div></div></div> </div>
<div class="clear" id="t1"></div>
</div><div class="clear"></div></div>
<script src="https://apis.gurufocus.com/js/ckeditor_new/ckeditor.js"></script>
<script type="text/javascript" src="https://apis.gurufocus.com/modules/js/get_forum_input_plain.js"></script>
<script type="text/javascript" src="https://apis.gurufocus.com/js/news.js?1.9.4"></script>
<link rel="stylesheet" type="text/css" href="https://www.gurufocus.com/ajaxstarrater/css/rating.css?1" />
<script src="https://gurufocus.s3.amazonaws.com/js/share/selection-sharer.js"></script>
<script>
        $('p').selectionSharer();
    </script>
<script src="https://apis.gurufocus.com/js/spam_control/spam_control.js"></script>
<script>
        function reportSPAM($id) {
            SpamControl.reportSPAM($id, null);
        }
    </script>
<div class="hidden">
<div id="watchlist-form" title="Add to portfolio">
<form id="watchlistform">
<p>Select portfolio(s):</p>
<ul>
<div style="width:auto;max-height:400px;overflow-x:hidden;overflow-y:auto;" id="userportfoliodiv">
<div align="left" id='stock_port_p'>
<li><img src='https://gurufocus.s3.amazonaws.com/images/horizontal_loading.gif' alt='Loading...' /></li>
</div>
</div>
<li>
<label for="portid_0"><INPUT TYPE="checkbox" NAME="selectportfolio" id="portid_0" VALUE="0" />
Create a new portfolio</label>
<input type="text" name="newportfolioname" id="newportfolioname" size="20" />
</li>
</ul>
<p>Why you are interested?</p>
<textarea rows="2" cols="45" class="text ui-widget-content ui-corner-all" id="watchlistnotes"></textarea>
</form>
<p class="validateTips" align="left" style="font-size:10px;">
Your selection and notes will be stored in your <a href="/ic/space.php?do=portfolio&view=me">portfolio</a>.
</p>
</div>
<div id="watch_area">
<div style='float:left; border: 1px solid #a0e47e; padding: 3px;background-color: #eeeeee'><a class='nav' href='/login_signup.php'>Login to add portfolio</a></div>
</div>
<div id="guru-dialog-message1" title="Guru added"></div>
</div>
<script type="text/javascript" language="javascript" src="//cdn.jsdelivr.net/qtip2/2.2.1/jquery.qtip.min.js"></script>
<script>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</script>
<script>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</script>
<script>
// Add to portfolio


    function updateTips(t) {
        tips.text(t).addClass("ui-state-highlight");
        setTimeout(function() {
            tips.removeClass("ui-state-highlight", 1500);
        }, 500);
    }

    function checkSelect(o, n) {
        //alert(o);
        //
        if ( o.length==0) {
            updateTips("You must select a " + n);
            return false;
        } else {
            return true;
        }
    }

//

	$("#watch_area").dialog({
        autoOpen : false,
        resizable : false,
        height : 'auto',
        width : 400,
        modal : true,
     });
     
    $("#watchlist-form").dialog({
        autoOpen : false,
        resizable : false,
        height : 'auto',
        width : 400,
        modal : true,
        buttons : {
            "Submit" : function() {
                var bValid = true;

                // Get which radio is selected
                var port = [];
                $('input[name=selectportfolio]:checked').each(function(){
                	port.push($(this).val()+'');
                });

                if(port.length>0){
                    port=port.join("|");
                }

                bValid = bValid && checkSelect(port, "portfolio");

                // If user input is valid, submit stock notes to server.
                if (bValid) {

                    var new_port_name = $('#newportfolioname').val();

                    // Get Stock Notes
                    var notes = jQuery.trim($('#watchlistnotes').val());
                    
                    var WatchSymbol = $(this).data('sym');

                    // Add notes
                    // Get thread_id
                    var message_id = '';
                    if (notes != '') {
                        var sublength = notes.length;
                        if (sublength > 20) {
                            var subject = notes.substr(0, 20);
                        } else {
                            var subject = notes;
                        }
                        var time1 = new Date().getTime();

                        $.post("/modules/post/handle_forum_posts.php", "id_out=1&body=<a href=\"http://www.gurufocus.com/stock/" + WatchSymbol + "\">$" + WatchSymbol + "</a>: " + notes + "&subject=" + subject + "&lasttime=" + time1 + "&parent_id=0&thread=0&forum_id=9&Submit=Submit&stocks=" + WatchSymbol, function(theResponse) {
                            message_id = theResponse;

                            // Add symbol to portfolio
                            //alert(message_id);
                            $.post("/modules/post/watch_new.php", "symbol=" + escape(WatchSymbol) + "&port_id=" + port + "&new_port_name=" + new_port_name + "&notes=" + message_id, function(theResponse) {
                                $("#watch_area").html(theResponse);
                            });
                        });
                    } else {
                        // If no notes
                        $.post("/modules/post/watch_new.php", "symbol=" + escape(WatchSymbol) + "&port_id=" + port + "&new_port_name=" + new_port_name, function(theResponse) {
                            $("#watch_area").html(theResponse);
                        });

                    }

                    // Close the dialog
                    $(this).dialog("close");
                }

            },
            Cancel : function() {
                $(this).dialog("close");
            }
        },
        close : function() {
            //allFields.val( "" ).removeClass( "ui-state-error" );
            //$("#watch_area").html("<a href='javascript:;' id='watch' style='addtoport'><img src='https://gurufocus.s3.amazonaws.com/images/icons/gray/png/sq_plus_icon&16.png' />Add to Portfolio</a>");
        }
    });

    
  
$(document.body).on('click', '.add_p' ,function(){
	
	var UserId = "";
	//Hide all tooltips
	$(".stocks_tp").qtip('hide');
	
	 if (UserId > 0) {//load Ajax javascript only if logged in.
            // put user's portfolio in stock_port_p
            $.get('/modules/stock/get_port.php?user_id='+UserId, function(data) {
                $('#stock_port_p').html(data);
            });
            // open dialog
            $("#watchlist-form").data('sym', $(this).attr('id')).dialog("open");
            $( "#watchlist-form" ).dialog({position:{my:"center center",at:"center top", of:"#newcontent"}});
            

        } else {
            $("#watch_area").dialog("open");
            $( "#watch_area" ).dialog({position:{my:"center center",at:"center top+300", of:"#newcontent"}});
        }
});

</script>
<div>
<div id="content3" style="background-color: #FFF9E6;padding:3px;">
<div style="border:0px;padding:5px;margin:0 5px;text-align:center;">
<a href="/membership/AffiliateProgramFAQ.php#wp">Get WordPress Plugins</a> for easy affiliate links on Stock Tickers and Guru Names
| <a href="/news/220422/earn-affiliate-commissions-by-embedding-gurufocus-charts">Earn affiliate commissions by embedding GuruFocus Charts</a><br />
GuruFocus Affiliate Program: Earn up to $400 per referral. ( <a class="moremore" href="https://www.gurufocus.com/membership/AffiliateProgramFAQ.php" style="float: none;color:#CC6600;">Learn More</a>) <br />
</div>
</div>
<div id="premium_membership">
<div style="margin:0 auto;width:887px;margin-top:20px;">
<a href="https://www.gurufocus.com/membership/upgrade.php?ref=bottom"><img style="" src="https://gurufocus.s3.amazonaws.com/images/new/guru_premium_mem.jpg"></a>
</div>
</div>
<div class="clear"></div>
<div id="content3" style="background-color: #F5F8FD;padding:3px;">

<div class="clear"></div>
</div>

</div>
<div id="footer">
<div class="footergrid">
<ul class="footerul">
<li class="footerli">
<a href="/">Home</a>&nbsp;&nbsp;<a href="/about.php">About</a>&nbsp;&nbsp; <a href="/jobs.php">Jobs</a>&nbsp;&nbsp; <a href="/sponsor.php">Advertise</a>&nbsp;&nbsp;&nbsp; <a href="/sitemap.php">Site Map</a>&nbsp;&nbsp;&nbsp; <a href="/Terms_of_use.php" target="_blank">Term of Use</a>&nbsp;&nbsp;&nbsp; <a href="/Privacy_policy.htm" target="_blank">Privacy Policy</a>&nbsp;&nbsp;&nbsp; <a href="/rss.php" target="_blank">&nbsp;RSS</a>&nbsp;&nbsp;&nbsp; <a href="/app.php" target="_blank">Mobile App</a> &nbsp;&nbsp;&nbsp; <a href="/subscribe.php">Email Alerts</a>&nbsp;&nbsp;&nbsp; <a href="/user_referrals.php">Referral Program</a>&nbsp;&nbsp;&nbsp; <a href="/membership/AffiliateProgramFAQ.php">Affiliate Program</a>&nbsp;&nbsp;&nbsp; <a href="/faq.php">FAQ</a>&nbsp;&nbsp;&nbsp; <a href="/ticket/open.php" target="_blank">Contact Us</a>
&nbsp;&nbsp; </li>
<li class="footerli">
&copy; 2004-2020 GuruFocus.com, LLC. All Rights Reserved.
</li>
<li class="footerli">
<p>
Disclaimers: GuruFocus.com is not operated by a broker, a dealer, or a registered investment adviser. Under no circumstances does any information posted on GuruFocus.com represent a recommendation to buy or sell a security. The information on this site, and in its related newsletters, is not intended to be, nor does it constitute, investment advice or recommendations. The gurus may buy and sell securities before and after any particular article and report and information herein is published, with respect to the securities discussed in any article and report posted herein. In no event shall GuruFocus.com be liable to any member, guest or third party for any damages of any kind arising out of the use of any content or other material published or available on GuruFocus.com, or relating to the use of, or inability to use, GuruFocus.com or any content, including, without limitation, any investment losses, lost profits, lost opportunity, special, incidental, indirect, consequential or punitive damages. Past performance is a poor indicator of future performance. The information on this site, and in its related newsletters, is not intended to be, nor does it constitute, investment advice or recommendations. The information on this site is in no way guaranteed for completeness, accuracy or in any other way. The gurus listed in this website are not affiliated with GuruFocus.com, LLC.
Stock quotes provided by InterActive Data. Fundamental company data provided by Morningstar, updated daily.</p>
</li>
</ul>
</div>
</div>
</div>
<div id="fb-root"></div>
<link media="screen" rel="stylesheet" href="//apis.gurufocus.com/css/colorbox.css" />
<script async language="javascript" src="//apis.gurufocus.com/js/jquery.colorbox.js" type="text/javascript"></script>
<script async type="text/javascript" src="//apis.gurufocus.com/js/jquery.form.js"></script>
<script async type="text/javascript" src="//apis.gurufocus.com/js/guru_common.js?3.93"></script>
<script>

$(document).ready(function(){
	//console.log(document.referrer);
	var uuser_id = 0;
	var uuser_status = 0;
	$.post('/modules/user_impro_statistic.php', {
		type: 1,
		url: window.location.href,
		referrer: document.referrer,
		user_id: uuser_id,
		user_status: uuser_status,
	    timestamp: 1589307295	});

});
	</script>
<script>
jQuery(function(){
var timer = setTimeout(function(){
jQuery.colorbox({innerWidth:"600px", innerHeight:"500px", iframe:false,href:"/modules/pop_register.php?s=SBUX"});
}, 1);

});

$(document).bind("cbox_complete", function(){
    var href = $.colorbox.element().attr("href");
    if (href) {
        _gaq.push(["_trackPageview", href]);
    }
});

</script>
<script type="text/javascript" async="true">
    (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id))
            return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script async type="text/javascript" src="//platform.linkedin.com/in.js" async="true">

        api_key: 61zs5c03pdk4
        authorize: true

</script>

<style>
    .addthis-smartlayers{
        z-index: 0 !important;
        position: fixed !important;
    }
</style>
<script>
    
    // var def_body_width = $(".defBody").css('width').replace("px", "");
    // var window_width = $("#body").css('width').replace("px", "");
    // if ((window_width - def_body_width)/2 > 40) {
    //     (function() {
    //         var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    //         po.src = '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56007a16c06ae30a';
    //         var s = document.getElementsByTagName('script')[0]; 
    //         s.parentNode.insertBefore(po, s);
    //       })();
    // } 

</script>
</body>
</html>
