<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">Itaú Corpbanca Schedules Secon - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by GlobeNewswire and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, GlobeNewswire, NYSE:ITCB"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" name="twitter:title" content="Itaú Corpbanca Schedules Second Quarter 2021 Financial Results, Conference Call and Webcast"><meta data-n-head="true" name="twitter:description" content=""><meta data-n-head="true" name="twitter:image" content=""><meta data-n-head="true" name="og:image" content=""><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel="stylesheet" href="/_nuxt/a0a86f2db1474e41f370.1625611228065.css"><link rel="stylesheet" href="/_nuxt/c3cae6940c2ba66d3a59.1625611228065.css">
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore"><div class="main-container"><div class="navbar"><div class="navbar-brand"><a href="https://www.gurufocus.com"><img src="//static.gurufocus.com/images/logo_small_new.png" alt="Logo"></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini"><span><i class="gf-icon-bars"></i></span></button></div> <div class="navbar-item navbar-right-item hidden-md-and-down"><label class="switch"><input type="checkbox"> <span class="d-slider round"></span></label></div> <div class="navbar-item">
Home
<div class="navbar-dropdown"><a target="_blank" href="https://www.gurufocus.com" class="navbar-link">
Homepage
</a><a target="_blank" href="https://www.gurufocus.com/membership.php" class="navbar-link">
Membership Levels
</a><a target="_blank" href="https://www.gurufocus.com/flarum/t/general-discussion" class="navbar-link">
General Discussion
</a><a target="_blank" href="https://www.gurufocus.com/stock_list.php" class="navbar-link">
Complete Stock List
</a><a target="_blank" href="https://www.gurufocus.com/conference/index.php" class="navbar-link">
Value Conference
</a><a target="_blank" href="https://www.gurufocus.com/ads/books/" class="navbar-link">
The book
</a><a href="/podcast" class="navbar-link">
Podcast
</a><a target="_blank" href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link">
Membership Data Coverage
</a><a target="_blank" href="https://www.gurufocus.com/letter.php" class="navbar-link">
Founder's Message
</a><a target="_blank" href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link">
Free Trial
</a></div></div><div class="navbar-item">
Screeners
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener" class="color-primary">
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;">
All-In-One Screener
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=3829" class="navbar-link">
Dividend Income Portfolio
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link">
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link">
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link">
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link">
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link">
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link">
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link">
Fast Growers
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link">
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link">
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link">
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link">
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link">
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link">
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link">
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link">
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link">
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link">
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link">
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link">
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link">
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link">
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link">
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link">
Predictable Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link">
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link">
Stocks Sold w less Cash
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link">
Good Companies
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link">
The Stalwarts
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener?manage=screen" class="color-primary">
My Screeners
</a></div> <a href="/screener" class="navbar-link">
Create My Screener
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener/buffett-munger" class="color-primary">
Value Screens
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;">
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link">
S&amp;P 500 Map
   </a><a href="/screener/buffett-munger" class="navbar-link">
Buffett-Munger Screener
   </a><a target="_blank" href="https://www.gurufocus.com/industry_overview.php" class="navbar-link">
Industry Overview
</a><a href="/screener/valuedcf" class="navbar-link">
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link">
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link">
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link">
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link">
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link">
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link">
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link">
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link">
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link">
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link">
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link">
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link">
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link">
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link">
Delisted Stocks
   </a><div class="navbar-sub-title">
Model Portfolios
</div><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link">
Performances
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link">
Undervalued Predictable
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link">
Buffett-Munger
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link">
Low P/S
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link">
Low P/B
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link">
52w Low Predictable
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link">
Broadest Owned
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link">
Most Weighted
</a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/stock/AAPL/dcf" class="color-primary">
Tools
</a></div> <a target="_blank" href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link">
Download Financial Data
</a><a target="_blank" href="https://www.gurufocus.com/excel_Add_in.php" class="navbar-link">
Excel-Add-In GURUF
</a><a target="_blank" href="https://www.gurufocus.com/api.php" class="navbar-link">
API
</a><a target="_blank" href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link">
Manual of Stocks
</a><a href="/filingwiz" class="navbar-link">
FilingWiz
   </a><a target="_blank" href="https://static.gurufocus.com/download/FilingWiz_User_Manual_202003.pdf" class="navbar-link">
FilingWiz User Manual
</a><a href="/stock/AAPL/dcf" class="navbar-link">
DCF/Reverse DCF Calculator
   </a><a href="/guru/download-guru-portfolio" class="navbar-link">
Download Guru Portfolios
   </a><a href="/insider/data-export" class="navbar-link">
Download Insider Data
   </a><a target="_blank" href="https://www.gurufocus.com/app.php" class="navbar-link">
Mobile APP
</a></div></div></div><div class="navbar-item">
Gurus
<div class="navbar-dropdown"><div class="navbar-sub"> <a href="/guru/latest-picks" class="navbar-link">
Latest Guru Picks
   </a><a href="/guru/list" class="navbar-link">
List of Gurus
   </a><a href="/guru/realtime-picks" class="navbar-link">
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link">
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link">
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link">
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link">
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link">
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link">
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link">
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link">
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link">
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link">
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link">
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link">
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link">
Options
   </a><a href="/guru/european-shortings" class="navbar-link">
European Shorting
   </a></div><div class="navbar-sub"> <a href="/guru/warren+buffett/stock-picks" class="navbar-link">
Warren Buffett
   </a><a href="/guru/bill+gates/stock-picks" class="navbar-link">
Bill Gates
   </a><a href="/guru/mohnish+pabrai/stock-picks" class="navbar-link">
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/stock-picks" class="navbar-link">
Carl Icahn
   </a><a href="/guru/george+soros/stock-picks" class="navbar-link">
George Soros
   </a><a href="/guru/david+tepper/stock-picks" class="navbar-link">
David Tepper
   </a><a href="/guru/seth+klarman/stock-picks" class="navbar-link">
Seth Klarman
   </a><a href="/guru/bill+ackman/stock-picks" class="navbar-link">
Bill Ackman
   </a><a href="/guru/joel+greenblatt/stock-picks" class="navbar-link">
Joel Greenblatt
   </a><a href="/guru/charlie+munger/stock-picks" class="navbar-link">
Charlie Munger
   </a></div></div></div><div class="navbar-item">
Insiders
<div class="navbar-dropdown"><a href="/insider/summary" class="navbar-link">
All Insiders
</a><a href="/insider/ceo" class="navbar-link">
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link">
Insider Trends
</a><a href="/insider/cluster" class="navbar-link">
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link">
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link">
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link">
Triple buys/Sells
</a><a href="/insider/canadian" class="navbar-link">
Canadian Insider
</a><a href="/insider/dutch" class="navbar-link">
Dutch Insider
</a></div></div><div class="navbar-item">
Market
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/stock-market-valuations.php" class="color-primary">
Market Valuation
</a></div> <a target="_blank" href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link">
Buffett Indicator
</a><a target="_blank" href="https://www.gurufocus.com/industry_overview.php" class="navbar-link">
Industry Overview
</a><a target="_blank" href="https://www.gurufocus.com/yield_curve.php" class="navbar-link">
U.S. Treasury Yield Curve
</a><a target="_blank" href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link">
Shiller P/E
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link">
Global Market Valuations
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/58/sp-500-earnings" class="navbar-link">
Economic Data
</a><a target="_blank" href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link">
Shiller P/E by Sectors
</a><a target="_blank" href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link">
Buffett Assets Allocation
</a><a href="/market/sp500-gf-value" class="navbar-link">
GF Value for SP500 Index
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/economic_indicators/58/sp-500-earnings" class="color-primary">
Economic Indicators
</a></div> <a target="_blank" href="https://www.gurufocus.com/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link">
The Dow Jones Industrial Average (DJIA)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/63/sp-500-index" class="navbar-link">
SP 500 Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/232/nasdaq-composite-index" class="navbar-link">
Nasdaq Composite Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link">
Gross Domestic Product (GDP)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/56/shiller-pe" class="navbar-link">
Shiller PE
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link">
Ratio of Wilshire 5000 over GNP
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/10/civilian-unemployment-rate" class="navbar-link">
Civilian Unemployment Rate
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link">
Russell 2000 Small Cap Price Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link">
CBOE Volatility Index (VIX)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link">
Total Nonfarm Payrolls: All Employees
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/58/sp-500-earnings" class="navbar-link">
More...
</a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/global-market-valuation.php" class="color-primary">
By Country
</a></div> <a target="_blank" href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link">
USA
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link">
India
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link">
China
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link">
More
</a></div></div></div><div class="navbar-item">
Articles
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/news" class="color-primary">
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link">
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link">
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link">
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link">
News
   </a><a href="/news?cat=contest" class="navbar-link">
Value Idea Contest
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/news/post" class="color-primary">
Submit Articles
</a></div> <a href="/news/post" class="navbar-link">
Submit Article Online
   </a><a target="_blank" href="https://www.gurufocus.com/news/70028" class="navbar-link">
Writers Wanted
</a></div></div></div><div class="navbar-item navbar-right-item">
Tutorials
<div class="navbar-dropdown"><a target="_blank" href="https://www.gurufocus.com/tutorials.php" class="navbar-link">
Tutorials &amp; Webinars
</a><a target="_blank" href="https://www.gurufocus.com/faq.php" class="navbar-link">
FAQ
</a><a href="/changelog" class="navbar-link">
Change Log
</a><a target="_blank" href="https://www.gurufocus.com/ticket/open.php" class="navbar-link">
Contact Us
</a></div></div><div class="navbar-item navbar-right-item">
Support
<div class="navbar-dropdown"><span data-name="Support" slot="reference"><span class="navbar-link nuxt-link-exact-active nuxt-link-active"> Chat Support</span> <div id="phplive_btn_1570480208"></div></span><a target="_blank" href="https://www.gurufocus.com/ticket/open.php" class="navbar-link">
Create a ticket
</a></div></div> <div class="navbar-item navbar-right-item"><a href="/login?ref=%2Fnews%2F1469620%2Fita-corpbanca-schedules-second-quarter-2021-financial-results-conference-call-and-webcast">
Login
</a></div> <div class="navbar-item navbar-right-item" data-v-39c116a2><span class="basic-navbar-title" data-v-39c116a2>
Subscribe
</span> <div class="navbar-dropdown" data-v-39c116a2><a href="https://www.gurufocus.com/membership/new/index.html#/?ref=news-message_id-subject&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=news-message_id-subject" target="_blank" class="navbar-link" data-v-39c116a2>
Free Trial ($399/year)
</a><a href="https://www.gurufocus.com/user_referrals.php" target="_blank" class="navbar-link" data-v-39c116a2>
Refer a Friend and Earn $50
</a></div></div> </div> <div style="height:34px;" data-v-466798f3></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-area"><section class="el-container is-vertical" data-v-22d7bd98><main class="el-main center" data-v-22d7bd98><div frame="frame-xl" class="center" style="padding-bottom:40px;" data-v-70f20da9 data-v-22d7bd98><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:1200px;height:90px" data-ad-slot="7043768341" data-v-70f20da9></Adsense> <div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-70f20da9><div id="article-main-section-1469620" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-70f20da9><h1 class="fc-primary fw-bolder subject" data-v-70f20da9> Itaú Corpbanca Schedules Second Quarter 2021 Financial Results, Conference Call and Webcast
 </h1>   <div class="author-item row-padding" data-v-0b47ad36 data-v-70f20da9><div class="el-row" style="margin-left:-10px;margin-right:-10px;" data-v-0b47ad36><div class="el-col el-col-12" style="padding-left:10px;padding-right:10px;" data-v-0b47ad36><a href="https://www.gurufocus.com/user/438294" target="_blank" class="link left avatar" style="padding-right:10px;" data-v-0b47ad36><img alt="Author's Avatar" height="50px" width="50px" src="https://avatar.gurufocus.com/438294_small.png" style="vertical-align:middle;border-radius:10px;" data-v-0b47ad36></a> <div class="left" style="margin-top:-3px;" data-v-0b47ad36><a href="https://www.gurufocus.com/user/438294" target="_blank" class="link" style="padding-right:20px;" data-v-0b47ad36><span data-v-0b47ad36> GlobeNewswire </span></a> <button type="button" class="el-button el-button--success el-button--mini  follow-button" data-v-0b47ad36><span>Follow</span></button> <div class="date" style="padding-top:5px;" data-v-0b47ad36><span data-v-0b47ad36> Jul 07, 2021 </span> <span style="padding-left:20px;font-size:20px;" data-v-0b47ad36><span data-v-0b47ad36><i class="el-icon-collection" style="cursor: pointer;"></i> <div class="el-dialog__wrapper" style="display:none;"><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer"><button type="button" class="el-button el-button--default el-button--mini"><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini"><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" data-v-51e886ec data-v-0b47ad36><div role="tooltip" id="el-popover-9892" aria-hidden="true" class="el-popover el-popper aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span data-name="" class="  " data-v-51e886ec><i class="gf-icon-share hover-pointer" data-v-51e886ec></i></span></span> <i class="gf-icon-printer cursor-pointer" style="margin-left:10px;" data-v-0b47ad36></i></span></div></div></div> <div class="el-col el-col-12" style="padding-left:10px;padding-right:10px;" data-v-0b47ad36><div class="stock-competitor row-padding" data-v-ced59ea0 data-v-0b47ad36> <span class="aio-popover no-padding" data-v-ced59ea0><div role="tooltip" id="el-popover-8128" aria-hidden="true" class="el-popover el-popper" style="width:undefinedpx;display:none;"></div></span></div></div></div></div>  <img alt="Article's Main Image" width="100%" src="" style="max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;" data-v-70f20da9> <div id="article-body-1469620" class="main-body" data-v-70f20da9><p>SANTIAGO, Chile, July 06, 2021 (GLOBE NEWSWIRE) -- <strong>ITAÚ CORPBANCA (NYSE: ITCB; SSE: ITAUCORP)</strong> announced today that it will release its results for the second quarter ended June 30, 2021, before the market opens in Santiago and in New York on Friday, July 30, 2021.<br></p><p>On Monday, August 2, 2021, at <strong>11:00 A.M. Santiago time</strong> (11:00 A.M. ET), the Company’s management team will host a conference call to discuss the financial results. The call will be hosted by Gabriel Moura, Itaú Corpbanca’s Chief Executive Officer, Rodrigo Couto, Itaú Corpbanca’s Chief Financial Officer and Claudia Labbé, Itaú Corpbanca’s Head of Investor Relations.</p><p><strong>Conference Call Details: </strong></p><p>Online registration: <a href="https://www.globenewswire.com/Tracker?data=nUHTYSj0CDLVs1-2FBuhEL_DO75qkkeyytc8k_1MiL-1M1Wie6W61CXTMhAdz8vcM77ORHOh_cRX3cMQ5DSAvrypiE4QDNaJiM1I3UnO9XE-r9SNmKbinD5he9RIEXXQzTUgwO0BXJzpmh8hgG0ACD4eIlgJ6dztRKWdiXjkKg9VETslGmo6bLLGNjHa8YCZ" rel="nofollow" target="_blank">http://www.directeventreg.com/registration/event/1980768</a></p><p>Phone registration: +1 (800) 585-8367 or +1 (416) 621-4642</p><p>Upon registering, each participant will be provided with call details and a registrant ID used to track attendance on the conference call (Access Code: 1980768#). Reminders will also be sent to registered participants via email. Please provide this registration information to those participants that you would like to attend your conference call.</p><p><strong>Telephone and Virtual Q&amp;A session:</strong></p><p>Telephone Q&amp;A session will be available as well as written Q&amp;A through a box on the console, where attendees can type in their questions. We will read and answer selected questions verbally.</p><p><strong>Slides and Audio Webcast:</strong></p><p>There will also be a live, and then archived, webcast of the conference call, available through the Company’s website. Participants in the live webcast should register on the website approximately 10 minutes prior to the start of the webcast. The webcast can be found at:</p><p><a href="https://www.globenewswire.com/Tracker?data=ahJhBfBqVGsI7POAnOEMW-L-ZixJx6zUGUOrr0MjoTlhtKELxpnEFfU_4zAQNpVQx2l2U6liOphEOeBpxjTkGQvBe7CqaSlbCEiAFny2tEwPTWBjyGpD00BwpHYVn8mdWlxVQjF2-kfaSZuvAlqZM79A-mCB211KTFhoFEIV9ghrhufok14zFod8HlVps0SC3wxFgVTLUEOujrqUP634zK17xXoBszsAyCDyQlzwOCY=" rel="nofollow" target="_blank">https://event.on24.com/wcc/r/3190605/DC0B3B48B840850B2484628E038A56F3</a></p><p>Webcast will be available on-demand via the same address as the live event afterwards.</p><p><strong>About Itaú Corpbanca </strong></p><p><strong>ITAÚ CORPBANCA (NYSE: ITCB; SSE: ITAUCORP) </strong>is the entity resulting from the merger of Banco Itaú Chile with and into Corpbanca on April 1, 2016. The current ownership structure is: 39.22% owned by Itaú Unibanco, 27.16% owned by the Saieh Family and 33.29% owned by minority shareholders. Itaú Unibanco is the sole controlling shareholder of the merged bank. Within this context and without limiting the above, Itaú Unibanco and CorpGroup have signed a shareholders’ agreement relating to corporate governance, dividend policy (based on performance and capital metrics), transfer of shares, liquidity and other matters.</p><p>The bank is the fifth largest private bank in Chile and as per its mandate is the banking platform for future expansion in Latin America, specifically in Chile, Colombia and Peru. Itaú Corpbanca is a commercial bank based in Chile with additional operations in Colombia and Panama. In addition, Itaú Corpbanca has a branch in New York and a representative office in Lima. Focused on large and medium sized companies and individuals, Itaú Corpbanca offers universal banking products. In 2012, the bank initiated a regionalization process and as of the date hereof has acquired two banks in Colombia ‒Banco Corpbanca Colombia and Helm Bank‒ becoming the first Chilean bank with banking subsidiaries abroad. The merger with Banco Itaú Chile and the business combination of our two banks in Colombia, represent the continued success of our regionalization process.</p><p>As of May 31, 2021, according to the Chilean Financial Market Commission, Itaú Corpbanca was the fifth largest private bank in Chile in terms of the overall size of its customer loan portfolio, equivalent to 9.8% market share. As the same date, according to the Colombian Superintendency of Finance, Itaú Corpbanca Colombia was the eighth largest bank in Colombia in terms of total loans and tenth in terms of total deposits, as reported under local regulatory and accounting principles. As of April 30, 2020, its market share by loans reached 4.0%.</p><p><strong>Investor Relations – Itaú Corpbanca<br></strong>+56 (2) 2660-1701 / <a href="https://www.globenewswire.com/Tracker?data=hw1bguoUBLCkirQIpAWWUfilVOWqiyntI0nEfbMrveujhlmr-QBRG81AVV5v3Ili1a1Wn3BMH0_a83DbnEkbEw==" rel="nofollow" target="_blank"><span class="__cf_email__" data-cfemail="e7aeb5a78e938692c9848b">[email&#160;protected]</span></a> / <a href="https://www.globenewswire.com/Tracker?data=FtPcTCsWN7PKHwc_2JEK_xgCbVGFG9C84K4C_A8LIPov22NFYT-du1zdxnD0JEjNmMwr131Mpo7KP4WyR-y9qUWcxwL4E5E529pIGjTAm_4=" rel="nofollow" target="_blank">ir.itau.cl</a></p><br><img src="https://ml.globenewswire.com/release/track/642e741e-92f4-46be-b7c9-31344b8e91e3" width="1" height="1" alt="642e741e-92f4-46be-b7c9-31344b8e91e3"><p></p></div> <div class="main-body row-padding" data-v-70f20da9>
Not a Premium Member of GuruFocus? Sign up for a <a href="https://www.gurufocus.com/membership/renew.php" target="_blank" class="color-primary-blue" data-v-70f20da9>free 7-day trial here</a>.
</div>  <div style="padding-top:20px;padding-bottom:30px;font-size:18px;" data-v-70f20da9><span data-v-70f20da9><span data-v-70f20da9>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-70f20da9><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fw-bolder" data-v-70f20da9>NaN</span> <span data-v-70f20da9>/ 5 ( votes)</span></span></div> <div id="article-view-1469620" style="height:1px;" data-v-70f20da9></div>  <lazy-component style="min-height:200px;" data-v-70f20da9><div class="el-card article-comment is-never-shadow" data-v-593f497d data-v-6ab1311e data-v-70f20da9>  <h3 class="gf-regular row-padding-top row-padding" data-v-593f497d data-v-6ab1311e>Please <a href="https://www.gurufocus.com/forum/login.php?0" class="color-primary" data-v-593f497d data-v-6ab1311e>Login</a> to leave a comment</h3>  <div class="row-padding" data-v-593f497d data-v-6ab1311e><div class="row-padding login-input el-textarea el-input--mini" data-v-6ab1311e><textarea autocomplete="off" id="login-input" placeholder="Please Login to Leave a Comment" rows="4" class="el-textarea__inner"></textarea></div> <div class="row-padding-top" data-v-593f497d data-v-6ab1311e>  </div></div></div></lazy-component> <lazy-component style="min-height:200px;" data-v-70f20da9><div style="padding-top:30px;" data-v-5c38d7f8 data-v-70f20da9><span data-v-5c38d7f8><a href="https://www.gurufocus.com/user/438294" target="_blank" class="link" style="float:left; padding-right: 10px;" data-v-5c38d7f8><img alt="Author's Avatar" height="100px" width="100px" src="https://avatar.gurufocus.com/438294_small.png" style="vertical-align:middle; border-radius: 10px;" data-v-5c38d7f8></a> <div class="el-row" style="min-height:100px;" data-v-5c38d7f8><div data-v-5c38d7f8><a href="https://www.gurufocus.com/user/438294" target="_blank" class="link" data-v-5c38d7f8><h3 class="fc-primary fw-bolder inline row-padding" data-v-5c38d7f8> GlobeNewswire </h3></a> <button type="button" class="el-button el-button--success el-button--mini" data-v-5c38d7f8><span>Follow</span></button></div> <div class="author-desc" data-v-5c38d7f8></div></div> </span> <br data-v-5c38d7f8>  </div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;" data-v-70f20da9><div style="margin-top:20px;" data-v-34618a99 data-v-70f20da9><div class="section-padding el-row" style="margin-left:-2.5px;margin-right:-2.5px;" data-v-34618a99><div class="el-col el-col-12" style="padding-left:2.5px;padding-right:2.5px;" data-v-34618a99><a href="https://www.gurufocus.com/news.php?id=70028" class="el-button el-button--primary" style="width:160px;font-size:14px;" data-v-34618a99>Write for GuruFocus</a></div> <div class="el-col el-col-12" style="padding-left:2.5px;padding-right:2.5px;" data-v-34618a99><a href="/news/post" class="el-button el-button--primary" style="width:160px;font-size:14px;" data-v-34618a99>Submit an article</a></div></div> <a target="_blank" href="https://www.gurufocus.com/tutorials.php" class="link section-padding" data-v-34618a99> How to use GuruFocus - Tutorials </a><a target="_blank" href="https://www.gurufocus.com/membership.php" class="link section-padding" data-v-34618a99> What Is in the GuruFocus Premium Membership? </a><a target="_blank" href="https://www.gurufocus.com/Invest_guide_guru.php" class="link section-padding" data-v-34618a99> A DIY Guide on How to Invest Using Guru Strategies </a><a target="_blank" href="https://www.gurufocus.com/changelog" class="link section-padding" data-v-34618a99> GuruFocus New Features </a> <Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-34618a99></Adsense>        <hr class="solid" data-v-34618a99> <h3 class="fs-large fc-primary fw-bolder inline row-padding" data-v-34618a99>
GuruFocus Screeners
</h3> <div class="screener-part" data-v-34618a99></div> <hr class="solid" data-v-34618a99> <h3 class="fs-large fc-primary fw-bolder inline row-padding" data-v-34618a99>
Related Articles
</h3>  <a href="/news?cat=qa" class="fs-large fc-primary fw-bolder section-padding padding-top" style="display:block;" data-v-34618a99> Q&amp;A with Gurus </a> <div class="section-padding" style="min-height:60px;" data-v-34618a99></div></div></div></div> <hr class="thin" data-v-70f20da9></div>  <div id="article-bottom" class="row-padding" style="height:1px;" data-v-22d7bd98></div></main> <footer class="el-footer" style="height:60px;" data-v-22d7bd98></footer></section></main> </section> <div closeable="true" class="el-dialog__wrapper" style="display:none;z-index:100000;" data-v-b6173cf6><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:10%;width:580px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div></div></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script src="/_nuxt/f0371f1600152271c874.1625611227331.js" defer></script><script src="/_nuxt/05c07e0fc4d4ae18d1c6.1625611227331.js" defer></script><script src="/_nuxt/7bd10f47b0a619797b98.1625611227331.js" defer></script><script src="/_nuxt/e6c587be381beb0ff0c2.1625611227331.js" defer></script><script src="/_nuxt/c97a962de5b6af2e3997.1625611227331.js" defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'66ae7407ed91578a',m:'1acea98c8d459d0f334feb6b9d316227ab3b4a38-1625633440-1800-AQmKY7AY8Df8pzHZgn/ieD/96GOwkz/TuL3+yu2ngizKYzCeJkxBGazR3T/uGra5h1UVWGnULvH3SHqLfoVafAHJgydv4jYlLvueB8mHGFrIbpUX+vQo6533U6/P/CF7M7muVwFlcOi7v+s+URaB+amyYBRGGbjQJ0bBv11Bp2Q2Dgs0TlsueTdXwd4vm46twzRQsMGxmMLn3LUQSPLzmgeeTinadwyRdDRR+Xc+0XpTPyuvXulziOFISIdnIN4R3Q==',s:[0x0774e901d7,0xb2b9b75f70],}})();</script></body>
</html>
