<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">The Law Offices of Frank R. Cr - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by PRNewswire and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, PRNewswire, NAS:REKR"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" name="twitter:title" content="The Law Offices of Frank R. Cruz Announces the Filing of a Securities Class Action on Behalf of Rekor Systems, Inc. f/k/a Novume Solutions, Inc. (REKR) Investors"><meta data-n-head="true" name="twitter:description" content=""><meta data-n-head="true" name="twitter:image" content=""><meta data-n-head="true" name="og:image" content=""><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel="stylesheet" href="/_nuxt/5d9a51f07adedf111906.1628201100452.css"><link rel="stylesheet" href="/_nuxt/fba80dc6cc09bd5aced0.1628201100452.css">
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore"><div class="main-container"><section class="el-container notification-bar" data-v-24763faf><div role="alert" class="el-alert alert-item el-alert--error is-center is-dark" data-v-24763faf><div class="el-alert__content"><span class="el-alert__title"><div class="content-section" data-v-24763faf><span class="title-section title-section-xl" data-v-24763faf>Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-24763faf><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-24763faf><button type="button" class="el-button el-button--info el-button--small is-round link-button link-button-xl" data-v-24763faf><span>
Start Now!
</span></button></a></span></div></span><i class="el-alert__closebtn el-icon-close" style="display:none;"></i></div></div></section> <div class="navbar"><div class="navbar-brand"><a href="https://www.gurufocus.com"><img src="//static.gurufocus.com/images/logo_small_new.png" alt="Logo"></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini"><span><i class="gf-icon-bars"></i></span></button></div> <div class="navbar-item navbar-right-item hidden-md-and-down"><label class="switch"><input type="checkbox"> <span class="d-slider round"></span></label></div> <div class="navbar-item">
Home
<div class="navbar-dropdown"><a target="_blank" href="https://www.gurufocus.com" class="navbar-link">
Homepage
</a><a target="_blank" href="https://www.gurufocus.com/membership.php" class="navbar-link">
Membership Levels
</a><a target="_blank" href="https://www.gurufocus.com/flarum/t/general-discussion" class="navbar-link">
General Discussion
</a><a target="_blank" href="https://www.gurufocus.com/stock_list.php" class="navbar-link">
Complete Stock List
</a><a target="_blank" href="https://www.gurufocus.com/conference/index.php" class="navbar-link">
Value Conference
</a><a target="_blank" href="https://www.gurufocus.com/ads/books/" class="navbar-link">
The book
</a><a href="/podcast" class="navbar-link">
Podcast
</a><a target="_blank" href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link">
Membership Data Coverage
</a><a target="_blank" href="https://www.gurufocus.com/letter.php" class="navbar-link">
Founder's Message
</a><a target="_blank" href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link">
Free Trial
</a></div></div><div class="navbar-item">
Screeners
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener" class="color-primary">
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;">
All-In-One Screener
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=3829" class="navbar-link">
Dividend Income Portfolio
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link">
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link">
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link">
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link">
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link">
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link">
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link">
Fast Growers
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link">
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link">
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link">
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link">
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link">
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link">
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link">
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link">
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link">
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link">
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link">
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link">
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link">
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link">
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link">
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link">
Predictable Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link">
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link">
Stocks Sold w less Cash
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link">
Good Companies
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link">
The Stalwarts
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener?manage=screen" class="color-primary">
My Screeners
</a></div> <a href="/screener" class="navbar-link">
Create My Screener
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener/buffett-munger" class="color-primary">
Value Screens
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;">
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link">
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link">
S&amp;P 500 Bubble
   </a><a href="/screener/buffett-munger" class="navbar-link">
Buffett-Munger Screener
   </a><a target="_blank" href="https://www.gurufocus.com/industry_overview.php" class="navbar-link">
Industry Overview
</a><a href="/screener/valuedcf" class="navbar-link">
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link">
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link">
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link">
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link">
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link">
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link">
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link">
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link">
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link">
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link">
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link">
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link">
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link">
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link">
Delisted Stocks
   </a><div class="navbar-sub-title">
Model Portfolios
</div><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link">
Performances
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link">
Undervalued Predictable
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link">
Buffett-Munger
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link">
Low P/S
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link">
Low P/B
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link">
52w Low Predictable
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link">
Broadest Owned
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link">
Most Weighted
</a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/stock/AAPL/dcf" class="color-primary">
Tools
</a></div> <a target="_blank" href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link">
Download Financial Data
</a><a target="_blank" href="https://www.gurufocus.com/excel_Add_in.php" class="navbar-link">
Excel-Add-In GURUF
</a><a target="_blank" href="https://www.gurufocus.com/api.php" class="navbar-link">
API
</a><a target="_blank" href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link">
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link">
DCF/Reverse DCF Calculator
   </a><a href="/guru/download-guru-portfolio" class="navbar-link">
Download Guru Portfolios
   </a><a href="/insider/data-export" class="navbar-link">
Download Insider Data
   </a><a target="_blank" href="https://www.gurufocus.com/app.php" class="navbar-link">
Mobile APP
</a></div></div></div><div class="navbar-item">
Gurus
<div class="navbar-dropdown"><div class="navbar-sub"> <a href="/guru/latest-picks" class="navbar-link">
Latest Guru Picks
   </a><a href="/guru/list" class="navbar-link">
List of Gurus
   </a><a href="/guru/realtime-picks" class="navbar-link">
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link">
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link">
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link">
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link">
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link">
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link">
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link">
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link">
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link">
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link">
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link">
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link">
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link">
Options
   </a><a href="/guru/european-shortings" class="navbar-link">
European Shorting
   </a></div><div class="navbar-sub"> <a href="/guru/warren+buffett/stock-picks" class="navbar-link">
Warren Buffett
   </a><a href="/guru/bill+gates/stock-picks" class="navbar-link">
Bill Gates
   </a><a href="/guru/mohnish+pabrai/stock-picks" class="navbar-link">
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/stock-picks" class="navbar-link">
Carl Icahn
   </a><a href="/guru/george+soros/stock-picks" class="navbar-link">
George Soros
   </a><a href="/guru/david+tepper/stock-picks" class="navbar-link">
David Tepper
   </a><a href="/guru/seth+klarman/stock-picks" class="navbar-link">
Seth Klarman
   </a><a href="/guru/bill+ackman/stock-picks" class="navbar-link">
Bill Ackman
   </a><a href="/guru/joel+greenblatt/stock-picks" class="navbar-link">
Joel Greenblatt
   </a><a href="/guru/charlie+munger/stock-picks" class="navbar-link">
Charlie Munger
   </a></div></div></div><div class="navbar-item">
Insiders
<div class="navbar-dropdown"><a href="/insider/summary" class="navbar-link">
All Insiders
</a><a href="/insider/ceo" class="navbar-link">
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link">
Insider Trends
</a><a href="/insider/cluster" class="navbar-link">
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link">
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link">
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link">
Triple buys/Sells
</a><a href="/insider/canadian" class="navbar-link">
Canadian Insider
</a><a href="/insider/dutch" class="navbar-link">
Dutch Insider
</a></div></div><div class="navbar-item">
Market
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/stock-market-valuations.php" class="color-primary">
Market Valuation
</a></div> <a target="_blank" href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link">
Buffett Indicator
</a><a target="_blank" href="https://www.gurufocus.com/industry_overview.php" class="navbar-link">
Industry Overview
</a><a target="_blank" href="https://www.gurufocus.com/yield_curve.php" class="navbar-link">
U.S. Treasury Yield Curve
</a><a target="_blank" href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link">
Shiller P/E
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link">
Global Market Valuations
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/58/sp-500-earnings" class="navbar-link">
Economic Data
</a><a target="_blank" href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link">
Shiller P/E by Sectors
</a><a target="_blank" href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link">
Buffett Assets Allocation
</a><a href="/market/sp500-gf-value" class="navbar-link">
GF Value for SP500 Index
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/economic_indicators/58/sp-500-earnings" class="color-primary">
Economic Indicators
</a></div> <a target="_blank" href="https://www.gurufocus.com/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link">
The Dow Jones Industrial Average (DJIA)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/63/sp-500-index" class="navbar-link">
SP 500 Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/232/nasdaq-composite-index" class="navbar-link">
Nasdaq Composite Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link">
Gross Domestic Product (GDP)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/56/shiller-pe" class="navbar-link">
Shiller PE
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link">
Ratio of Wilshire 5000 over GNP
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/10/civilian-unemployment-rate" class="navbar-link">
Civilian Unemployment Rate
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link">
Russell 2000 Small Cap Price Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link">
CBOE Volatility Index (VIX)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link">
Total Nonfarm Payrolls: All Employees
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/58/sp-500-earnings" class="navbar-link">
More...
</a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/global-market-valuation.php" class="color-primary">
By Country
</a></div> <a target="_blank" href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link">
USA
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link">
India
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link">
China
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link">
More
</a></div></div></div><div class="navbar-item">
Articles
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/news" class="color-primary">
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link">
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link">
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link">
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link">
News
   </a><a href="/news?cat=contest" class="navbar-link">
Value Idea Contest
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/news/post" class="color-primary">
Submit Articles
</a></div> <a href="/news/post" class="navbar-link">
Submit Article Online
   </a><a target="_blank" href="https://www.gurufocus.com/news/70028" class="navbar-link">
Writers Wanted
</a></div></div></div><div class="navbar-item navbar-right-item">
Tutorials
<div class="navbar-dropdown"><a target="_blank" href="https://www.gurufocus.com/tutorials.php" class="navbar-link">
Tutorials &amp; Webinars
</a><a target="_blank" href="https://www.gurufocus.com/faq.php" class="navbar-link">
FAQ
</a><a href="/changelog" class="navbar-link">
Change Log
</a><a target="_blank" href="https://www.gurufocus.com/ticket/open.php" class="navbar-link">
Contact Us
</a></div></div><div class="navbar-item navbar-right-item">
Support
<div class="navbar-dropdown"><span data-name="Support" slot="reference"><span class="navbar-link nuxt-link-exact-active nuxt-link-active"> Chat Support</span> <div id="phplive_btn_1570480208"></div></span><a target="_blank" href="https://www.gurufocus.com/ticket/open.php" class="navbar-link">
Create a ticket
</a></div></div> <div class="navbar-item navbar-right-item"><a href="/login?ref=%2Fnews%2F1495500%2Fthe-law-offices-of-frank-r-cruz-announces-the-filing-of-a-securities-class-action-on-behalf-of-rekor-systems-inc-fka-novume-solutions-inc-rekr-investors">
Login
</a></div> <div class="navbar-item navbar-right-item" data-v-13ff247e><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-13ff247e><span class="basic-navbar-title" data-v-13ff247e>
Get 7-Day Free Trial
</span></a> <div class="navbar-dropdown" data-v-13ff247e><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-13ff247e>
Free Trial ($449/year)
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-13ff247e>
Refer a Friend and Earn $50
</a></div></div> </div> <div style="height:34px;" data-v-466798f3></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-area"><section class="el-container is-vertical" data-v-61b466a4><main class="el-main center" data-v-61b466a4><div frame="frame-xl" class="center" style="padding-bottom:40px;" data-v-52b41a64 data-v-61b466a4><div style="height:90px;" data-v-52b41a64><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:1200px;height:90px" data-ad-slot="7043768341"></Adsense></div> <div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-52b41a64><div id="article-main-section-1495500" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-52b41a64><h1 class="fc-primary fw-bolder subject" data-v-52b41a64> The Law Offices of Frank R. Cruz Announces the Filing of a Securities Class Action on Behalf of Rekor Systems, Inc. f/k/a Novume Solutions, Inc. (REKR) Investors
  </h1>   <div class="author-item row-padding" data-v-46da81d6 data-v-52b41a64><div class="el-row" style="margin-left:-10px;margin-right:-10px;" data-v-46da81d6><div class="el-col el-col-12" style="padding-left:10px;padding-right:10px;" data-v-46da81d6><a href="/user/guikyhkbru" class="link left avatar" style="padding-right:10px;" data-v-46da81d6><img alt="Author's Avatar" height="50px" width="50px" src="https://avatar.gurufocus.com/387281_small.png" style="vertical-align:middle;border-radius:10px;object-fit:scale-down;" data-v-46da81d6></a> <div class="left" style="margin-top:-3px;" data-v-46da81d6><a href="/user/guikyhkbru" class="link" style="padding-right:20px;" data-v-46da81d6><span data-v-46da81d6> PRNewswire </span></a> <button type="button" class="el-button el-button--success el-button--mini  follow-button" data-v-46da81d6><span>Follow</span></button> <div class="date" style="padding-top:5px;" data-v-46da81d6><span data-v-46da81d6> Aug 06, 2021 </span> <span style="padding-left:20px;font-size:20px;" data-v-46da81d6><span data-v-46da81d6><i class="el-icon-collection" style="cursor: pointer;"></i> <div class="el-dialog__wrapper" style="display:none;"><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer"><button type="button" class="el-button el-button--default el-button--mini"><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini"><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" data-v-c4c89f24 data-v-46da81d6><div role="tooltip" id="el-popover-2348" aria-hidden="true" class="el-popover el-popper aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span data-name="" class="  " data-v-c4c89f24><i class="gf-icon-share hover-pointer" data-v-c4c89f24></i></span></span> <i class="gf-icon-printer cursor-pointer" style="margin-left:10px;" data-v-46da81d6></i></span></div></div></div> <div class="el-col el-col-12" style="padding-left:10px;padding-right:10px;" data-v-46da81d6><div class="stock-competitor row-padding" data-v-8abc14ca data-v-46da81d6> <span class="aio-popover no-padding" data-v-8abc14ca><div role="tooltip" id="el-popover-6303" aria-hidden="true" class="el-popover el-popper" style="width:undefinedpx;display:none;"></div></span></div></div></div></div>  <img alt="Article's Main Image" width="100%" src="" style="max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;" data-v-52b41a64> <div id="article-body-1495500" class="main-body" data-v-52b41a64><div class="xn-newslines"><p class="xn-distributor">PR Newswire</p> <p class="xn-dateline">LOS ANGELES, Aug. 6, 2021</p><div class="xn-content"><p><span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">Aug. 6, 2021</span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&l=en&o=3245910-1&h=1488403310&u=https%3A%2F%2Fwww.frankcruzlaw.com%2F&a=The+Law+Offices+of+Frank+R.+Cruz" rel="nofollow" target="_blank">The Law Offices of <span class="xn-person">Frank R. Cruz</span></a> announces that a class action lawsuit has been filed on behalf of persons and entities that purchased or otherwise acquired Rekor Systems, Inc. f/k/a Novume Solutions, Inc. (&quot;Rekor&quot; or the &quot;Company&quot;) (NASDAQ: REKR) securities between <b><span class="xn-chron">April 12</span></b>, <b>2019 and <span class="xn-chron">May 25, 2021</span></b>, inclusive (the &quot;Class Period&quot;). Rekor investors have until <b><span class="xn-chron">August 30</span>, 2021 </b>to file a lead plaintiff motion.</p> <div class="PRN_ImbeddedAssetReference"><p><a href="https://mma.prnewswire.com/media/1221557/The_Law_Offices_of_Frank_R_Cruz_Logo.html" target="_blank" rel="noreferrer noopener"><img src="https://mma.prnewswire.com/media/1221557/The_Law_Offices_of_Frank_R_Cruz_Logo.jpg" alt="The_Law_Offices_of_Frank_R_Cruz_Logo.jpg"></a></p></div> <p>If you are a shareholder who suffered a loss, click <a href="https://c212.net/c/link/?t=0&l=en&o=3245910-1&h=3546662988&u=https%3A%2F%2Fwww.frankcruzlaw.com%2Fcases%2Frekor-systems-inc%2F&a=here" rel="nofollow" target="_blank">here</a> to participate.</p> <p>On <span class="xn-chron">May 10, 2021</span>, a <span class="xn-location">Texas</span> bill authorizing the establishment of a state uninsured vehicle enforcement diversion (&quot;UVED&quot;) was left pending in state committee, leading to significant market speculation that the bill was dead. The same day, during a conference call, Rekor indicated that the Company may not secure a UVED agreement with <span class="xn-location">Texas</span>. </p> <p>On this news, the Company's stock price fell <span class="xn-money">$5.20</span>, or 27.5%, to close at <span class="xn-money">$13.71</span> per share on <span class="xn-chron">May 10, 2021</span>, thereby injuring investors. The stock price continued to decline during the next trading session by <span class="xn-money">$2.45</span>, or nearly 18%, to close at <span class="xn-money">$11.26</span> per share on <span class="xn-chron">May 11, 2021</span>. </p> <p>Then on <span class="xn-chron">May 26, 2021</span>, Western Edge published a report entitled &quot;Rekor Systems: Lackluster Growth Runway and Exaggerated Insurance Scheme Raise Substantial Downside Risk,&quot; alleging, among other things, that the Company's &quot;realized results suggest management's potential revenue guidance could be overstated by up to 80%.&quot; The report also noted that Rekor's predecessor in the Oklahoma UVED partnership had exited it because &quot;the program is not economically feasible.&quot;</p> <p>The same day, Mariner Research Group published a report entitled &quot;REKR - Government documents do not support investor expectations.&quot; According to the report, &quot;government documentation . . . shows that REKR's revenue opportunities are likely a fraction of what investors expect.&quot; For example, &quot;<span class="xn-location">Oklahoma</span> government budgets imply that REKR's much vaunted UVED program is a sub $2MM revenue opportunity--almost 96% less than the &gt; $40MM in revenue intimated by Rekor's CEO.&quot;</p> <p>On this news, Rekor's stock price fell <span class="xn-money">$0.44</span> per share, or 3.93%, to close at <span class="xn-money">$10.77</span> per share on <span class="xn-chron">May 26, 2021</span>.</p> <p>The complaint filed alleges that throughout the Class Period, Defendants made materially false and/or misleading statements, as well as failed to disclose material adverse facts about the Company's business, operations, and prospects. Specifically, Defendants failed to disclose to investors that: (1) Rekor's automatic license plate recognition (&quot;ALPR&quot;) technology and UVED-related business is outclassed by global competitors with an established, dominant market share; (2) it was unlikely that states would pass legislation authorizing deals similar to Rekor's Oklahoma UVED partnership because of, inter alia, state and local privacy laws and related public concerns; (3) Rekor's UVED partnership was not as profitable as Defendants had led investors to believe because of known impediments to enrollment rates and costs associated with the partnership; (4) accordingly, Rekor had overstated its potential revenues, profitability, and overall ALPR- and UVED-related business prospects; and (5) as a result, Defendants' statements about its business, operations, and prospects, were materially false and misleading and/or lacked a reasonable basis at all relevant times.</p> <p>Follow us for updates on Twitter: <a href="https://c212.net/c/link/?t=0&l=en&o=3245910-1&h=2769743054&u=https%3A%2F%2Ftwitter.com%2FFRC_LAW&a=twitter.com%2FFRC_LAW" rel="nofollow" target="_blank">twitter.com/FRC_LAW</a>.</p> <p>If you purchased Rekor securities during the Class Period, you may move the Court no later than <b><span class="xn-chron">August 30, 2021</span></b>to ask the Court to appoint you as lead plaintiff. To be a member of the Class you need not take any action at this time; you may retain counsel of your choice or take no action and remain an absent member of the Class. If you purchased Rekor securities, have information or would like to learn more about these claims, or have any questions concerning this announcement or your rights or interests with respect to these matters, please contact <span class="xn-person">Frank R. Cruz</span>, of The Law Offices of <span class="xn-person">Frank R. Cruz</span>, 1999 Avenue of the Stars, Suite 1100, <span class="xn-location">Los Angeles, California</span> 90067 at 310-914-5007, by email to <a href="/cdn-cgi/l/email-protection#244d4a424b644256454a4f4756515e4845530a474b49"><span class="__cf_email__" data-cfemail="9df4f3fbf2ddfbeffcf3f6feefe8e7f1fceab3fef2f0">[email&#160;protected]</span></a>, or visit our website at <a href="https://c212.net/c/link/?t=0&l=en&o=3245910-1&h=2675627756&u=https%3A%2F%2Fwww.frankcruzlaw.com%2F&a=www.frankcruzlaw.com" rel="nofollow" target="_blank">www.frankcruzlaw.com</a>. If you inquire by email please include your mailing address, telephone number, and number of shares purchased.</p> <p>This press release may be considered Attorney Advertising in some jurisdictions under the applicable law and ethical rules.</p> <p><a href="https://c212.net/c/link/?t=0&l=en&o=3245910-1&h=2893939675&u=http%3A%2F%2Fwww.frankcruzlaw.com%2F&a=www.frankcruzlaw.com" rel="nofollow" target="_blank">www.frankcruzlaw.com</a></p> <p><img width="12" height="12" src="https://c212.net/c/img/favicon.png?sn=LA61354&sd=2021-08-06" alt="favicon.png?sn=LA61354&sd=2021-08-06"> View original content to download multimedia:<a href="https://www.prnewswire.com/news-releases/the-law-offices-of-frank-r-cruz-announces-the-filing-of-a-securities-class-action-on-behalf-of-rekor-systems-inc-fka-novume-solutions-inc-rekr-investors-301345891.html" rel="nofollow" target="_blank">https://www.prnewswire.com/news-releases/the-law-offices-of-frank-r-cruz-announces-the-filing-of-a-securities-class-action-on-behalf-of-rekor-systems-inc-fka-novume-solutions-inc-rekr-investors-301345891.html</a></p> <p>SOURCE The Law Offices of <span class="xn-person">Frank R. Cruz</span>, <span class="xn-location">Los Angeles</span></p></div><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=LA61354&Transmission_Id=202108061110PR_NEWS_USPR_____LA61354&DateId=20210806" alt="rt.gif?NewsItemId=LA61354&Transmission_Id=202108061110PR_NEWS_USPR_____LA61354&DateId=20210806" style="border:0px;width:1px;height:1px;"></div></div> <div class="main-body row-padding" data-v-52b41a64>
Not a Premium Member of GuruFocus? Sign up for a <a href="https://www.gurufocus.com/membership/renew.php" class="color-primary-blue" data-v-52b41a64>free 7-day trial here</a>.
</div>  <div style="padding-top:20px;padding-bottom:30px;font-size:18px;" data-v-52b41a64><span data-v-52b41a64><span data-v-52b41a64>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-52b41a64><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fw-bolder" data-v-52b41a64>NaN</span> <span data-v-52b41a64>/ 5 ( votes)</span></span></div> <div id="article-view-1495500" style="height:1px;" data-v-52b41a64></div>  <lazy-component style="min-height:200px;" data-v-52b41a64><div class="el-card article-comment is-never-shadow" data-v-593f497d data-v-34067612 data-v-52b41a64>  <h3 class="gf-regular row-padding-top row-padding" data-v-593f497d data-v-34067612>Please <a href="https://www.gurufocus.com/forum/login.php?0" class="color-primary" data-v-593f497d data-v-34067612>Login</a> to leave a comment</h3>  <div class="row-padding" data-v-593f497d data-v-34067612><div class="row-padding login-input el-textarea el-input--mini" data-v-34067612><textarea autocomplete="off" id="login-input" placeholder="Please Login to Leave a Comment" rows="4" class="el-textarea__inner"></textarea></div> <div class="row-padding-top" data-v-593f497d data-v-34067612>  </div></div></div></lazy-component> <lazy-component style="min-height:200px;" data-v-52b41a64><div style="padding-top:30px;" data-v-cb5fc40e data-v-52b41a64><span data-v-cb5fc40e><a href="/user/387281" class="link" style="float:left;padding-right:10px;" data-v-cb5fc40e><img alt="Author's Avatar" height="100px" width="100px" src="https://avatar.gurufocus.com/387281_big.png" style="vertical-align:middle;border-radius:10px;object-fit:scale-down;" data-v-cb5fc40e></a> <div class="el-row" style="min-height:100px;" data-v-cb5fc40e><div data-v-cb5fc40e><a href="/user/guikyhkbru" class="link" data-v-cb5fc40e><h3 class="fc-primary fw-bolder inline row-padding" data-v-cb5fc40e> PRNewswire </h3></a> <button type="button" class="el-button el-button--success el-button--mini" data-v-cb5fc40e><span>Follow</span></button></div> <div class="author-desc" data-v-cb5fc40e></div></div> </span> <br data-v-cb5fc40e>  </div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;" data-v-52b41a64><div style="margin-top:20px;" data-v-81555b70 data-v-52b41a64 data-v-52b41a64><div class="section-padding el-row" style="margin-left:-2.5px;margin-right:-2.5px;" data-v-81555b70><div class="el-col el-col-12" style="padding-left:2.5px;padding-right:2.5px;" data-v-81555b70><a href="https://www.gurufocus.com/news.php?id=70028" class="el-button el-button--primary" style="width:160px;font-size:14px;" data-v-81555b70>Write for GuruFocus</a></div> <div class="el-col el-col-12" style="padding-left:2.5px;padding-right:2.5px;" data-v-81555b70><a href="/news/post" class="el-button el-button--primary" style="width:160px;font-size:14px;" data-v-81555b70>Submit an article</a></div></div> <a href="https://www.gurufocus.com/tutorials.php" class="link section-padding" data-v-81555b70> How to use GuruFocus - Tutorials </a><a href="https://www.gurufocus.com/membership.php" class="link section-padding" data-v-81555b70> What Is in the GuruFocus Premium Membership? </a><a href="https://www.gurufocus.com/Invest_guide_guru.php" class="link section-padding" data-v-81555b70> A DIY Guide on How to Invest Using Guru Strategies </a><a href="https://www.gurufocus.com/changelog" class="link section-padding" data-v-81555b70> GuruFocus New Features </a> <Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-81555b70></Adsense>        <hr class="solid" data-v-81555b70> <h3 class="fs-large fc-primary fw-bolder inline row-padding" data-v-81555b70>
GuruFocus Screeners
</h3> <div class="screener-part" data-v-81555b70></div> <hr class="solid" data-v-81555b70> <h3 class="fs-large fc-primary fw-bolder inline row-padding" data-v-81555b70>
Related Articles
</h3>  <a href="/news?cat=qa" class="fs-large fc-primary fw-bolder section-padding padding-top" style="display:block;" data-v-81555b70> Q&amp;A with Gurus </a> <div class="section-padding" style="min-height:60px;" data-v-81555b70></div></div></div></div> <hr class="thin" data-v-52b41a64></div>  <div id="article-bottom" class="row-padding" style="height:1px;" data-v-61b466a4></div></main> <footer class="el-footer" style="height:60px;" data-v-61b466a4></footer></section></main> </section> <div closeable="true" class="el-dialog__wrapper" style="display:none;z-index:100000;" data-v-b6173cf6><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:10%;width:580px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div></div></div></div> </div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script src="/_nuxt/8b33fbf3d671f5c902e5.1628201099830.js" defer></script><script src="/_nuxt/95032f69156eb36665d0.1628201099830.js" defer></script><script src="/_nuxt/a4e60a6aff50a1554437.1628201099830.js" defer></script><script src="/_nuxt/85647b304bf68d2f55e5.1628201099830.js" defer></script><script src="/_nuxt/7383466fabc204e86de8.1628201099830.js" defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67a9c2568e295a69',m:'b41f8f1d156282f4ecb4ad066cfb7e65d4c27f4e-1628268573-1800-AcqqO4dywYGmTS5CE6j7YzDzaA2tnZbZpELYCN/ZNy5ehXjyR77a7DBW7o0sBs6RmcTO3yk4KFUEXWVaYJaDKPssay/owVosJnY0mh/PYwSBxB77NDFnQhLNuyQpa+C8ifsGSd2ruvrtastXnQsPgE7qmbfYVZWRpqtd1VW+LwmKypgKR7GB77F3LgoFmJ5/CzgGOFySg+mf+75XvlDLrD8ZIBVFLW32NqWDHIX5z/Ms8V+U8oZjSAFmK9Q/A6DPwQ/aN/1NpL76fpzfQVhd/PYNXjNJRSt9948paID1WszDHxwSSXApg3srmvFaUPVpqWZCXq/heocU9D7MzPmmuVc=',s:[0x3ef57aeacb,0x80b59b438a],}})();</script></body>
</html>
