<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">Bragar Eagel &amp; Squire, P.C. Re - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by Marketwired and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, Marketwired, ATIP,LDI,BLCT,VIEW"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" name="twitter:title" content="Bragar Eagel &amp; Squire, P.C. Reminds Investors That Class Action Lawsuits Have Been Filed Against BlueCity, ATI, View, and loanDepot and Encourages Investors to Contact the Firm"><meta data-n-head="true" name="twitter:description" content=""><meta data-n-head="true" name="twitter:image" content=""><meta data-n-head="true" name="og:image" content=""><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel="stylesheet" href="/_nuxt/9ed73e6335908c187acc.1631711275876.css"><link rel="stylesheet" href="/_nuxt/b781efa4b91b90e4783b.1631711275876.css">
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore"><div class="main-container"><section class="el-container notification-bar notification-bar" data-v-5aa838bd><div role="alert" class="el-alert alert-item el-alert--error is-center is-dark" data-v-5aa838bd><div class="el-alert__content"><span class="el-alert__title"><div class="content-section" data-v-5aa838bd><span class="title-section title-section-xl" data-v-5aa838bd>Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-5aa838bd><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-5aa838bd><button type="button" class="el-button el-button--info el-button--small is-round link-button link-button-xl" data-v-5aa838bd><span>
Start Now!
</span></button></a></span></div></span><i class="el-alert__closebtn el-icon-close" style="display:none;"></i></div></div></section> <div class="navbar"><div class="navbar-brand"><a href="https://www.gurufocus.com"><img src="//static.gurufocus.com/images/logo_small_new.png" alt="Logo"></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini"><span><i class="gf-icon-bars"></i></span></button></div> <div class="navbar-item navbar-right-item hidden-md-and-down"><label class="switch"><input type="checkbox"> <span class="d-slider round"></span></label></div> <div class="navbar-item">
Home
<div class="navbar-dropdown"><a target="_blank" href="https://www.gurufocus.com" class="navbar-link">
Homepage
</a><a target="_blank" href="https://www.gurufocus.com/membership.php" class="navbar-link">
Membership Levels
</a><a target="_blank" href="https://www.gurufocus.com/flarum/t/general-discussion" class="navbar-link">
General Discussion
</a><a target="_blank" href="https://www.gurufocus.com/stock_list.php" class="navbar-link">
Complete Stock List
</a><a target="_blank" href="https://www.gurufocus.com/conference/index.php" class="navbar-link">
Value Conference
</a><a target="_blank" href="https://www.gurufocus.com/ads/books/" class="navbar-link">
The book
</a><a href="/podcast" class="navbar-link">
Podcast
</a><a target="_blank" href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link">
Membership Data Coverage
</a><a target="_blank" href="https://www.gurufocus.com/letter.php" class="navbar-link">
Founder's Message
</a><a target="_blank" href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link">
Free Trial
</a></div></div><div class="navbar-item">
Screeners
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener" class="color-primary">
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;">
All-In-One Screener
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=3829" class="navbar-link">
Dividend Income Portfolio
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link">
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link">
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link">
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link">
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link">
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link">
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link">
Fast Growers
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link">
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link">
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link">
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link">
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link">
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link">
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link">
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link">
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link">
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link">
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link">
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link">
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link">
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link">
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link">
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link">
Predictable Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link">
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link">
Stocks Sold w less Cash
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link">
Good Companies
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link">
The Stalwarts
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener?manage=screen" class="color-primary">
My Screeners
</a></div> <a href="/screener" class="navbar-link">
Create My Screener
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/screener/buffett-munger" class="color-primary">
Value Screens
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;">
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link">
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link">
S&amp;P 500 Bubble
   </a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link">
S&amp;P 500 Aggregate
   </a><a href="/screener/buffett-munger" class="navbar-link">
Buffett-Munger Screener
   </a><a target="_blank" href="https://www.gurufocus.com/industry_overview.php" class="navbar-link">
Industry Overview
</a><a href="/screener/valuedcf" class="navbar-link">
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link">
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link">
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link">
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link">
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link">
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link">
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link">
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link">
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link">
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link">
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link">
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link">
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link">
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link">
Delisted Stocks
   </a><div class="navbar-sub-title">
Model Portfolios
</div><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link">
Performances
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link">
Undervalued Predictable
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link">
Buffett-Munger
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link">
Low P/S
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link">
Low P/B
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link">
52w Low Predictable
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link">
Broadest Owned
</a><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link">
Most Weighted
</a></div></div></div><div class="navbar-item">
Gurus
<div class="navbar-dropdown"><div class="navbar-sub"> <a href="/guru/latest-picks" class="navbar-link">
Latest Guru Picks
   </a><a href="/guru/list" class="navbar-link">
List of Gurus
   </a><a href="/guru/realtime-picks" class="navbar-link">
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link">
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link">
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link">
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link">
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link">
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link">
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link">
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link">
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link">
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link">
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link">
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link">
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link">
Options
   </a><a href="/guru/european-shortings" class="navbar-link">
European Shorting
   </a></div><div class="navbar-sub"> <a href="/guru/warren+buffett/stock-picks" class="navbar-link">
Warren Buffett
   </a><a href="/guru/bill+gates/stock-picks" class="navbar-link">
Bill Gates
   </a><a href="/guru/mohnish+pabrai/stock-picks" class="navbar-link">
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/stock-picks" class="navbar-link">
Carl Icahn
   </a><a href="/guru/george+soros/stock-picks" class="navbar-link">
George Soros
   </a><a href="/guru/david+tepper/stock-picks" class="navbar-link">
David Tepper
   </a><a href="/guru/seth+klarman/stock-picks" class="navbar-link">
Seth Klarman
   </a><a href="/guru/bill+ackman/stock-picks" class="navbar-link">
Bill Ackman
   </a><a href="/guru/joel+greenblatt/stock-picks" class="navbar-link">
Joel Greenblatt
   </a><a href="/guru/charlie+munger/stock-picks" class="navbar-link">
Charlie Munger
   </a></div></div></div><div class="navbar-item">
Insiders
<div class="navbar-dropdown"><a href="/insider/summary" class="navbar-link">
All Insiders
</a><a href="/insider/ceo" class="navbar-link">
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link">
Insider Trends
</a><a href="/insider/cluster" class="navbar-link">
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link">
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link">
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link">
Triple buys/Sells
</a><a href="/insider/canadian" class="navbar-link">
Canadian Insider
</a><a href="/insider/dutch" class="navbar-link">
Dutch Insider
</a></div></div><div class="navbar-item">
Market
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/stock-market-valuations.php" class="color-primary">
Market Valuation
</a></div> <a target="_blank" href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link">
Buffett Indicator
</a><a target="_blank" href="https://www.gurufocus.com/industry_overview.php" class="navbar-link">
Industry Overview
</a><a target="_blank" href="https://www.gurufocus.com/yield_curve.php" class="navbar-link">
U.S. Treasury Yield Curve
</a><a target="_blank" href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link">
Shiller P/E
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link">
Global Market Valuations
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/58/sp-500-earnings" class="navbar-link">
Economic Data
</a><a target="_blank" href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link">
Shiller P/E by Sectors
</a><a target="_blank" href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link">
Buffett Assets Allocation
</a><a href="/market/sp500-gf-value" class="navbar-link">
GF Value for SP500 Index
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/economic_indicators/58/sp-500-earnings" class="color-primary">
Economic Indicators
</a></div> <a target="_blank" href="https://www.gurufocus.com/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link">
The Dow Jones Industrial Average (DJIA)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/63/sp-500-index" class="navbar-link">
SP 500 Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/232/nasdaq-composite-index" class="navbar-link">
Nasdaq Composite Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link">
Gross Domestic Product (GDP)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/56/shiller-pe" class="navbar-link">
Shiller PE
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link">
Ratio of Wilshire 5000 over GNP
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/10/civilian-unemployment-rate" class="navbar-link">
Civilian Unemployment Rate
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link">
Russell 2000 Small Cap Price Index
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link">
CBOE Volatility Index (VIX)
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link">
Total Nonfarm Payrolls: All Employees
</a><a target="_blank" href="https://www.gurufocus.com/economic_indicators/58/sp-500-earnings" class="navbar-link">
More...
</a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/global-market-valuation.php" class="color-primary">
By Country
</a></div> <a target="_blank" href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link">
USA
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link">
India
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link">
China
</a><a target="_blank" href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link">
More
</a></div></div></div><div class="navbar-item">
Articles
<div class="navbar-dropdown"><div class="navbar-sub"><div class="navbar-sub-title"><a href="/news" class="color-primary">
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link">
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link">
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link">
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link">
News
   </a><a href="/news?cat=contest" class="navbar-link">
Value Idea Contest
   </a></div><div class="navbar-sub"><div class="navbar-sub-title"><a href="/news/post" class="color-primary">
Submit Articles
</a></div> <a href="/news/post" class="navbar-link">
Submit Article Online
   </a><a target="_blank" href="https://www.gurufocus.com/news/70028" class="navbar-link">
Writers Wanted
</a></div></div></div><div class="navbar-item">
Tools
<div class="navbar-dropdown"><a target="_blank" href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link">
Model Portfolios
</a><a href="/screener" class="navbar-link">
All-In-One Screener
</a><a target="_blank" href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link">
Data Batch Download
</a><a href="/guru/download-guru-portfolio" class="navbar-link">
Guru Portfolio Download
</a><a href="/insider/data-export" class="navbar-link">
Insider Data Download
</a><a target="_blank" href="https://www.gurufocus.com/excel_Add_in.php" class="navbar-link">
Excel Add-In
</a><a target="_blank" href="https://www.gurufocus.com/api.php" class="navbar-link">
API
</a><a target="_blank" href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link">
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link">
DCF Calculator
</a><a href="/stock/AAPL/chart" class="navbar-link">
Interactive Chart
</a><a href="/screener?view=map&amp;show_header=false" class="navbar-link">
Maps
</a><a href="/fund-letters" class="navbar-link">
Fund Letters Archive
</a><a href="/compare-table?tab=current-analysis" class="navbar-link">
Stock Comparison Table
</a><a target="_blank" href="https://www.gurufocus.com/app.php" class="navbar-link">
Mobile App
</a><a href="/discussion" class="navbar-link">
Discussion Board
</a></div></div><div class="navbar-item navbar-right-item">
Tutorials
<div class="navbar-dropdown"><a target="_blank" href="https://www.gurufocus.com/tutorials.php" class="navbar-link">
Tutorials &amp; Webinars
</a><a target="_blank" href="https://www.gurufocus.com/faq.php" class="navbar-link">
FAQ
</a><a href="/changelog" class="navbar-link">
Change Log
</a><a target="_blank" href="https://www.gurufocus.com/ticket/open.php" class="navbar-link">
Contact Us
</a></div></div><div class="navbar-item navbar-right-item">
Support
<div class="navbar-dropdown"><span data-name="Support" slot="reference"><span class="navbar-link nuxt-link-exact-active nuxt-link-active"> Chat Support</span> <div id="phplive_btn_1570480208"></div></span><a target="_blank" href="https://www.gurufocus.com/ticket/open.php" class="navbar-link">
Create a ticket
</a></div></div> <div class="navbar-item navbar-right-item"><a href="/login?ref=%2Fnews%2F1524839%2Fbragar-eagel--squire-pc-reminds-investors-that-class-action-lawsuits-have-been-filed-against-bluecity-ati-view-and-loandepot-and-encourages-investors-to-contact-the-firm">
Login
</a></div> <div class="navbar-item navbar-right-item" data-v-13ff247e><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-13ff247e><span class="basic-navbar-title" data-v-13ff247e>
Get 7-Day Free Trial
</span></a> <div class="navbar-dropdown" data-v-13ff247e><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-13ff247e>
Free Trial ($449/year)
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-13ff247e>
Refer a Friend and Earn $50
</a></div></div> </div> <div style="height:34px;" data-v-466798f3></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-area" style="height:calc(100vh - 76px - 0px);"><section class="el-container is-vertical" data-v-9bf8d8a8><main class="el-main center" data-v-9bf8d8a8><div frame="frame-xl" class="center" style="padding-bottom:40px;" data-v-6b663740 data-v-9bf8d8a8><div style="height:90px;" data-v-6b663740><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:1200px;height:90px" data-ad-slot="7043768341"></Adsense></div> <div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-6b663740><div id="article-main-section-1524839" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-6b663740><h1 class="fc-primary fw-bolder subject" data-v-6b663740> Bragar Eagel &amp; Squire, P.C. Reminds Investors That Class Action Lawsuits Have Been Filed Against BlueCity, ATI, View, and loanDepot and Encourages Investors to Contact the Firm
  </h1>   <div class="author-item row-padding" data-v-46da81d6 data-v-6b663740><div class="el-row" style="margin-left:-10px;margin-right:-10px;" data-v-46da81d6><div class="el-col el-col-12" style="padding-left:10px;padding-right:10px;" data-v-46da81d6><a href="/user/guhijoojru" class="link left avatar" style="padding-right:10px;" data-v-46da81d6><img alt="Author's Avatar" height="50px" width="50px" src="https://avatar.gurufocus.com/234994_small.png" style="vertical-align:middle;border-radius:10px;object-fit:scale-down;" data-v-46da81d6></a> <div class="left" style="margin-top:-3px;" data-v-46da81d6><a href="/user/guhijoojru" class="link" style="padding-right:20px;" data-v-46da81d6><span data-v-46da81d6> Marketwired </span></a> <button type="button" class="el-button el-button--success el-button--mini  follow-button" data-v-46da81d6><span>Follow</span></button> <div class="date" style="padding-top:5px;" data-v-46da81d6><span data-v-46da81d6> Sep 16, 2021 </span> <span style="padding-left:20px;font-size:20px;" data-v-46da81d6><span data-v-46da81d6><i class="el-icon-collection" style="cursor: pointer;"></i> <div class="el-dialog__wrapper" style="display:none;"><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer"><button type="button" class="el-button el-button--default el-button--mini"><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini"><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" data-v-c4c89f24 data-v-46da81d6><div role="tooltip" id="el-popover-7859" aria-hidden="true" class="el-popover el-popper aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span data-name="" class="  " data-v-c4c89f24><i class="gf-icon-share hover-pointer" data-v-c4c89f24></i></span></span> <i class="gf-icon-printer cursor-pointer" style="margin-left:10px;" data-v-46da81d6></i></span></div></div></div> <div class="el-col el-col-12" style="padding-left:10px;padding-right:10px;" data-v-46da81d6><div class="stock-competitor row-padding" data-v-8abc14ca data-v-46da81d6> <span class="aio-popover no-padding" data-v-8abc14ca><div role="tooltip" id="el-popover-6896" aria-hidden="true" class="el-popover el-popper" style="width:undefinedpx;display:none;"></div></span></div></div></div></div>  <img alt="Article's Main Image" width="100%" src="" style="max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;" data-v-6b663740> <div id="article-body-1524839" class="main-body" data-v-6b663740><div class="mw_release"><p>NEW YORK, Sept. 15, 2021 (GLOBE NEWSWIRE) -- Bragar Eagel &amp; Squire, P.C., a nationally recognized shareholder rights law firm, reminds investors that class actions have been commenced on behalf of stockholders of BlueCity Holdings Limited ( BLCT), ATI Physical Therapy, Inc. (: ATIP), View, Inc. ( VIEW), and loanDepot, Inc. (: LDI). Stockholders have until the deadlines below to petition the court to serve as lead plaintiff. Additional information about each case can be found at the link provided.<br></p> <p><strong>BlueCity Holdings Limited ( BLCT)</strong></p> <p>Class Period: July 8, 2021 IPO</p> <p>Lead Plaintiff Deadline: September 17, 2021</p> <p>On December 2, 2020, BlueCity issues a press release announcing financial and operating results for the third quarter and fiscal year 2020. The press release reported, among other results, that the Company's cost of revenues had increased 41.4% year-over-year, selling and marketing expenses had increased 86.3% year-over-year, technology and development expenses had increased 49.5% year-over-year, and general and administrative expenses had increased 4,349% year-over-year. </p> <p>On this news, BlueCity’s American Depositary Share (“ADS”) price fell $3.30 per ADS, or 22.84%, to close at $11.15 per ADS on December 2, 2020. </p> <p>Then on March 23, 2021, BlueCity issued a press release announcing its results for the fourth quarter of 2020. Among other results, BlueCity announced revenue of $42.7 million, missing consensus estimates by $3.92 million.</p> <p>On this news, BlueCity’s ADS price fell $3.25 per ADS, or 26.71%, over the following two trading sessions, to close at $8.92 per ADS on March 24, 2021.</p> <p>The complaint alleges that the Company’s offering documents were negligently prepared and, as a result, contained untrue statements of material fact or omitted other facts necessary to make the statements made not misleading. Specifically, the offering documents were false or misleading and/or failed to disclose that: (1) defendants had overstated BlueCity’s business and financial prospects; (2) the Company was ill-equipped to absorb the costs of becoming a publicly traded company, including IPO- and growth-related costs; (3) as a result of the foregoing, defendants had misrepresented the Company’s capability for sustainable growth; and (4) as a result, the offering documents were materially false or misleading and/or failed to state information required to be stated therein. </p> <p>For more information on the BlueCity class action go to: <a href="https://www.globenewswire.com/Tracker?data=iA5wLgxSUXZ82IKWbdgCA8YcXV0NF95VZZs06RFLYr831tOgycC1KT9urE-MvI0iNhGjmNApVTOknr1tZ4IB9FHQngraxTFV_TKOOS9HSTo=" rel="nofollow" target="_blank">https://bespc.com/cases/BLCT</a></p> <p><strong>ATI Physical Therapy, Inc. (: ATIP) </strong></p> <p>Class Period: April 1, 2021 to July 23, 2021</p> <p>Lead Plaintiff Deadline: October 15, 2021</p> <p>On June 17, 2021, ATI became public via a business combination with FVAC (“Business Combination”).</p> <p>On July 26, 2021, before the market opened, ATI reported its financial results for second quarter 2021, the period in which the Business Combination was completed. Among other things, ATI reported that “the acceleration of attrition among [its] therapists in the second quarter and continuing into the third quarter, combined with the intensifying competition for clinicians in the labor market, prevented us from being able to meet the demand we have and increased our labor costs.” Though ATI was implementing certain remedial actions, the Company reduced its fiscal 2021 forecast due to the foregoing factors.</p> <p>On this news, the Company’s share price fell $3.62, or 43%, to close at $4.72 per share on July 26, 2021, on unusually heavy trading volume. The share price continued to decline the next trading session by as much as 19%. As a result, FVAC investors who could have voted against the Business Combination and redeemed their shares at $10.00 per share suffered a loss of $5.28 per share.</p> <p>The complaint filed in this class action alleges that throughout the Class Period, Defendants made materially false and/or misleading statements, as well as failed to disclose material adverse facts about the Company’s business, operations, and prospects. Specifically, Defendants failed to disclose to investors: (1) that ATI was experiencing attrition among its physical therapists; (2) that ATI faced increasing competition for clinicians in the labor market; (3) that, as a result of the foregoing, the Company faced difficulties retaining therapists and incurred increased labor costs; (4) that, as a result of the labor shortage, the Company would open fewer new clinics; and (5) that, as a result of the foregoing, Defendants’ positive statements about the Company’s business, operations, and prospects were materially misleading and/or lacked a reasonable basis.</p> <p>For more information on the ATI class action go to: <a href="https://www.globenewswire.com/Tracker?data=iA5wLgxSUXZ82IKWbdgCA8YcXV0NF95VZZs06RFLYr8UfHkxKYz54XwMOAk9TWRVot3pTmBSnwIV1DBJ6WYCWiyMmKxnZinvJPbTkiRbs18=" rel="nofollow" target="_blank">https://bespc.com/cases/ATIP</a></p> <p><strong>View, Inc. ( VIEW)</strong></p> <p>Class Period: November 30, 2020 to August 16, 2021</p> <p>Lead Plaintiff Deadline: October 18, 2021</p> <p>On March 8, 2021, CF II and View combined via a Business Combination with View as the surviving, public entity.</p> <p>On August 16, 2021, after the market closed, View announced that it “began an independent investigation concerning the adequacy of the company’s previously disclosed warranty accrual.”</p> <p>On this news, the Company’s share price fell $1.26, or over 24%, to close at $3.92 per share on August 17, 2021, on unusually heavy trading volume.</p> <p>The complaint alleges that throughout the Class Period, Defendants made materially false and/or misleading statements, as well as failed to disclose material adverse facts about the Company’s business, operations, and prospects. Specifically, Defendants failed to disclose to investors: (1) that View had not properly accrued warranty costs related to its product; (2) that there was a material weakness in View’s internal controls over accounting and financial reporting related to warranty accrual; (3) that, as a result, the Company’s financial results for prior periods were misstated; and (4) that, as a result of the foregoing, Defendants’ positive statements about the Company’s business, operations, and prospects were materially misleading and/or lacked a reasonable basis.</p> <p>For more information on the View class action go to: <a href="https://www.globenewswire.com/Tracker?data=iA5wLgxSUXZ82IKWbdgCA8YcXV0NF95VZZs06RFLYr_2b1HgWBf4k4bWsz_-wD8_Wvkjm-bHTWrEA3FFPBui-IHewIUFIAC3CJ9oDt-pzZE=" rel="nofollow" target="_blank">https://bespc.com/cases/VIEW</a></p> <p><strong>loanDepot (: LDI)</strong></p> <p>Class Period: February 16, 2021 IPO</p> <p>Lead Plaintiff Deadline: November 8, 2021</p> <p>In February 2021, loanDepot completed its initial public offering (“IPO”), selling 3.85 million shares of Class A common stock at $14.00 per share.</p> <p>By August 17, 2021, loanDepot's stock had declined to $8.07 per share, a more than 42% decline from the IPO price after the Company disclosed disappointing second quarter 2021 financial results and provided significantly lower guidance for its business.</p> <p>According to the complaint, loanDepot violated the Securities Act of 1933 because the Registration Statement failed to disclose that: (1) the Company’s loan originations had already declined substantially at the time of the IPO due to industry over-capacity and increased competition; (2) that the Company’s gain-on-sale margins had already declined substantially at the time of the IPO; (3) that, as a result, the Company’s revenue and growth would be negatively impacted; (4) that the Company had already been forced to embark on a significant expense reduction plan due to the significantly lower growth and refinance originations that the Company was experiencing; and (5) that, as a result of the foregoing, Defendants’ positive statements about the Company’s business, operations, and prospects were materially misleading and/or lacked a reasonable basis.</p> <p>For more information on the loanDepot class action go to: <a href="https://www.globenewswire.com/Tracker?data=iA5wLgxSUXZ82IKWbdgCA8YcXV0NF95VZZs06RFLYr9-YT8U5nCRAQkdTawdGz_xQcgsTGIbJy2YlhCxEQkNegULq5P-mQeHgsmYLwNd0T8=" rel="nofollow" target="_blank">https://bespc.com/cases/LDI</a></p> <p><strong>About Bragar Eagel &amp; Squire, P.C.:</strong><br>Bragar Eagel &amp; Squire, P.C. is a nationally recognized law firm with offices in New York, California, and South Carolina. The firm represents individual and institutional investors in commercial, securities, derivative, and other complex litigation in state and federal courts across the country. For more information about the firm, please visit <a href="https://www.globenewswire.com/Tracker?data=gZMYlrzoXEOy9WlMT4ACwksWDtovN1ChJn12afB_ODGg16jX0_Y1542ULh2vU08PYCVqNgIqe1n1tStEiU78LQ==" rel="nofollow" target="_blank"><u>www.bespc.com</u></a>. Attorney advertising. Prior results do not guarantee similar outcomes.</p> <p><strong>Contact Information:</strong><br>Bragar Eagel &amp; Squire, P.C.<br>Brandon Walker, Esq. <br>Melissa Fortunato, Esq.<br>Marion Passmore, Esq.<br>(212) 355-4648<br><a href="https://www.globenewswire.com/Tracker?data=wHhU5LsQWBLpyNVza3-jIh-t6aBsjPbGaP-Tl5V-r2w3wwKmEnsyzDo9NOj__MYRKFLztWQbLMVdaEd4pXxGRrV2M4FbXm8tr05Y5d1c1k0=" rel="nofollow" target="_blank"><u><span class="__cf_email__" data-cfemail="4d24233b283e39242a2c392422233e0d2f283e3d2e632e2220">[email&#160;protected]</span></u></a><br><a href="https://www.globenewswire.com/Tracker?data=gZMYlrzoXEOy9WlMT4ACwtiiXBueq0lyLMHsQwS3NRa1-5cAB172tf1WrxCmJmw77eviBI7QtZZD7_xkor5zAw==" rel="nofollow" target="_blank"><u>www.bespc.com</u></a></p> <img src="https://www.globenewswire.com/newsroom/ti?nf=ODMyNjk5MCM0NDA4NDQzIzIxMDAzOTg=" alt="ti?nf=ODMyNjk5MCM0NDA4NDQzIzIxMDAzOTg=" class="__GNW8366DE3E__IMG"> <br><img src="https://ml.globenewswire.com/media/ZGI0ZmRhODgtM2FhMi00YTEwLTk3NTUtMGI3MDg5MzA4M2Q1LTExMTE5Njk=/tiny/Bragar-Eagel-Squire.png" alt="Bragar-Eagel-Squire.png"></div></div> <div class="main-body row-padding" data-v-6b663740>
Not a Premium Member of GuruFocus? Sign up for a <a href="https://www.gurufocus.com/membership/renew.php" class="color-primary-blue" data-v-6b663740>free 7-day trial here</a>.
</div>  <div style="padding-top:20px;padding-bottom:30px;font-size:18px;" data-v-6b663740><span data-v-6b663740><span data-v-6b663740>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-6b663740><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fw-bolder" data-v-6b663740>NaN</span> <span data-v-6b663740>/ 5 ( votes)</span></span></div> <div id="article-view-1524839" style="height:1px;" data-v-6b663740></div>  <lazy-component style="min-height:200px;" data-v-6b663740><div class="el-card article-comment is-never-shadow" data-v-593f497d data-v-34067612 data-v-6b663740>  <h3 class="gf-regular row-padding-top row-padding" data-v-593f497d data-v-34067612>Please <a href="https://www.gurufocus.com/forum/login.php?0" class="color-primary" data-v-593f497d data-v-34067612>Login</a> to leave a comment</h3>  <div class="row-padding" data-v-593f497d data-v-34067612><div class="row-padding login-input el-textarea el-input--mini" data-v-34067612><textarea autocomplete="off" id="login-input" placeholder="Please Login to Leave a Comment" rows="4" class="el-textarea__inner"></textarea></div> <div class="row-padding-top" data-v-593f497d data-v-34067612>  </div></div></div></lazy-component> <lazy-component style="min-height:200px;" data-v-6b663740><div style="padding-top:30px;" data-v-cb5fc40e data-v-6b663740><span data-v-cb5fc40e><a href="/user/234994" class="link" style="float:left;padding-right:10px;" data-v-cb5fc40e><img alt="Author's Avatar" height="100px" width="100px" src="https://avatar.gurufocus.com/234994_big.png" style="vertical-align:middle;border-radius:10px;object-fit:scale-down;" data-v-cb5fc40e></a> <div class="el-row" style="min-height:100px;" data-v-cb5fc40e><div data-v-cb5fc40e><a href="/user/guhijoojru" class="link" data-v-cb5fc40e><h3 class="fc-primary fw-bolder inline row-padding" data-v-cb5fc40e> Marketwired </h3></a> <button type="button" class="el-button el-button--success el-button--mini" data-v-cb5fc40e><span>Follow</span></button></div> <div class="author-desc" data-v-cb5fc40e></div></div> </span> <br data-v-cb5fc40e>  </div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;" data-v-6b663740><div style="margin-top:20px;" data-v-81555b70 data-v-6b663740 data-v-6b663740><div class="section-padding el-row" style="margin-left:-2.5px;margin-right:-2.5px;" data-v-81555b70><div class="el-col el-col-12" style="padding-left:2.5px;padding-right:2.5px;" data-v-81555b70><a href="https://www.gurufocus.com/news.php?id=70028" class="el-button el-button--primary" style="width:160px;font-size:14px;" data-v-81555b70>Write for GuruFocus</a></div> <div class="el-col el-col-12" style="padding-left:2.5px;padding-right:2.5px;" data-v-81555b70><a href="/news/post" class="el-button el-button--primary" style="width:160px;font-size:14px;" data-v-81555b70>Submit an article</a></div></div> <a href="https://www.gurufocus.com/tutorials.php" class="link section-padding" data-v-81555b70> How to use GuruFocus - Tutorials </a><a href="https://www.gurufocus.com/membership.php" class="link section-padding" data-v-81555b70> What Is in the GuruFocus Premium Membership? </a><a href="https://www.gurufocus.com/Invest_guide_guru.php" class="link section-padding" data-v-81555b70> A DIY Guide on How to Invest Using Guru Strategies </a><a href="https://www.gurufocus.com/changelog" class="link section-padding" data-v-81555b70> GuruFocus New Features </a> <Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-81555b70></Adsense>        <hr class="solid" data-v-81555b70> <h3 class="fs-large fc-primary fw-bolder inline row-padding" data-v-81555b70>
GuruFocus Screeners
</h3> <div class="screener-part" data-v-81555b70></div> <hr class="solid" data-v-81555b70> <h3 class="fs-large fc-primary fw-bolder inline row-padding" data-v-81555b70>
Related Articles
</h3>  <a href="/news?cat=qa" class="fs-large fc-primary fw-bolder section-padding padding-top" style="display:block;" data-v-81555b70> Q&amp;A with Gurus </a> <div class="section-padding" style="min-height:60px;" data-v-81555b70></div></div></div></div> <hr class="thin" data-v-6b663740></div>  <div id="article-bottom" class="row-padding" style="height:1px;" data-v-9bf8d8a8></div></main> <div id="myModal" class="modal" data-v-9bf8d8a8><img id="modalImg" class="modal-content" data-v-9bf8d8a8> <div id="modalCaption" data-v-9bf8d8a8></div></div> <footer class="el-footer" style="height:60px;" data-v-9bf8d8a8></footer></section></main> </section> <div closeable="true" class="el-dialog__wrapper" style="display:none;z-index:100000;" data-v-6cb47dd4><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:10%;width:580px;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-6cb47dd4></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div></div></div></div> </div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script src="/_nuxt/fd73337de64d1007b890.1631711274546.js" defer></script><script src="/_nuxt/7c356f63844863f6d430.1631711274546.js" defer></script><script src="/_nuxt/7c02ed5f3ca1fc0e4b79.1631711274546.js" defer></script><script src="/_nuxt/558bf33eeb746dab0ac5.1631711274546.js" defer></script><script src="/_nuxt/2150d86bcd3c23d9ec49.1631711274546.js" defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68f67f990c2ccf64',m:'lc1MK0es4hZux6vMyZYgf1appKMZk_nDUGdapZEbIVs-1631757597-0-AQNxfcN0cped/rglM5hNIp7pe+XU6tJnU2nL2n+zdJL43tVLhi9g1j5vNeQktH/DTFQeMOsssdbGgmDCVpSPxyKpyQ0kqjnGHP3A1ICeBHXs1fo3yBTwdlZCDu09XFg613ouFpQKXQS516JaBqC2dGfi/HjCVEgrAplmZWT8gikc4H4SMx9dokJJ6qHfY7VxZKhufhsmNDW5x2Aw24TkPctRnpaHpAFduLK2EEZhIcnUam/EuDXllExNWDBq/9HFkfbPQffGikrO/dZxCk3anbNK23UoPsXqQa4N2sldIiDX1Xmtm9R/+oBj8BGVXY0QDHEnYTnnN/OF6sVEcMZMrFE/XPasXpZFkqnyVUcRMbLT',s:[0xc4f162c28c,0x69dfce259d],}})();</script></body>
</html>
