<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">TAAT® Presenting to Institutio - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by GuruFocusNews and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, GuruFocusNews, TOBAF"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" name="twitter:title" content="TAAT® Presenting to Institutional Equity Investors at the Jefferies Cannabis Summit"><meta data-n-head="true" name="twitter:description" content=""><meta data-n-head="true" name="twitter:image" content=""><meta data-n-head="true" name="og:image" content=""><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://static.gurufocus.com/fonts/Eudoxus-Sans.css"><link data-n-head="true" rel="stylesheet" href="https://fonts.cdnfonts.com/css/inter?styles=29139,29137,29128"><link data-n-head="true" rel="canonical" href="https://www.gurufocus.com/news/1674849/taat-presenting-to-institutional-equity-investors-at-the-jefferies-cannabis-summit"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel="stylesheet" href="/_nuxt/8ff87a842c75651e82a7.1648676559194.css"><link rel="stylesheet" href="/_nuxt/d6ad1517491d45bc2aa5.1648676559194.css">
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore"><div class="main-container"><section id="notification-bar" class="el-container notification-bar notification-bar" data-v-7ab86896><div center="" class="alert-item" data-v-7ab86896><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-7ab86896><div slot="title" class="content-section" data-v-7ab86896> <span class="fc-white title-section title-section-xl" data-v-7ab86896> Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-7ab86896><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" class="fc-white-i link-button link-button-xl" data-v-7ab86896>
Start Now!
</a></span>  <span class="cursor-pointer close-class" data-v-7ab86896><i class="gf-icon-close fc-white close-icon" data-v-7ab86896></i></span></div></a></div></section> <div id="navbar" client-width="1200" style="background-color:#195DAA;display:flex;justify-content:center;align-items:center;" data-v-3d02957c><div class="navbar" data-v-3d02957c><div class="navbar-brand" data-v-3d02957c><a href="/" data-v-3d02957c><img src="https://static.gurufocus.com/images/logo_header2.png" alt="Logo" style="margin-top: -6px;" data-v-3d02957c></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini" data-v-3d02957c><span><i class="gf-icon-bars" data-v-3d02957c></i></span></button></div> <div class="navbar-item navbar-right-item" style="padding: 12px 8px !important;" data-v-3d02957c><a href="/login" data-v-3d02957c><button type="button" class="el-button el-button--default el-button--small" style="background:white;color:#195DAA;" data-v-3d02957c><span> Login </span></button></a></div> <div class="navbar-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Home <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-3d02957c></i></span> <div class="navbar-dropdown" data-v-3d02957c><a href="/" class="navbar-link" data-v-3d02957c>
Homepage
</a><a href="https://www.gurufocus.com/membership.php" class="navbar-link" data-v-3d02957c>
Membership Levels
</a><a href="/discussion" class="navbar-link" data-v-3d02957c>
General Discussion
</a><a href="https://www.gurufocus.com/stock_list.php" class="navbar-link" data-v-3d02957c>
Complete Stock List
</a><a href="https://www.gurufocus.com/ads/books/" class="navbar-link" data-v-3d02957c>
The book
</a><a href="https://open.spotify.com/show/7cIRp3PmnEaqEcAXHU3z9u" class="navbar-link" data-v-3d02957c>
Podcast
</a><a href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link" data-v-3d02957c>
Membership Data Coverage
</a><a href="https://www.gurufocus.com/letter.php" class="navbar-link" data-v-3d02957c>
Founder's Message
</a><a href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link" data-v-3d02957c>
Free Trial
</a></div></div><div class="navbar-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Screeners <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-3d02957c></i></span> <div class="navbar-dropdown" data-v-3d02957c><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/screener" class="color-primary" data-v-3d02957c>
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-3d02957c>
All-In-One Screener
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=3829" class="navbar-link" data-v-3d02957c>
Dividend Income Portfolio
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link" data-v-3d02957c>
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link" data-v-3d02957c>
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link" data-v-3d02957c>
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link" data-v-3d02957c>
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link" data-v-3d02957c>
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link" data-v-3d02957c>
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link" data-v-3d02957c>
Fast Growers
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link" data-v-3d02957c>
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link" data-v-3d02957c>
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link" data-v-3d02957c>
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link" data-v-3d02957c>
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link" data-v-3d02957c>
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link" data-v-3d02957c>
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link" data-v-3d02957c>
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link" data-v-3d02957c>
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link" data-v-3d02957c>
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link" data-v-3d02957c>
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link" data-v-3d02957c>
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link" data-v-3d02957c>
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link" data-v-3d02957c>
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link" data-v-3d02957c>
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link" data-v-3d02957c>
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link" data-v-3d02957c>
Predictable Growth Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link" data-v-3d02957c>
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link" data-v-3d02957c>
Stocks Sold w less Cash
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link" data-v-3d02957c>
Good Companies
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link" data-v-3d02957c>
The Stalwarts
   </a></div><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/screener?manage=screen" class="color-primary" data-v-3d02957c>
My Screeners
</a></div> <a href="/screener" class="navbar-link" data-v-3d02957c>
Create My Screener
   </a></div><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/screener/buffett-munger" class="color-primary" data-v-3d02957c>
Value Screens
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-3d02957c>
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-3d02957c>
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link" data-v-3d02957c>
S&amp;P 500 Bubble
   </a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link" data-v-3d02957c>
S&amp;P 500 Aggregate
   </a><a href="/screener/buffett-munger" class="navbar-link" data-v-3d02957c>
Buffett-Munger Screener
   </a><a href="/industry" class="navbar-link" data-v-3d02957c>
Industry Overview
   </a><a href="/screener/valuedcf" class="navbar-link" data-v-3d02957c>
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link" data-v-3d02957c>
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link" data-v-3d02957c>
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link" data-v-3d02957c>
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link" data-v-3d02957c>
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link" data-v-3d02957c>
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link" data-v-3d02957c>
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link" data-v-3d02957c>
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link" data-v-3d02957c>
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link" data-v-3d02957c>
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link" data-v-3d02957c>
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link" data-v-3d02957c>
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link" data-v-3d02957c>
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link" data-v-3d02957c>
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link" data-v-3d02957c>
Delisted Stocks
   </a><div class="navbar-sub-title" data-v-3d02957c>
Model Portfolios
</div><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-3d02957c>
Performances
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link" data-v-3d02957c>
Undervalued Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link" data-v-3d02957c>
Buffett-Munger
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link" data-v-3d02957c>
Low P/S
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link" data-v-3d02957c>
Low P/B
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link" data-v-3d02957c>
52w Low Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link" data-v-3d02957c>
Broadest Owned
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link" data-v-3d02957c>
Most Weighted
</a></div></div></div><div class="navbar-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Gurus <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-3d02957c></i></span> <div class="navbar-dropdown" data-v-3d02957c><div class="navbar-sub" data-v-3d02957c> <a href="/guru/latest-picks" class="navbar-link" data-v-3d02957c>
Latest Guru Picks
   </a><a href="/guru/list" class="navbar-link" data-v-3d02957c>
List of Gurus
   </a><a href="/guru/realtime-picks" class="navbar-link" data-v-3d02957c>
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link" data-v-3d02957c>
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link" data-v-3d02957c>
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link" data-v-3d02957c>
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link" data-v-3d02957c>
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link" data-v-3d02957c>
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link" data-v-3d02957c>
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link" data-v-3d02957c>
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link" data-v-3d02957c>
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link" data-v-3d02957c>
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link" data-v-3d02957c>
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link" data-v-3d02957c>
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link" data-v-3d02957c>
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link" data-v-3d02957c>
Options
   </a><a href="/guru/european-shortings" class="navbar-link" data-v-3d02957c>
European Shorting
   </a></div><div class="navbar-sub" data-v-3d02957c> <a href="/guru/warren+buffett/summary" class="navbar-link" data-v-3d02957c>
Warren Buffett
   </a><a href="/guru/bill+gates/summary" class="navbar-link" data-v-3d02957c>
Bill Gates
   </a><a href="/guru/mohnish+pabrai/summary" class="navbar-link" data-v-3d02957c>
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/summary" class="navbar-link" data-v-3d02957c>
Carl Icahn
   </a><a href="/guru/george+soros/summary" class="navbar-link" data-v-3d02957c>
George Soros
   </a><a href="/guru/david+tepper/summary" class="navbar-link" data-v-3d02957c>
David Tepper
   </a><a href="/guru/seth+klarman/summary" class="navbar-link" data-v-3d02957c>
Seth Klarman
   </a><a href="/guru/bill+ackman/summary" class="navbar-link" data-v-3d02957c>
Bill Ackman
   </a><a href="/guru/joel+greenblatt/summary" class="navbar-link" data-v-3d02957c>
Joel Greenblatt
   </a><a href="/guru/charlie+munger/summary" class="navbar-link" data-v-3d02957c>
Charlie Munger
   </a></div></div></div><div class="navbar-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Insiders <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-3d02957c></i></span> <div class="navbar-dropdown" data-v-3d02957c><a href="/insider/summary" class="navbar-link" data-v-3d02957c>
All Insiders
</a><a href="/insider/ceo" class="navbar-link" data-v-3d02957c>
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link" data-v-3d02957c>
Insider Trends
</a><a href="/insider/cluster" class="navbar-link" data-v-3d02957c>
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link" data-v-3d02957c>
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link" data-v-3d02957c>
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link" data-v-3d02957c>
Triple buys/Sells
</a><a href="/insider/canadian" class="navbar-link" data-v-3d02957c>
Canadian Insider
</a><a href="/insider/dutch" class="navbar-link" data-v-3d02957c>
Dutch Insider
</a></div></div><div class="navbar-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Market <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-3d02957c></i></span> <div class="navbar-dropdown" data-v-3d02957c><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/stock-market-valuations.php" class="color-primary" data-v-3d02957c>
Market Data
</a></div> <a href="/economic_indicators" class="navbar-link" data-v-3d02957c>
Economic Data
   </a><a href="/industry" class="navbar-link" data-v-3d02957c>
Industry Overview
   </a><a href="https://www.gurufocus.com/yield_curve.php" class="navbar-link" data-v-3d02957c>
U.S. Treasury Yield Curve
</a><a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-3d02957c>
Buffett Indicator
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-3d02957c>
Global Market Valuations
</a><a href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link" data-v-3d02957c>
Shiller P/E
</a><a href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link" data-v-3d02957c>
Shiller P/E by Sectors
</a><a href="/market/sp500-gf-value" class="navbar-link" data-v-3d02957c>
GF Value for SP500 Index
   </a><a href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link" data-v-3d02957c>
Buffett Assets Allocation
</a></div><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/economic_indicators" class="color-primary" data-v-3d02957c>
Economic Indicators
</a></div> <a href="/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link" data-v-3d02957c>
The Dow Jones Industrial Average (DJIA)
   </a><a href="/economic_indicators/63/sp-500-index" class="navbar-link" data-v-3d02957c>
SP 500 Index
   </a><a href="/economic_indicators/232/nasdaq-composite-index" class="navbar-link" data-v-3d02957c>
Nasdaq Composite Index
   </a><a href="/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link" data-v-3d02957c>
Gross Domestic Product (GDP)
   </a><a href="/economic_indicators/56/shiller-pe" class="navbar-link" data-v-3d02957c>
Shiller PE
   </a><a href="/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link" data-v-3d02957c>
Ratio of Wilshire 5000 over GNP
   </a><a href="/economic_indicators/10/civilian-unemployment-rate" class="navbar-link" data-v-3d02957c>
Civilian Unemployment Rate
   </a><a href="/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link" data-v-3d02957c>
Russell 2000 Small Cap Price Index
   </a><a href="/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link" data-v-3d02957c>
CBOE Volatility Index (VIX)
   </a><a href="/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link" data-v-3d02957c>
Total Nonfarm Payrolls: All Employees
   </a><a href="/economic_indicators" class="navbar-link" data-v-3d02957c>
More...
   </a></div><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/global-market-valuation.php" class="color-primary" data-v-3d02957c>
By Country
</a></div> <a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-3d02957c>
USA
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link" data-v-3d02957c>
India
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link" data-v-3d02957c>
China
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-3d02957c>
More
</a></div></div></div><div class="navbar-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Articles <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-3d02957c></i></span> <div class="navbar-dropdown" data-v-3d02957c><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/news" class="color-primary" data-v-3d02957c>
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link" data-v-3d02957c>
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link" data-v-3d02957c>
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link" data-v-3d02957c>
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link" data-v-3d02957c>
News
    </a><a href="/news?cat=contest" class="navbar-link" data-v-3d02957c>
Value Idea Contest
   </a></div><div class="navbar-sub" data-v-3d02957c><div class="navbar-sub-title" data-v-3d02957c><a href="/news/post" class="color-primary" data-v-3d02957c>
Submit Articles
</a></div> <a href="/news/post" class="navbar-link" data-v-3d02957c>
Submit Article Online
   </a><a href="https://www.gurufocus.com/news/70028" class="navbar-link" data-v-3d02957c>
Writers Wanted
</a></div></div></div><div class="navbar-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Tools <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-3d02957c></i></span> <div class="navbar-dropdown" data-v-3d02957c><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-3d02957c>
Model Portfolios
</a><a href="/screener" class="navbar-link" data-v-3d02957c>
All-In-One Screener
</a><a href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link" data-v-3d02957c>
Data Batch Download
</a><a href="/guru/download-guru-portfolio" class="navbar-link" data-v-3d02957c>
Guru Portfolio Download
</a><a href="/insider/data-export" class="navbar-link" data-v-3d02957c>
Insider Data Download
</a><a href="https://www.gurufocus.com/excel-add-in" class="navbar-link" data-v-3d02957c>
Excel Add-In
</a><a href="https://www.gurufocus.com/api.php" class="navbar-link" data-v-3d02957c>
API
</a><a href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link" data-v-3d02957c>
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link" data-v-3d02957c>
DCF Calculator
</a><a href="/stock/AAPL/chart" class="navbar-link" data-v-3d02957c>
Interactive Chart
</a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-3d02957c>
Maps
</a><a href="/fund-letters" class="navbar-link" data-v-3d02957c>
Fund Letters Archive
</a><a href="/compare-table?tab=current-analysis" class="navbar-link" data-v-3d02957c>
Stock Comparison Table
</a><a href="https://www.gurufocus.com/mobile-app" class="navbar-link" data-v-3d02957c>
Mobile App
</a><a href="/discussion" class="navbar-link" data-v-3d02957c>
Discussion Board
</a></div></div><div class="navbar-item navbar-right-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Tutorials </span> <div class="navbar-dropdown" data-v-3d02957c><a href="https://www.gurufocus.com/tutorials.php" class="navbar-link" data-v-3d02957c>
Tutorials &amp; Webinars
</a><a href="https://www.gurufocus.com/faq.php" class="navbar-link" data-v-3d02957c>
FAQ
</a><a href="/changelog" class="navbar-link" data-v-3d02957c>
Change Log
</a><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-3d02957c>
Contact Us
</a></div></div><div class="navbar-item navbar-right-item" data-v-3d02957c><span style="line-height: 24px;" data-v-3d02957c>Support </span> <div class="navbar-dropdown" data-v-3d02957c><span data-name="Support" slot="reference" data-v-3d02957c><span class="navbar-link nuxt-link-exact-active nuxt-link-active"> Chat Support</span> <div id="phplive_btn_1570480208"></div></span><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-3d02957c>
Create a ticket
</a><span data-name="Tutorial Session" slot="reference" data-v-3d02957c><span class="navbar-link nuxt-link-exact-active nuxt-link-active"> Schedule a Meeting</span></span></div></div> <div class="navbar-item" data-v-52da91bf data-v-3d02957c><a id="gfgf-etf-link" href="https://gurufocusetf.com" class="fc-white-i" data-v-52da91bf>
ETF
</a></div> <div class="navbar-item navbar-right-item" data-v-92a12fc8 data-v-3d02957c><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-92a12fc8><span class="basic-navbar-title" data-v-92a12fc8>
Subscribe
</span></a> <div class="navbar-dropdown" data-v-92a12fc8><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-92a12fc8>
Free Trial
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-92a12fc8>
Refer a Friend and Earn $50
</a></div></div> </div> <div class="el-dialog__wrapper" style="display:none;" data-v-3d02957c><div role="dialog" aria-modal="true" aria-label="Tutorial Session" class="el-dialog" style="margin-top:15vh;width:800px;"><div class="el-dialog__header"><span class="el-dialog__title">Tutorial Session</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-3d02957c><button type="button" class="el-button el-button--default el-button--mini" data-v-3d02957c><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-3d02957c><span>Confirm</span></button></span></div></div></div></div> <div id="tags-view" style="height:32px;margin:8px 0;padding-left:0px;" data-v-786d2a6e></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-areaz" style="height:calc(100vh - 73px);"><section class="el-container is-vertical" data-v-3039d367><main class="el-main center" data-v-3039d367><div frame="frame-xl" class="gf center" style="padding-bottom:0px;" data-v-1df69f40 data-v-3039d367><div class="ad-image-container" data-v-7b88c82c data-v-1df69f40><img src="https://static.gurufocus.com/images/icons/i/Banner/CTA%20Large.png" alt="Get Premium to unlock powerful stock data" width="100%" data-v-7b88c82c></div> <div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-1df69f40><div id="article-main-section-1674849" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-1df69f40><h1 class="t-h1 fc-primary fw-bolder subject" data-v-1df69f40> TAAT® Presenting to Institutional Equity Investors at the Jefferies Cannabis Summit
  </h1>   <div class="row-padding" data-v-d0ddfec8 data-v-1df69f40><div class="author-item global-flex-container" data-v-d0ddfec8><div style="margin-right: 12px;" data-v-d0ddfec8><a href="/user/undefined" class="left avatar" data-v-d0ddfec8><img alt="Author's Avatar" height="48px" width="48px" src="https://ui-avatars.com/api/?length=2&amp;background=random&amp;name=User" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-d0ddfec8></a></div> <div data-v-d0ddfec8><div data-v-d0ddfec8><a href="/user/undefined" class="fc-normal-i body-small fw-bolder" style="margin-right: 12px;" data-v-d0ddfec8><span data-v-d0ddfec8> GuruFocusNews </span></a> <button type="button" class="el-button gf bg-main-blue-i fc-white-i el-button--default el-button--mini" data-v-d0ddfec8><span>Follow</span></button></div> <div class="body-small fc-light" style="line-height: 24px; margin-top: 2px;" data-v-d0ddfec8><span data-v-d0ddfec8> 1 hours ago </span></div></div></div> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:-34px;font-size:24px;" data-v-d0ddfec8> <div><span style="display:inline-block !important;" data-v-4ba6c776><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-4ba6c776></i> <div class="el-dialog__wrapper" style="display:none;" data-v-4ba6c776><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-4ba6c776><button type="button" class="el-button el-button--default el-button--mini" data-v-4ba6c776><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-4ba6c776><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-0449eb4e><div role="tooltip" id="el-popover-2750" aria-hidden="true" class="el-popover el-popper aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-0449eb4e><i class="gf-icon-share hover-pointer" data-v-0449eb4e></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div>  <img alt="Article's Main Image" width="50%" src="" style="padding-top:40px;max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;float:left;margin-right:24px;" data-v-1df69f40> <div id="article-body-1674849" class="main-body" style="margin-top:40px;" data-v-1df69f40><div class="mw_release"><p>LAS VEGAS and VANCOUVER, British Columbia, March 30, 2022 (GLOBE NEWSWIRE) -- <strong>TAAT® GLOBAL ALTERNATIVES INC. (CSE: TAAT) (OTCQX: TOBAF) (FRANKFURT: 2TP) (the “Company” or “TAAT®”)</strong> is pleased to announce that it has accepted an invitation from multinational investment bank Jefferies Group (“Jefferies”) to present at the <em>Jefferies Cannabis Summit</em> on Thursday, June 2, 2022 (revised from the original date of Wednesday, March 2, 2022). Taking place at the InterContinental Barclay in New York City, the Jefferies Cannabis Summit is a one-day live event with global virtual attendance options in which cannabis industry players will deliver their respective corporate presentations and engage in one-on-one meetings. The Jefferies Cannabis Summit is an invitation-only event, attended exclusively by Jefferies clients who are mostly institutional equity investors. Although TAAT® is primarily positioned in the USD $812 billion global tobacco industry, its use of hemp in the tobacco-free and nicotine-free Beyond Tobacco™ base material qualifies the Company for attendance at this event.<br></p> <p>In 2021, Jefferies initiated coverage of seven cannabis companies in the United States, placing a “Buy” rating on each, describing this as a potential “generational wealth opportunity” in a report to its clients. At the same time Jefferies estimated that the U.S. cannabis sector will grow at a 14 percent rate from 2020 to 2030. Jefferies stated that it believes a limiting factor on the valuation of U.S. cannabis companies is the lack of institutional support. By its estimations, Jefferies calculated institutional ownership of shares of U.S. cannabis companies at 4% compared to 15% for the Canadian cannabis space<sup>1</sup>.</p> <p>For more information about Jefferies, please visit the following website: <u><a href="http://jefferies.com" rel="nofollow" target="_blank">http://jefferies.com</a></u></p> <p>A photo accompanying this announcement is available at <a href="https://www.globenewswire.com/NewsRoom/AttachmentNg/58757a27-ddb9-4a3f-9e2f-c330c0f0d73f" rel="nofollow" target="_blank">https://www.globenewswire.com/NewsRoom/AttachmentNg/58757a27-ddb9-4a3f-9e2f-c330c0f0d73f</a></p> <p><em>On Thursday, June 2, 2022, TAAT® will be presenting at the Jefferies Cannabis Summit; an invitation-only event for clients of Jefferies (a multinational investment bank), who are mostly institutional equity investors. Following the delivery of the Company’s investor presentation, individual attendees can engage in one-on-one meetings with TAAT® to learn more about the Company and its journey towards capturing market share in the USD $812 billion global tobacco industry. The current version of the TAAT® investor presentation can be accessed by </em><a href="https://cdn.shopify.com/s/files/1/0597/7348/5218/files/TAAT_Investor_Presentation_March22.pdf?v=1648252117" rel="nofollow" target="_blank"><em><u>clicking here</u></em></a><em>.</em></p> <p><strong>Readers using news aggregation services may be unable to view the media above. Please access SEDAR or the </strong><strong><em>Investor Relations</em></strong><strong> section of the Company’s website for a version of this press release containing all published media.</strong></p> <p>TAAT® Founder Joe Deighan commented, “We are grateful that we were invited to the Jefferies Cannabis Summit in New York City, because it validates us as a prominent name in a space about which Jefferies is clearly very enthusiastic. The scope of the cannabis industry is immense, and our novel approach to leveraging hemp as a base material for a nicotine-free and tobacco-free alternative to tobacco cigarettes is a testament to just how versatile of a biomass it is. I consider this to be a very unique opportunity for us, as institutional investors comprise a significant portion of the shareholder base of major tobacco companies (<em>e.g.</em>, over 75% of shares in Philip Morris International are held by more than 2,400 different institutions<sup>2</sup>), and putting TAAT® in front of an institutional investor audience could be extremely beneficial for us as we seek to grow and fortify our profile in the capital markets.”</p> <p><u>Sources</u></p> <p>1 - <a href="https://www.bnnbloomberg.ca/jefferies-initiates-coverage-on-u-s-pot-opertors-with-bullish-view-on-u-s-market-1.1626287" rel="nofollow" target="_blank"><u>https://www.bnnbloomberg.ca/jefferies-initiates-coverage-on-u-s-pot-opertors-with-bullish-view-on-u-s-market-1.1626287</u></a></p> <p>2 - <a href="https://finance.yahoo.com/quote/PM/holders?p=PM" rel="nofollow" target="_blank"><u>https://finance.yahoo.com/quote/PM/holders?p=PM</u></a> (data from Tuesday, March 29, 2022)</p> <p>On behalf of the Board of Directors of the Company,</p> <p><strong>TAAT® GLOBAL ALTERNATIVES INC.</strong></p> <p>“Setti Coscarella”</p> <p>Setti Coscarella, CEO and Director</p> <p>For further information, please contact:</p> <p>TAAT® Investor Relations<br>1-833-TAAT-USA (1-833-822-8872)<br><a href="/cdn-cgi/l/email-protection#741d1a021107001b06340015150013181b1615185a171b19"><u><span class="__cf_email__" data-cfemail="0d64637b687e79627f4d796c6c796a61626f6c61236e6260">[email&#160;protected]</span></u></a></p> <p>THE CANADIAN SECURITIES EXCHANGE (“CSE”) HAS NOT REVIEWED AND DOES NOT ACCEPT RESPONSIBILITY FOR THE ACCURACY OR ADEQUACY OF THIS RELEASE, NOR HAS OR DOES THE CSE’S REGULATION SERVICES PROVIDER.</p> <p><strong>About TAAT</strong>®<strong> Global Alternatives Inc. </strong></p> <p>The Company has developed TAAT®, which is a tobacco-free and nicotine-free alternative to traditional cigarettes offered in &quot;Original&quot;, &quot;Smooth&quot;, and &quot;Menthol&quot; varieties. TAAT®'s base material is Beyond Tobacco™, a proprietary blend which undergoes a patent-pending refinement technique causing its scent and taste to resemble tobacco. Under executive leadership with &quot;Big Tobacco&quot; pedigree, TAAT® was launched first in the United States in Q4 2020 as the Company seeks to position itself in the $812 billion<sup>1</sup> global tobacco industry.</p> <p>For more information, please visit <a href="http://taatglobal.com" rel="nofollow" target="_blank"><u>http://taatglobal.com</u></a>.</p> <p><u>References</u></p> <p><sup>1</sup> <a href="https://www.statista.com/outlook/cmo/tobacco-products/worldwide" rel="nofollow" target="_blank"><u>Statista: Consumer Markets - Tobacco Products</u></a></p> <p><strong>Forward-Looking Statements</strong></p> <p>This news release contains “forward-looking information” within the meaning of applicable Canadian securities legislation. Often, but not always, forward-looking information and information can be identified by the use of words such as “plans”, “expects” or “does not expect”, “is expected”, “estimates”, “intends”, “anticipates” or “does not anticipate”, or “believes”, or variations of such words and phrases or state that certain actions, events or results “may”, “could”, “would”, “might” or “will” be taken, occur, or be achieved. Forward-looking information in this news release includes statements regarding the anticipated performance of TAAT® in the tobacco industry, in addition to the following: Occurrence of the June 2, 2022 Jefferies Cannabis Summit event, TAAT®’s attendance of the event (whether virtually or live), potential outcomes from the Company’s presentation and presence at the Jefferies Cannabis Summit. The forward-looking information reflects management’s current expectations based on information currently available and are subject to a number of risks and uncertainties that may cause outcomes to differ materially from those discussed in the forward-looking information. Although the Company believes that the assumptions and factors used in preparing the forward-looking information are reasonable, undue reliance should not be placed on such information and no assurance can be given that such events will occur in the disclosed timeframes or at all. Factors that could cause actual results or events to differ materially from current expectations include: (i) adverse market conditions; (ii) changes to the growth and size of the tobacco markets; and (iii) other factors beyond the control of the Company. The Company operates in a rapidly evolving environment. New risk factors emerge from time to time, and it is impossible for the Company’s management to predict all risk factors, nor can the Company assess the impact of all factors on Company’s business or the extent to which any factor, or combination of factors, may cause actual results to differ from those contained in any forward-looking information. The forward-looking information included in this news release are made as of the date of this news release and the Company expressly disclaims any intention or obligation to update or revise any forward-looking information whether as a result of new information, future events or otherwise, except as required by applicable law.</p> <p>The statements in this news release have not been evaluated by Health Canada or the U.S. Food and Drug Administration. As each individual is different, the benefits, if any, of taking the Company’s products will vary from person to person. No claims or guarantees can be made as to the effects of the Company’s products on an individual’s health and well-being. The Company’s products are not intended to diagnose, treat, cure, or prevent any disease.</p> <p>This news release may contain trademarked names of third-party entities (or their respective offerings with trademarked names) typically in reference to (i) relationships had by the Company with such third-party entities as referred to in this release and/or (ii) client/vendor/service provider parties whose relationship with the Company is/are referred to in this release. All rights to such trademarks are reserved by their respective owners or licensees.</p> <p><strong>Statement Regarding Third-Party Investor Relations Firms</strong></p> <p>Disclosures relating to investor relations firms retained by TAAT® Global Alternatives Inc. can be found under the Company's profile on <a href="http://sedar.com" rel="nofollow" target="_blank"><u>http://sedar.com</u></a>.</p> <img src="https://www.globenewswire.com/newsroom/ti?nf=ODUxMzI1OCM0ODI2MzA0IzUwMDA2NjMxNQ==" alt="ti?nf=ODUxMzI1OCM0ODI2MzA0IzUwMDA2NjMxNQ==" class="__GNW8366DE3E__IMG"> <br><img src="https://ml.globenewswire.com/media/OTAyMDMzYjAtOGJlNC00YzE4LTllM2EtOWZjM2IyNGIwZjlmLTUwMDA2NjMxNQ==/tiny/TAAT-Global-Alternatives-Inc-.png" alt="TAAT-Global-Alternatives-Inc-.png"></div></div>  <div style="margin-top:20px;margin-bottom:30px;" data-v-1df69f40><span data-v-1df69f40><span class="fs-large fw-bolder" data-v-1df69f40>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-1df69f40><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fs-large fw-bolder" data-v-1df69f40>NaN</span> <span class="fs-large" data-v-1df69f40>/ 5 ( votes)</span></span> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:0px;font-size:24px;" data-v-1df69f40> <div><span style="display:inline-block !important;" data-v-4ba6c776><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-4ba6c776></i> <div class="el-dialog__wrapper" style="display:none;" data-v-4ba6c776><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-4ba6c776><button type="button" class="el-button el-button--default el-button--mini" data-v-4ba6c776><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-4ba6c776><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-0449eb4e><div role="tooltip" id="el-popover-9411" aria-hidden="true" class="el-popover el-popper aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-0449eb4e><i class="gf-icon-share hover-pointer" data-v-0449eb4e></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div> <div id="article-view-1674849" style="height:1px;" data-v-1df69f40></div> <lazy-component class="author-section" style="min-height:200px;" data-v-1df69f40><div style="padding:40px 0;border-top:1px solid #DFE6EC;border-bottom:1px solid #DFE6EC;" data-v-4cbe4798 data-v-1df69f40><div class="global-flex-container-start" style="position: relative;" data-v-4cbe4798><a href="/user/0" class="link" style="margin-right:16px;" data-v-4cbe4798><img alt="Author's Avatar" height="64px" width="64px" src="https://ui-avatars.com/api/?length=2&amp;background=random&amp;name=User" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-4cbe4798></a> <div data-v-4cbe4798><div class="fs-large fc-light-grey" data-v-4cbe4798>WRITTEN BY </div> <button type="button" class="el-button bg-main-blue-i fc-white-i right-float el-button--default el-button--medium" style="position:absolute;right:0px;top:0px;" data-v-4cbe4798><span>Follow</span></button> <div data-v-4cbe4798><a href="/user/undefined" class="link" data-v-4cbe4798><h3 class="fs-20 fw-bolder fc-normal" data-v-4cbe4798> GuruFocusNews </h3></a></div> <div class="fs-large fc-light-grey" style="margin-top:14px;" data-v-4cbe4798></div></div></div> <br data-v-4cbe4798>  <div class="el-row" style="margin-left:-5px;margin-right:-5px;display:flex;" data-v-4cbe4798></div></div></lazy-component> <lazy-component class="comment-section" style="min-height:2px;" data-v-1df69f40><div class="el-card article-comment is-never-shadow" style="border:none;padding:40px 0;" data-v-593f497d data-v-17452fac data-v-1df69f40>  <div data-v-593f497d data-v-17452fac><a href="https://www.gurufocus.com/forum/login.php?0" class="color-main-blue-i" data-v-593f497d data-v-17452fac> Please Login to Comment </a></div>  <div class="row-padding" style="display:none;" data-v-593f497d data-v-17452fac><editor id="comment-editor-1674849" api-key="xfli4zk8nqwi7onsi4cqfz3e67p26wd3lh3bym9l67xplf9c" init="[object Object]" data-v-593f497d data-v-17452fac></editor> <div class="row-padding-top" data-v-593f497d data-v-17452fac>  </div></div>  </div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;border-left:1px solid #EAEFF3;" data-v-1df69f40><div style="margin-top:20px;" data-v-652b7662 data-v-1df69f40 data-v-1df69f40><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-652b7662></Adsense>       <h3 class="fs-x-large-s fc-normal fw-bolder inline" style="margin-bottom: 12px;" data-v-652b7662>
GuruFocus Screeners
</h3> <div class="screener-part" style="margin-bottom:32px;padding-bottom:32px;border-bottom:1px solid #EAEFF3;" data-v-652b7662></div> <a href="/news?cat=qa" class="fs-x-large-s fc-normal-i fw-bolder underline-on-hover" style="display:block;" data-v-652b7662> Q&amp;A with Gurus </a> <div class="section-padding" style="min-height:60px;" data-v-652b7662></div> <h3 class="fs-x-large-s fc-normal fw-bolder inline row-padding" data-v-652b7662>
Related Articles
</h3> </div></div></div> <hr class="thin" data-v-1df69f40></div>  <div id="article-bottom" class="row-padding" style="height:1px;" data-v-3039d367></div></main> <footer class="el-footer" style="height:60px;" data-v-3039d367></footer></section></main> </section> <div closeable="true" class="el-dialog__wrapper gf" style="display:none;" data-v-b166331e><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:6%;width:59%;"><div class="el-dialog__header"><span class="el-dialog__title"></span></div></div></div></div>  <div class="el-dialog__wrapper" style="display:none;" data-v-f35d8750><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-f35d8750></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><div class="footer-section" data-v-f35d8750><button type="button" class="el-button button-item el-button--default el-button--mini" data-v-f35d8750><span>Cancel</span></button> <button type="button" class="el-button button-item el-button--primary el-button--mini" data-v-f35d8750><span>Confirm</span></button></div></div></div></div> <div id="myModal" class="modal"><img id="modalImg" class="modal-content"> <div id="modalCaption"></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script src="/_nuxt/9aa03eaae589335908ad.1648676557801.js" defer></script><script src="/_nuxt/12d396159c539bc2df67.1648676557802.js" defer></script><script src="/_nuxt/0d9780a17b1350cecd96.1648676557802.js" defer></script><script src="/_nuxt/5aa999d03d1cd80be32f.1648676557802.js" defer></script><script src="/_nuxt/8d4c2b5aec43824d8445.1648676557802.js" defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f4443571c275b53',m:'WjZjlI4FOtiDqu2WXIkwqiLnG1Kh0_LnqAqiKXpu6Ug-1648679146-0-AQ00+Xjs3D/0+xdKZLRuxeIiYC5mG0KrCzPnibdoq4i3hzVeB5lDfyQZPoj0d3HM6GulB8BkHX91RC16ROduyUdfsmXi2s2u5DmUiA734NRp3u4XuNrP5CXAbmGUS8eJidSckYsWdvnL6OpZ+jTUh9T9UoSkXzM19u1zXjvRbBtosDLiUhwDpKh3buIv5aua8/ypbGXzcWB03MQpaV0WoW88fTJx64T3jFFmxkm5sul0vVFGkzizbeMQofahuVbllw==',s:[0x5207bbb51e,0x237e2fdca6],}})();</script></body>
</html>
