<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">HEINZ Launches Nationwide Sear - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by Business Wire and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, Business Wire, NAS:KHC,NAS:BFI,NAS:BFIIW"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" name="twitter:title" content="HEINZ Launches Nationwide Search for a Restaurant-Worthy Burger from Fans"><meta data-n-head="true" name="twitter:description" content=""><meta data-n-head="true" name="twitter:image" content=""><meta data-n-head="true" name="og:image" content=""><link data-n-head="true" rel="preconnect" href="https://static.gurufocus.com"><link data-n-head="true" rel="dns-prefetch" href="https://static.gurufocus.com"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://static.gurufocus.com/fonts/Eudoxus-Sans.css"><link data-n-head="true" rel="stylesheet" href="https://fonts.cdnfonts.com/css/inter?styles=29139,29137,29128"><link data-n-head="true" rel="canonical" href="https://www.gurufocus.com/news/1722285/heinz-launches-nationwide-search-for-a-restaurantworthy-burger-from-fans"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel="stylesheet" href="/_nuxt/cfd6d044413b044da040.css"><link rel="stylesheet" href="/_nuxt/32e2738d5e5d76a85fc0.css"><link rel="stylesheet" href="/_nuxt/a01243f36b85b73b0d25.css"><link rel="stylesheet" href="/_nuxt/cc8b9526594fe3d91b2f.css"><link rel="stylesheet" href="/_nuxt/e6c8f0dfa0a4b78e62cb.css">
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore gf"><div class="main-container"><section id="notification-bar" class="el-container notification-bar notification-bar" data-v-7ab86896><div center="" class="alert-item" data-v-7ab86896><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-7ab86896><div slot="title" class="content-section" data-v-7ab86896> <span class="fc-white title-section title-section-xl" data-v-7ab86896> Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-7ab86896><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" class="fc-white-i link-button link-button-xl" data-v-7ab86896>
Start Now!
</a></span>  <span class="cursor-pointer close-class" data-v-7ab86896><i class="gf-icon-close fc-white close-icon" data-v-7ab86896></i></span></div></a></div></section> <div id="navbar" client-width="1200" style="background-color:var(--color-theme-bg);display:flex;justify-content:center;align-items:center;" data-v-1f988689><div class="navbar" data-v-1f988689><div class="navbar-brand" data-v-1f988689><a href="/" data-v-1f988689><img width="80" src="https://static.gurufocus.com/images/logo_header2.png" alt="Logo" style="margin-top: -6px;" data-v-1f988689></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini" data-v-1f988689><span><i class="gf-icon-bars" data-v-1f988689></i></span></button></div> <div class="navbar-item navbar-right-item" style="padding: 12px 8px !important;" data-v-1f988689><a href="/login" data-v-1f988689><button type="button" class="el-button el-button--default el-button--small" style="background:white;color:#195DAA;" data-v-1f988689><span> Login </span></button></a> <div class="navbar-dropdown" data-v-1f988689><a href="/forum/register.php" class="navbar-link" data-v-1f988689>
Free Sign-up
</a> <a href="/login" class="navbar-link" data-v-1f988689>
Login
</a> <a href="/membership/new/index.html#/" class="navbar-link" data-v-1f988689>
7-Day Free Trial
</a></div></div> <div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Home </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1f988689></i></span> <div class="navbar-dropdown" data-v-1f988689><a href="/" class="navbar-link" data-v-1f988689>
Homepage
</a><a href="/pricing" class="navbar-link" data-v-1f988689>
Membership Levels
</a><a href="/about" class="navbar-link" data-v-1f988689>
About Us
</a><a href="/discussion" class="navbar-link" data-v-1f988689>
General Discussion
</a><a href="https://www.gurufocus.com/stock_list.php" class="navbar-link" data-v-1f988689>
Complete Stock List
</a><a href="https://www.gurufocus.com/ads/books/" class="navbar-link" data-v-1f988689>
The book
</a><a href="https://open.spotify.com/show/7cIRp3PmnEaqEcAXHU3z9u" class="navbar-link" data-v-1f988689>
Podcast
</a><a href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link" data-v-1f988689>
Membership Data Coverage
</a><a href="https://www.gurufocus.com/letter.php" class="navbar-link" data-v-1f988689>
Founder's Message
</a><a href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link" data-v-1f988689>
Free Trial
</a></div></div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Screeners </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1f988689></i></span> <div class="navbar-dropdown" data-v-1f988689><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/screener" class="t-icon" data-v-1f988689>
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-1f988689>
All-In-One Screener
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=3829" class="navbar-link" data-v-1f988689>
Dividend Income Portfolio
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link" data-v-1f988689>
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link" data-v-1f988689>
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link" data-v-1f988689>
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link" data-v-1f988689>
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link" data-v-1f988689>
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link" data-v-1f988689>
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link" data-v-1f988689>
Fast Growers
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link" data-v-1f988689>
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link" data-v-1f988689>
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link" data-v-1f988689>
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link" data-v-1f988689>
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link" data-v-1f988689>
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link" data-v-1f988689>
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link" data-v-1f988689>
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link" data-v-1f988689>
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link" data-v-1f988689>
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link" data-v-1f988689>
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link" data-v-1f988689>
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link" data-v-1f988689>
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link" data-v-1f988689>
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link" data-v-1f988689>
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link" data-v-1f988689>
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link" data-v-1f988689>
Predictable Growth Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link" data-v-1f988689>
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link" data-v-1f988689>
Stocks Sold w less Cash
    </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link" data-v-1f988689>
Good Companies
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link" data-v-1f988689>
The Stalwarts
   </a></div><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/screener?manage=screen" class="t-icon" data-v-1f988689>
My Screeners
</a></div> <a href="/screener" class="navbar-link" data-v-1f988689>
Create My Screener
   </a></div><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/screener/buffett-munger" class="t-icon" data-v-1f988689>
Value Screens
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-1f988689>
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-1f988689>
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link" data-v-1f988689>
S&amp;P 500 Bubble
   </a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link" data-v-1f988689>
S&amp;P 500 Aggregate
   </a><a href="/screener/buffett-munger" class="navbar-link" data-v-1f988689>
Buffett-Munger Screener
   </a><a href="/industry" class="navbar-link" data-v-1f988689>
Industry Overview
   </a><a href="/screener/valuedcf" class="navbar-link" data-v-1f988689>
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link" data-v-1f988689>
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link" data-v-1f988689>
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link" data-v-1f988689>
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link" data-v-1f988689>
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link" data-v-1f988689>
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link" data-v-1f988689>
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link" data-v-1f988689>
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link" data-v-1f988689>
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link" data-v-1f988689>
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link" data-v-1f988689>
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link" data-v-1f988689>
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link" data-v-1f988689>
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link" data-v-1f988689>
 Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link" data-v-1f988689>
Delisted Stocks
   </a><div class="navbar-sub-title" data-v-1f988689>
Model Portfolios
</div><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-1f988689>
Performances
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link" data-v-1f988689>
Undervalued Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link" data-v-1f988689>
Buffett-Munger
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link" data-v-1f988689>
Low P/S
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link" data-v-1f988689>
Low P/B
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link" data-v-1f988689>
52w Low Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link" data-v-1f988689>
Broadest Owned
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link" data-v-1f988689>
Most Weighted
</a></div></div></div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Gurus </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1f988689></i></span> <div class="navbar-dropdown" data-v-1f988689><div class="navbar-sub" data-v-1f988689> <a href="/guru/latest-picks" class="navbar-link" data-v-1f988689>
Latest Guru Picks
   </a><a href="/guru/list" class="navbar-link" data-v-1f988689>
List of Gurus
   </a><a href="/guru/realtime-picks" class="navbar-link" data-v-1f988689>
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link" data-v-1f988689>
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link" data-v-1f988689>
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link" data-v-1f988689>
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link" data-v-1f988689>
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link" data-v-1f988689>
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link" data-v-1f988689>
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link" data-v-1f988689>
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link" data-v-1f988689>
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link" data-v-1f988689>
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link" data-v-1f988689>
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link" data-v-1f988689>
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link" data-v-1f988689>
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link" data-v-1f988689>
Options
   </a><a href="/guru/european-shortings" class="navbar-link" data-v-1f988689>
European Shorting
   </a></div><div class="navbar-sub" data-v-1f988689> <a href="/guru/warren+buffett/summary" class="navbar-link" data-v-1f988689>
Warren Buffett
   </a><a href="/guru/bill+gates/summary" class="navbar-link" data-v-1f988689>
Bill Gates
   </a><a href="/guru/mohnish+pabrai/summary" class="navbar-link" data-v-1f988689>
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/summary" class="navbar-link" data-v-1f988689>
Carl Icahn
   </a><a href="/guru/george+soros/summary" class="navbar-link" data-v-1f988689>
George Soros
   </a><a href="/guru/david+tepper/summary" class="navbar-link" data-v-1f988689>
David Tepper
   </a><a href="/guru/seth+klarman/summary" class="navbar-link" data-v-1f988689>
Seth Klarman
   </a><a href="/guru/bill+ackman/summary" class="navbar-link" data-v-1f988689>
Bill Ackman
   </a><a href="/guru/joel+greenblatt/summary" class="navbar-link" data-v-1f988689>
Joel Greenblatt
   </a><a href="/guru/charlie+munger/summary" class="navbar-link" data-v-1f988689>
Charlie Munger
   </a></div></div></div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Insiders </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1f988689></i></span> <div class="navbar-dropdown" data-v-1f988689><a href="/insider/summary" class="navbar-link" data-v-1f988689>
All Insiders
</a><a href="/insider/ceo" class="navbar-link" data-v-1f988689>
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link" data-v-1f988689>
Insider Trends
</a><a href="/insider/cluster" class="navbar-link" data-v-1f988689>
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link" data-v-1f988689>
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link" data-v-1f988689>
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link" data-v-1f988689>
Triple buys/Sells
</a><a href="/insider/chinese" class="navbar-link" data-v-1f988689>
Chinese Insider
</a></div></div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Market </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1f988689></i></span> <div class="navbar-dropdown" data-v-1f988689><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/stock-market-valuations.php" class="t-icon" data-v-1f988689>
Market Data
</a></div> <a href="/economic_indicators" class="navbar-link" data-v-1f988689>
Economic Data
   </a><a href="/industry" class="navbar-link" data-v-1f988689>
Industry Overview
   </a><a href="https://www.gurufocus.com/yield_curve.php" class="navbar-link" data-v-1f988689>
U.S. Treasury Yield Curve
</a><a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-1f988689>
Buffett Indicator
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-1f988689>
Global Market Valuations
</a><a href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link" data-v-1f988689>
Shiller P/E
</a><a href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link" data-v-1f988689>
Shiller P/E by Sectors
</a><a href="/market/sp500-gf-value" class="navbar-link" data-v-1f988689>
GF Value for SP500 Index
   </a><a href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link" data-v-1f988689>
Buffett Assets Allocation
</a></div><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/economic_indicators" class="t-icon" data-v-1f988689>
Economic Indicators
</a></div> <a href="/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link" data-v-1f988689>
The Dow Jones Industrial Average (DJIA)
   </a><a href="/economic_indicators/63/sp-500-index" class="navbar-link" data-v-1f988689>
SP 500 Index
   </a><a href="/economic_indicators/232/nasdaq-composite-index" class="navbar-link" data-v-1f988689>
Nasdaq Composite Index
   </a><a href="/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link" data-v-1f988689>
Gross Domestic Product (GDP)
   </a><a href="/economic_indicators/56/shiller-pe" class="navbar-link" data-v-1f988689>
Shiller PE
   </a><a href="/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link" data-v-1f988689>
Ratio of Wilshire 5000 over GNP
   </a><a href="/economic_indicators/10/civilian-unemployment-rate" class="navbar-link" data-v-1f988689>
Civilian Unemployment Rate
   </a><a href="/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link" data-v-1f988689>
Russell 2000 Small Cap Price Index
   </a><a href="/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link" data-v-1f988689>
CBOE Volatility Index (VIX)
   </a><a href="/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link" data-v-1f988689>
Total Nonfarm Payrolls: All Employees
   </a><a href="/economic_indicators" class="navbar-link" data-v-1f988689>
More...
   </a></div><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/global-market-valuation.php" class="t-icon" data-v-1f988689>
By Country
</a></div> <a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-1f988689>
USA
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link" data-v-1f988689>
India
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link" data-v-1f988689>
China
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-1f988689>
More
</a></div></div></div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Articles </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1f988689></i></span> <div class="navbar-dropdown" data-v-1f988689><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/news" class="t-icon" data-v-1f988689>
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link" data-v-1f988689>
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link" data-v-1f988689>
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link" data-v-1f988689>
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link" data-v-1f988689>
News
   </a><a href="/news?cat=contest" class="navbar-link" data-v-1f988689>
Value Idea Contest
   </a></div><div class="navbar-sub" data-v-1f988689><div class="navbar-sub-title" data-v-1f988689><a href="/news/post" class="t-icon" data-v-1f988689>
Submit Articles
</a></div> <a href="/news/post" class="navbar-link" data-v-1f988689>
Submit Article Online
   </a><a href="https://www.gurufocus.com/news/70028" class="navbar-link" data-v-1f988689>
Writers Wanted
</a></div></div></div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Tools </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1f988689></i></span> <div class="navbar-dropdown" data-v-1f988689><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-1f988689>
Model Portfolios
</a><a href="/screener" class="navbar-link" data-v-1f988689>
All-In-One Screener
</a><a href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link" data-v-1f988689>
Data Batch Download
</a><a href="/guru/download-guru-portfolio" class="navbar-link" data-v-1f988689>
Guru Portfolio Download
</a><a href="/insider/data-export" class="navbar-link" data-v-1f988689>
Insider Data Download
</a><a href="https://www.gurufocus.com/excel-add-in" class="navbar-link" data-v-1f988689>
Excel Add-In
</a><a href="https://www.gurufocus.com/google-sheets-add-on" class="navbar-link" data-v-1f988689>
Google Sheets Add-On
</a><a href="https://www.gurufocus.com/api.php" class="navbar-link" data-v-1f988689>
API
</a><a href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link" data-v-1f988689>
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link" data-v-1f988689>
DCF Calculator
</a><a href="/stock/AAPL/chart" class="navbar-link" data-v-1f988689>
Interactive Chart
</a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-1f988689>
Maps
</a><a href="/fund-letters" class="navbar-link" data-v-1f988689>
Fund Letters Archive
</a><a href="/compare-table?tab=current-analysis" class="navbar-link" data-v-1f988689>
Stock Comparison Table
</a><a href="https://www.gurufocus.com/mobile-app" class="navbar-link" data-v-1f988689>
Mobile App
</a><a href="/discussion" class="navbar-link" data-v-1f988689>
Discussion Board
</a></div></div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><a href="https://gurufocusetf.com/" target="_blank" class="color-neutral-10-i" data-v-1f988689> ETF </a> </span> </div><div class="navbar-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><a href="/pricing" class="color-neutral-10-i" data-v-1f988689> Pricing </a> </span> </div><div class="navbar-item navbar-right-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Tutorials </span> </span> <div class="navbar-dropdown" data-v-1f988689><a href="https://www.gurufocus.com/tutorials.php" class="navbar-link" data-v-1f988689>
Tutorials &amp; Webinars
</a><a href="https://www.gurufocus.com/faq.php" class="navbar-link" data-v-1f988689>
FAQ
</a><a href="/changelog" class="navbar-link" data-v-1f988689>
Change Log
</a><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-1f988689>
Contact Us
</a></div></div><div class="navbar-item navbar-right-item" data-v-1f988689><span style="line-height: 24px;" data-v-1f988689><span data-v-1f988689>Support </span> </span> <div class="navbar-dropdown" data-v-1f988689><span data-name="Support" slot="reference" data-v-1f988689><span class="navbar-link nuxt-link-exact-active nuxt-link-active"> Chat Support</span> <div id="phplive_btn_1570480208"></div></span><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-1f988689>
Create a ticket
</a><span data-name="Tutorial Session" slot="reference" data-v-1f988689><span class="navbar-link nuxt-link-exact-active nuxt-link-active"> Schedule a Meeting</span></span></div></div> <div class="navbar-item navbar-right-item" data-v-92a12fc8 data-v-1f988689><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-92a12fc8><span class="basic-navbar-title" data-v-92a12fc8>
Subscribe
</span></a> <div class="navbar-dropdown" data-v-92a12fc8><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-92a12fc8>
Free Trial
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-92a12fc8>
Refer a Friend and Earn $50
</a></div></div> </div> <div class="el-dialog__wrapper" style="display:none;" data-v-1f988689><div role="dialog" aria-modal="true" aria-label="Tutorial Session" class="el-dialog" style="margin-top:15vh;width:800px;"><div class="el-dialog__header"><span class="el-dialog__title">Tutorial Session</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-1f988689><button type="button" class="el-button el-button--default el-button--mini" data-v-1f988689><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-1f988689><span>Confirm</span></button></span></div></div></div></div> <div id="tags-view" style="height:32px;margin:8px 0;padding-left:0px;" data-v-44046610></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-areaz" style="height:calc(100vh - 110px);"><section class="el-container is-vertical" data-v-0fa0a93c><main class="el-main center" data-v-0fa0a93c><div frame="frame-xl" class="gf center" style="padding-bottom:0px;" data-v-98e4757c data-v-0fa0a93c><div class="ad-image-container" data-v-7b88c82c data-v-98e4757c><img src="https://static.gurufocus.com/images/icons/i/Banner/CTA%20Large.png" alt="Get Premium to unlock powerful stock data" width="100%" data-v-7b88c82c></div> <div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-98e4757c><div id="article-main-section-1722285" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-98e4757c><h1 class="t-h1 fc-primary fw-bolder subject" data-v-98e4757c> HEINZ Launches Nationwide Search for a Restaurant-Worthy Burger from Fans
  </h1>   <div class="row-padding" data-v-d0ddfec8 data-v-98e4757c><div class="author-item global-flex-container" data-v-d0ddfec8><div style="margin-right: 12px;" data-v-d0ddfec8><a href="/user/gumozhyhru" class="left avatar" data-v-d0ddfec8><img alt="Author's Avatar" height="48px" width="48px" src="https://avatar.gurufocus.com/590272_small.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-d0ddfec8></a></div> <div data-v-d0ddfec8><div data-v-d0ddfec8><a href="/user/gumozhyhru" class="fc-normal-i body-small fw-bolder" style="margin-right: 12px;" data-v-d0ddfec8><span data-v-d0ddfec8> Business Wire </span></a> <button type="button" class="el-button gf bg-main-blue-i fc-white-i el-button--default el-button--mini" data-v-d0ddfec8><span>Follow</span></button></div> <div class="body-small fc-light" style="line-height: 24px; margin-top: 2px;" data-v-d0ddfec8><span data-v-d0ddfec8> 19 minutes ago </span></div></div></div> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:-34px;font-size:24px;" data-v-d0ddfec8> <div><span style="display:inline-block !important;" data-v-4ba6c776><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-4ba6c776></i> <div class="el-dialog__wrapper" style="display:none;" data-v-4ba6c776><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-4ba6c776><button type="button" class="el-button el-button--default el-button--mini" data-v-4ba6c776><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-4ba6c776><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-1c441ae9><div role="tooltip" id="el-popover-3477" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-1c441ae9><i class="gf-icon-share hover-pointer" data-v-1c441ae9></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div>  <img alt="Article's Main Image" width="50%" src="" style="padding-top:40px;max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;float:left;margin-right:24px;" data-v-98e4757c> <div id="article-body-1722285" class="main-body" style="margin-top:40px;" data-v-98e4757c><p>
Just in time for National Burger Day on May 28, HEINZ® launches the ‘Art of the Burger’ nationwide search for the ultimate burger creation. For the first time, the winning burger will be featured at the beloved better-burger chain, BurgerFi, in Fall 2022. The artist will also be awarded $25,000.
</p><p>This press release features multimedia. View the full release here: <a href="https://www.businesswire.com/news/home/20220522005016/en/" rel="nofollow" target="_blank">https://www.businesswire.com/news/home/20220522005016/en/</a></p><div style="width:480px;float:left;padding-left:0px;padding-right:20px;padding-top:0px;padding-bottom:0px;"><img src="https://mms.businesswire.com/media/20220522005016/en/1462741/4/Camapign_KV_r2_NOTEXT.jpg" alt="Camapign_KV_r2_NOTEXT.jpg"><p style="font-size:85%;">HEINZ launches the ‘Art of the Burger’ nationwide search for the ultimate burger masterpiece with a prize of the chance to be featured on BurgerFi menus and $25,000 (Graphic: Business Wire)</p></div><p>
Few things are more satisfying than burger night and the art of crafting the perfect burger. To inspire burger-loyalists to unleash their inner culinary artist, HEINZ is inspiring fans to visualize every burger as a blank canvas, and its condiments as the accoutrement that can transform any burger into a work of art.
</p><p>
“At HEINZ, we know not all burgers are created equal. That’s why we’re encouraging fans to think outside the box and add their own personal touches – making their favorite meal even more crave-worthy,” said Ashleigh Gibson, Head of Marketing &amp; Strategy, HEINZ. “Through our ‘Art of the Burger’ search, we are celebrating the best in culinary artistry, encouraging burger enthusiasts to get creative and craft an irresistible, work of art.”
</p><p>
As 51% of Americans enjoy a burger at least once per week, the challenge provides delicious inspiration and a modern twist on the classic dish (Source: <a href>Technomic%26rsquo%3Bs+Burger+Consumer+Trend+Report</a>). HEINZ’s iconic portfolio of condiments and toppings helps elevate mealtimes by giving hungry fans the tools they need to make meaningful moments out of the mundane.
</p><p>
“BurgerFi loves to fuse innovation and creativity to put a fun twist on a classic staple which is why we’re thrilled to be in partnership with HEINZ,” said Patrick Renna, President at BurgerFi. “We look forward to seeing all of the new and creative submissions and incorporating the winning burger build to our menu.”
</p><p>
The ‘Art of the Burger’ competition runs now through July 12 at 11:59 p.m. EDT.* For a chance to win, burger lovers can submit a picture of their best burger creation to <a href>HeinzArtOfTheBurger.com</a> or post on Twitter or Instagram using the hashtags #HeinzArtBurger and #contest.
</p><p>
HEINZ continues to champion burger artistry and has partnered with independent restaurants across the country to provide fans with burger masterpieces crafted by artists. For more details and Official Rules, including odds, alternate method of entry, and prize descriptions, visit <a href>www.HeinzArtoftheBurger.com</a>.*
</p><p>
To learn more about the HEINZ ‘Art of the Burger’ competition, follow HEINZ on <a href>TikTok</a>, <a href>Instagram</a>, <a href>Twitter</a> and <a href>Facebook</a>.
</p><p>
*NO PURCHASE OF KRAFT HEINZ PRODUCTS NECESSARY TO ENTER THE CONTEST. Contest is open only to legal residents of the fifty (50) United States and the District of Columbia who are at least eighteen (18) years old (or nineteen (19) for residents of Alabama and Nebraska) and Puerto Rico who are at least twenty-one (21) years old or older at the time of entry. Enter contest by: 07/12/22 at 11:59 p.m. ET. For complete details, see the Official Rules. Void where prohibited.
</p><p><b>ABOUT THE KRAFT HEINZ COMPANY</b></p><p>
We are driving transformation at The Kraft Heinz Company (Nasdaq: KHC), inspired by our Purpose, Let’s Make Life Delicious. Consumers are at the center of everything we do. With 2020 net sales of approximately $26 billion, we are committed to growing our iconic and emerging food and beverage brands on a global scale. We leverage our scale and agility to unleash the full power of Kraft Heinz across a portfolio of six consumer-driven product platforms. As global citizens, we’re dedicated to making a sustainable, ethical impact while helping feed the world in healthy, responsible ways. Learn more about our journey by visiting <a href>www.kraftheinzcompany.com</a> or following us on LinkedIn and Twitter.
</p><p><b>About BurgerFi International (Nasdaq: BFI, BFIIW)</b></p><p>
Established in 2011, BurgerFi is a leading multi-brand restaurant company that develops, markets, and acquires fast-casual and premium-casual dining restaurant concepts around the world, including corporate-owned stores and franchises. BurgerFi is among the nation’s fastest-growing better burger concepts with 124 BurgerFi restaurants (97 franchised and 27 corporate-owned). As of March 31, 2022, BurgerFi is the owner and franchisor of the two following brands with a combined 185 locations.
</p><p>
BurgerFi is chef-founded and committed to serving fresh, all-natural and quality food at all locations, online and via first-party and third-party deliveries. BurgerFi uses 100% American Angus Beef with no steroids, antibiotics, growth hormones, chemicals or additives. BurgerFi’s menu also includes high quality wagyu beef, antibiotic and cage-free chicken offerings, fresh, hand-cut sides, and custard shakes and concretes. BurgerFi was named “Best Fast Casual Restaurant” in USA Today’s 10Best 2022 Readers Choice Awards for the second consecutive year, QSR Magazine's Breakout Brand of 2020, Fast Casual's 2021 #1 Brand of the Year and included in Inc. Magazine’s Fastest Growing Private Companies List. In 2021, Consumer Report’s Chain Reaction Report praised BurgerFi for serving “no antibiotic beef” across all its restaurants, and Consumer Reports awarded BurgerFi an &quot;A-Grade Angus Beef&quot; rating for the third consecutive year. In May 2022, BurgerFi ranked #1 in Eat This, Not That!’s list of top fast-casual chains that use high-quality beef products. To learn more about BurgerFi or to find a full list of locations, please visit <a href>www.burgerfi.com</a>. Download the BurgerFi App on iOS or Android devices for rewards and 'Like' or follow @BurgerFi on Instagram, Facebook and Twitter. BurgerFi® is a Registered Trademark of BurgerFi IP, LLC, a wholly-owned subsidiary of BurgerFi.
</p><p><img src="https://cts.businesswire.com/ct/CT?id=bwnews&sty=20220522005016r1&sid=txguf&distro=ftp" alt="CT?id=bwnews&sty=20220522005016r1&sid=txguf&distro=ftp"></p><p><span>View source version on businesswire.com: </span><span><a href="https://www.businesswire.com/news/home/20220522005016/en/" rel="nofollow" target="_blank">https://www.businesswire.com/news/home/20220522005016/en/</a></span></p><p></p></div>  <div style="margin-top:20px;margin-bottom:30px;" data-v-98e4757c><span data-v-98e4757c><span class="fs-large fw-bolder" data-v-98e4757c>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-98e4757c><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fs-large fw-bolder" data-v-98e4757c>NaN</span> <span class="fs-large" data-v-98e4757c>/ 5 ( votes)</span></span> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:0px;font-size:24px;" data-v-98e4757c> <div><span style="display:inline-block !important;" data-v-4ba6c776><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-4ba6c776></i> <div class="el-dialog__wrapper" style="display:none;" data-v-4ba6c776><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-4ba6c776><button type="button" class="el-button el-button--default el-button--mini" data-v-4ba6c776><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-4ba6c776><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-1c441ae9><div role="tooltip" id="el-popover-5134" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-1c441ae9><i class="gf-icon-share hover-pointer" data-v-1c441ae9></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div> <div id="article-view-1722285" style="height:1px;" data-v-98e4757c></div> <lazy-component class="comment-section" style="min-height:2px;" data-v-98e4757c><div class="el-card article-comment is-never-shadow" style="border:none;padding:40px 0;" data-v-d1b7d744 data-v-17452fac data-v-98e4757c>  <div data-v-d1b7d744 data-v-17452fac><a href="https://www.gurufocus.com/forum/login.php?0" class="color-main-blue-i" data-v-d1b7d744 data-v-17452fac> Please Login to Comment </a></div>  <div class="row-padding" style="display:none;" data-v-d1b7d744 data-v-17452fac><editor id="comment-editor-1722285" api-key="xfli4zk8nqwi7onsi4cqfz3e67p26wd3lh3bym9l67xplf9c" init="[object Object]" data-v-d1b7d744 data-v-17452fac></editor> <div class="row-padding-top" data-v-d1b7d744 data-v-17452fac>  </div></div>  </div></lazy-component> <lazy-component class="author-section" style="min-height:200px;" data-v-98e4757c><div style="padding:40px 0;border-top:1px solid #DFE6EC;" data-v-4cbe4798 data-v-98e4757c><div class="global-flex-container-start" style="position: relative;" data-v-4cbe4798><a href="/user/590272" class="link" style="margin-right:16px;" data-v-4cbe4798><img alt="Author's Avatar" height="64px" width="64px" src="https://avatar.gurufocus.com/590272_big.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-4cbe4798></a> <div data-v-4cbe4798><div class="fs-large fc-light-grey" data-v-4cbe4798>WRITTEN BY </div> <button type="button" class="el-button bg-main-blue-i fc-white-i right-float el-button--default el-button--medium" style="position:absolute;right:0px;top:0px;" data-v-4cbe4798><span>Follow</span></button> <div data-v-4cbe4798><a href="/user/gumozhyhru" class="link" data-v-4cbe4798><h3 class="fs-20 fw-bolder fc-normal" data-v-4cbe4798> Business Wire </h3></a></div> <div class="fs-large fc-light-grey" style="margin-top:14px;" data-v-4cbe4798></div></div></div> <br data-v-4cbe4798>  <div class="el-row" style="margin-left:-5px;margin-right:-5px;display:flex;" data-v-4cbe4798></div></div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;border-left:1px solid #EAEFF3;" data-v-98e4757c><div style="margin-top:20px;" data-v-2780a860 data-v-98e4757c data-v-98e4757c><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-2780a860></Adsense>       <h3 class="fs-x-large-s fc-normal fw-bolder inline" style="margin-bottom: 12px;" data-v-2780a860>
GuruFocus Screeners
</h3> <div class="screener-part" style="margin-bottom:32px;padding-bottom:32px;border-bottom:1px solid #EAEFF3;" data-v-2780a860></div> <h3 class="fs-x-large-s fc-normal fw-bolder inline row-padding" data-v-2780a860>
Related Articles
</h3>  <a href="/news?cat=qa" class="fs-x-large-s fc-normal-i fw-bolder underline-on-hover" style="display:block;" data-v-2780a860> Q&amp;A with Gurus </a> <div class="section-padding" style="min-height:60px;" data-v-2780a860></div></div></div></div> <hr class="thin" data-v-98e4757c></div>  <div id="article-bottom" class="row-padding" style="height:1px;" data-v-0fa0a93c></div></main> <footer class="el-footer" style="height:60px;" data-v-0fa0a93c></footer></section></main> </section> <div closeable="true" class="el-dialog__wrapper" style="display:none;z-index:100000;" data-v-4a75fce7><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:10%;width:580px;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-4a75fce7></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div></div></div></div>  <div class="el-dialog__wrapper" style="display:none;" data-v-f35d8750><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-f35d8750></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><div class="footer-section" data-v-f35d8750><button type="button" class="el-button button-item el-button--default el-button--mini" data-v-f35d8750><span>Cancel</span></button> <button type="button" class="el-button button-item el-button--primary el-button--mini" data-v-f35d8750><span>Confirm</span></button></div></div></div></div> <div id="myModal" class="modal"><img id="modalImg" class="modal-content"> <div id="modalCaption"></div></div></div></div></div><script>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</script><script src="/_nuxt/1abfb21135e9e5d0daa8.1653078793202.js" defer></script><script src="/_nuxt/743fefca3224030c3099.1653078793202.js" defer></script><script src="/_nuxt/f8e7dc5c365a598ed986.1653078793202.js" defer></script><script src="/_nuxt/3f4bced99ce3d48935ed.1653078793202.js" defer></script><script src="/_nuxt/f053bb3aa1aeadd3e170.1653078793202.js" defer></script><script src="/_nuxt/7ca0d256fbd1e4cde338.1653078793202.js" defer></script><script src="/_nuxt/642b3c7eb064864f57f3.1653078793202.js" defer></script><script src="/_nuxt/9385cb3602d751c9786e.1653078793202.js" defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'70fbab38a849cf40',m:'H1PZPBNepc9gpGL3NQ2P18LKeUXT.F9_E.gK5jXUj4Y-1653286649-0-AWCwNBNOlwR24iyQCpfwfTTVASWp+OV4CWxfo9vqCQaSnLSD/VJcW/gOuF566s4SyUybsDWt0VkaN/eDAN9f2+5kGxiy1UDYwaaSQHNDQqU/sYt3M1K9jHy+jQARfbNW0Nr0XcrNJSUjNtBpKFXuDky88cwHqBEZAUSkqKCPQmq4xjp8/rS17rK5KTBGEoxkzvCC5kFWzQWN2GQ9KJod7ueINck6nu0NxNXki+YSQziq',s:[0x32f0903636,0x2f3a076afb],}})();</script></body>
</html>
