<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">Aegis Capital Corp. Acted as E - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by ACCESSWIRE and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, ACCESSWIRE, NAS:SPRC"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" name="twitter:title" content="Aegis Capital Corp. Acted as Exclusive Placement Agent on a $10 Million Private Placement Priced At-the-Market for SciSparc Ltd. (NASDAQ:SPRC)."><meta data-n-head="true" name="twitter:description" content=""><meta data-n-head="true" name="twitter:image" content=""><meta data-n-head="true" name="og:image" content=""><link data-n-head="true" rel="preconnect" href="https://static.gurufocus.com"><link data-n-head="true" rel="dns-prefetch" href="https://static.gurufocus.com"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://static.gurufocus.com/fonts/Eudoxus-Sans.css"><link data-n-head="true" rel="stylesheet" href="https://fonts.cdnfonts.com/css/inter?styles=29139,29137,29128"><link data-n-head="true" rel="canonical" href="https://www.gurufocus.com/news/1738830/aegis-capital-corp-acted-as-exclusive-placement-agent-on-a-10-million-private-placement-priced-atthemarket-for-scisparc-ltd-nasdaqsprc"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel="stylesheet" href="/_nuxt/cfd6d044413b044da040.css"><link rel="stylesheet" href="/_nuxt/7865450f1ea7fa3b75f7.css"><link rel="stylesheet" href="/_nuxt/a01243f36b85b73b0d25.css"><link rel="stylesheet" href="/_nuxt/cc8b9526594fe3d91b2f.css"><link rel="stylesheet" href="/_nuxt/f0a955ffb7b74e0929f4.css">
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1654185600'></script></head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore gf"><div class="main-container"><section id="notification-bar" class="el-container notification-bar notification-bar" data-v-8f7a2fa8><div center="" class="alert-item" data-v-8f7a2fa8><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-8f7a2fa8><div slot="title" class="content-section" data-v-8f7a2fa8> <span class="fc-white title-section title-section-xl" data-v-8f7a2fa8> Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-8f7a2fa8><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" class="fc-white-i link-button link-button-xl" data-v-8f7a2fa8>
Start Now!
</a></span>  <span class="cursor-pointer close-class" data-v-8f7a2fa8><i class="gf-icon-close fc-white close-icon" data-v-8f7a2fa8></i></span></div></a></div></section> <div id="navbar" client-width="1200" style="background-color:var(--color-theme-bg);display:flex;justify-content:center;align-items:center;" data-v-1068bdb8><div class="navbar" data-v-1068bdb8><div class="navbar-brand" data-v-1068bdb8><a href="/" data-v-1068bdb8><img width="80" src="https://static.gurufocus.com/images/logo_header2.png" alt="Logo" style="margin-top: -6px;" data-v-1068bdb8></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini" data-v-1068bdb8><span><i class="gf-icon-bars" data-v-1068bdb8></i></span></button></div> <div class="navbar-item navbar-right-item" style="padding: 12px 8px !important;" data-v-1068bdb8><a href="/login" data-v-1068bdb8><button type="button" class="el-button el-button--default el-button--small" style="background:white;color:#195DAA;" data-v-1068bdb8><span> Login </span></button></a> <div class="navbar-dropdown" data-v-1068bdb8><a href="/forum/register.php" class="navbar-link" data-v-1068bdb8>
Free Sign-up
</a> <a href="/login" class="navbar-link" data-v-1068bdb8>
Login
</a> <a href="/membership/new/index.html#/" class="navbar-link" data-v-1068bdb8>
7-Day Free Trial
</a></div></div> <div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Home </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1068bdb8></i></span> <div class="navbar-dropdown" data-v-1068bdb8><a href="/" class="navbar-link" data-v-1068bdb8>
Homepage
</a><a href="/pricing" class="navbar-link" data-v-1068bdb8>
Membership Levels
</a><a href="/about" class="navbar-link" data-v-1068bdb8>
About Us
</a><a href="/discussion" class="navbar-link" data-v-1068bdb8>
General Discussion
</a><a href="https://www.gurufocus.com/stock_list.php" class="navbar-link" data-v-1068bdb8>
Complete Stock List
</a><a href="https://www.gurufocus.com/ads/books/" class="navbar-link" data-v-1068bdb8>
The book
</a><a href="https://open.spotify.com/show/7cIRp3PmnEaqEcAXHU3z9u" class="navbar-link" data-v-1068bdb8>
Podcast
</a><a href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link" data-v-1068bdb8>
Membership Data Coverage
</a><a href="https://www.gurufocus.com/letter.php" class="navbar-link" data-v-1068bdb8>
Founder's Message
</a><a href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link" data-v-1068bdb8>
Free Trial
</a></div></div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Screeners </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1068bdb8></i></span> <div class="navbar-dropdown" data-v-1068bdb8><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/screener" class="t-icon" data-v-1068bdb8>
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-1068bdb8>
All-In-One Screener
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=3829" class="navbar-link" data-v-1068bdb8>
Dividend Income Portfolio
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link" data-v-1068bdb8>
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link" data-v-1068bdb8>
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link" data-v-1068bdb8>
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link" data-v-1068bdb8>
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link" data-v-1068bdb8>
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link" data-v-1068bdb8>
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link" data-v-1068bdb8>
Fast Growers
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link" data-v-1068bdb8>
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link" data-v-1068bdb8>
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link" data-v-1068bdb8>
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link" data-v-1068bdb8>
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link" data-v-1068bdb8>
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link" data-v-1068bdb8>
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link" data-v-1068bdb8>
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link" data-v-1068bdb8>
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link" data-v-1068bdb8>
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link" data-v-1068bdb8>
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link" data-v-1068bdb8>
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link" data-v-1068bdb8>
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link" data-v-1068bdb8>
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link" data-v-1068bdb8>
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link" data-v-1068bdb8>
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link" data-v-1068bdb8>
Predictable Growth Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link" data-v-1068bdb8>
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link" data-v-1068bdb8>
Stocks Sold w less Cash
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link" data-v-1068bdb8>
Good Companies
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link" data-v-1068bdb8>
The Stalwarts
   </a></div><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/screener?manage=screen" class="t-icon" data-v-1068bdb8>
My Screeners
</a></div> <a href="/screener" class="navbar-link" data-v-1068bdb8>
Create My Screener
   </a></div><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/screener/buffett-munger" class="t-icon" data-v-1068bdb8>
Value Screens
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-1068bdb8>
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-1068bdb8>
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link" data-v-1068bdb8>
S&amp;P 500 Bubble
   </a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link" data-v-1068bdb8>
S&amp;P 500 Aggregate
   </a><a href="/screener/buffett-munger" class="navbar-link" data-v-1068bdb8>
Buffett-Munger Screener
   </a><a href="/industry" class="navbar-link" data-v-1068bdb8>
Industry Overview
   </a><a href="/screener/valuedcf" class="navbar-link" data-v-1068bdb8>
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link" data-v-1068bdb8>
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link" data-v-1068bdb8>
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link" data-v-1068bdb8>
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link" data-v-1068bdb8>
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link" data-v-1068bdb8>
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link" data-v-1068bdb8>
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link" data-v-1068bdb8>
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link" data-v-1068bdb8>
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link" data-v-1068bdb8>
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link" data-v-1068bdb8>
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link" data-v-1068bdb8>
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link" data-v-1068bdb8>
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link" data-v-1068bdb8>
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link" data-v-1068bdb8>
Delisted Stocks
   </a><div class="navbar-sub-title" data-v-1068bdb8>
Model Portfolios
</div><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-1068bdb8>
Performances
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link" data-v-1068bdb8>
Undervalued Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link" data-v-1068bdb8>
Buffett-Munger
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link" data-v-1068bdb8>
Low P/S
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link" data-v-1068bdb8>
Low P/B
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link" data-v-1068bdb8>
52w Low Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link" data-v-1068bdb8>
Broadest Owned
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link" data-v-1068bdb8>
Most Weighted
</a></div></div></div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Gurus </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1068bdb8></i></span> <div class="navbar-dropdown" data-v-1068bdb8><div class="navbar-sub" data-v-1068bdb8> <a href="/guru/latest-picks" class="navbar-link" data-v-1068bdb8>
Latest Guru Picks
   </a><a href="/guru/list" class="navbar-link" data-v-1068bdb8>
List of Gurus
   </a><a href="/guru/realtime-picks" class="navbar-link" data-v-1068bdb8>
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link" data-v-1068bdb8>
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link" data-v-1068bdb8>
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link" data-v-1068bdb8>
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link" data-v-1068bdb8>
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link" data-v-1068bdb8>
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link" data-v-1068bdb8>
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link" data-v-1068bdb8>
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link" data-v-1068bdb8>
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link" data-v-1068bdb8>
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link" data-v-1068bdb8>
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link" data-v-1068bdb8>
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link" data-v-1068bdb8>
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link" data-v-1068bdb8>
Options
   </a><a href="/guru/european-shortings" class="navbar-link" data-v-1068bdb8>
European Shorting
   </a></div><div class="navbar-sub" data-v-1068bdb8> <a href="/guru/warren+buffett/summary" class="navbar-link" data-v-1068bdb8>
Warren Buffett
   </a><a href="/guru/bill+gates/summary" class="navbar-link" data-v-1068bdb8>
Bill Gates
   </a><a href="/guru/mohnish+pabrai/summary" class="navbar-link" data-v-1068bdb8>
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/summary" class="navbar-link" data-v-1068bdb8>
Carl Icahn
   </a><a href="/guru/george+soros/summary" class="navbar-link" data-v-1068bdb8>
George Soros
   </a><a href="/guru/david+tepper/summary" class="navbar-link" data-v-1068bdb8>
David Tepper
   </a><a href="/guru/seth+klarman/summary" class="navbar-link" data-v-1068bdb8>
Seth Klarman
   </a><a href="/guru/bill+ackman/summary" class="navbar-link" data-v-1068bdb8>
Bill Ackman
   </a><a href="/guru/joel+greenblatt/summary" class="navbar-link" data-v-1068bdb8>
Joel Greenblatt
   </a><a href="/guru/charlie+munger/summary" class="navbar-link" data-v-1068bdb8>
Charlie Munger
   </a></div></div></div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Insiders </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1068bdb8></i></span> <div class="navbar-dropdown" data-v-1068bdb8><a href="/insider/summary" class="navbar-link" data-v-1068bdb8>
All Insiders
</a><a href="/insider/ceo" class="navbar-link" data-v-1068bdb8>
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link" data-v-1068bdb8>
Insider Trends
</a><a href="/insider/cluster" class="navbar-link" data-v-1068bdb8>
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link" data-v-1068bdb8>
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link" data-v-1068bdb8>
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link" data-v-1068bdb8>
Triple buys/Sells
</a><a href="/insider/chinese" class="navbar-link" data-v-1068bdb8>
Chinese Insider
</a></div></div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Market </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1068bdb8></i></span> <div class="navbar-dropdown" data-v-1068bdb8><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/stock-market-valuations.php" class="t-icon" data-v-1068bdb8>
Market Data
</a></div> <a href="/economic_indicators" class="navbar-link" data-v-1068bdb8>
Economic Data
   </a><a href="/industry" class="navbar-link" data-v-1068bdb8>
Industry Overview
   </a><a href="https://www.gurufocus.com/yield_curve.php" class="navbar-link" data-v-1068bdb8>
U.S. Treasury Yield Curve
</a><a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-1068bdb8>
Buffett Indicator
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-1068bdb8>
Global Market Valuations
</a><a href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link" data-v-1068bdb8>
Shiller P/E
</a><a href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link" data-v-1068bdb8>
Shiller P/E by Sectors
</a><a href="/market/sp500-gf-value" class="navbar-link" data-v-1068bdb8>
GF Value for SP500 Index
   </a><a href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link" data-v-1068bdb8>
Buffett Assets Allocation
</a></div><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/economic_indicators" class="t-icon" data-v-1068bdb8>
Economic Indicators
</a></div> <a href="/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link" data-v-1068bdb8>
The Dow Jones Industrial Average (DJIA)
   </a><a href="/economic_indicators/63/sp-500-index" class="navbar-link" data-v-1068bdb8>
SP 500 Index
   </a><a href="/economic_indicators/232/nasdaq-composite-index" class="navbar-link" data-v-1068bdb8>
Nasdaq Composite Index
   </a><a href="/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link" data-v-1068bdb8>
Gross Domestic Product (GDP)
   </a><a href="/economic_indicators/56/shiller-pe" class="navbar-link" data-v-1068bdb8>
Shiller PE
   </a><a href="/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link" data-v-1068bdb8>
Ratio of Wilshire 5000 over GNP
   </a><a href="/economic_indicators/10/civilian-unemployment-rate" class="navbar-link" data-v-1068bdb8>
Civilian Unemployment Rate
   </a><a href="/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link" data-v-1068bdb8>
Russell 2000 Small Cap Price Index
   </a><a href="/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link" data-v-1068bdb8>
CBOE Volatility Index (VIX)
   </a><a href="/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link" data-v-1068bdb8>
Total Nonfarm Payrolls: All Employees
   </a><a href="/economic_indicators" class="navbar-link" data-v-1068bdb8>
More...
   </a></div><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/global-market-valuation.php" class="t-icon" data-v-1068bdb8>
By Country
</a></div> <a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-1068bdb8>
USA
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link" data-v-1068bdb8>
India
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link" data-v-1068bdb8>
China
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-1068bdb8>
More
</a></div></div></div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Articles </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1068bdb8></i></span> <div class="navbar-dropdown" data-v-1068bdb8><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/news" class="t-icon" data-v-1068bdb8>
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link" data-v-1068bdb8>
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link" data-v-1068bdb8>
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link" data-v-1068bdb8>
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link" data-v-1068bdb8>
News
   </a><a href="/news?cat=contest" class="navbar-link" data-v-1068bdb8>
Value Idea Contest
   </a></div><div class="navbar-sub" data-v-1068bdb8><div class="navbar-sub-title" data-v-1068bdb8><a href="/news/post" class="t-icon" data-v-1068bdb8>
Submit Articles
</a></div> <a href="/news/post" class="navbar-link" data-v-1068bdb8>
Submit Article Online
   </a><a href="https://www.gurufocus.com/news/70028" class="navbar-link" data-v-1068bdb8>
Writers Wanted
</a></div></div></div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Tools </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-1068bdb8></i></span> <div class="navbar-dropdown" data-v-1068bdb8><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-1068bdb8>
Model Portfolios
</a><a href="/screener" class="navbar-link" data-v-1068bdb8>
All-In-One Screener
</a><a href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link" data-v-1068bdb8>
Data Batch Download
</a><a href="/guru/download-guru-portfolio" class="navbar-link" data-v-1068bdb8>
Guru Portfolio Download
</a><a href="/insider/data-export" class="navbar-link" data-v-1068bdb8>
Insider Data Download
</a><a href="/excel-add-in" class="navbar-link" data-v-1068bdb8>
Excel Add-In
</a><a href="/google-sheets-add-on" class="navbar-link" data-v-1068bdb8>
Google Sheets Add-On
</a><a href="https://www.gurufocus.com/api.php" class="navbar-link" data-v-1068bdb8>
API
</a><a href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link" data-v-1068bdb8>
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link" data-v-1068bdb8>
DCF Calculator
</a><a href="/stock/AAPL/chart" class="navbar-link" data-v-1068bdb8>
Interactive Chart
</a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-1068bdb8>
Maps
</a><a href="/fund-letters" class="navbar-link" data-v-1068bdb8>
Fund Letters Archive
</a><a href="/compare-table?tab=current-analysis" class="navbar-link" data-v-1068bdb8>
Stock Comparison Table
</a><a href="/mobile-app" class="navbar-link" data-v-1068bdb8>
Mobile App
</a><a href="/discussion" class="navbar-link" data-v-1068bdb8>
Discussion Board
</a></div></div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><a href="https://gurufocusetf.com/" target="_blank" class="color-neutral-10-i" data-v-1068bdb8> ETF </a> </span> </div><div class="navbar-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><a href="/pricing" class="color-neutral-10-i" data-v-1068bdb8> Pricing </a> </span> </div><div class="navbar-item navbar-right-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Tutorials </span> </span> <div class="navbar-dropdown" data-v-1068bdb8><a href="https://www.gurufocus.com/tutorials.php" class="navbar-link" data-v-1068bdb8>
Tutorials &amp; Webinars
</a><a href="https://www.gurufocus.com/faq.php" class="navbar-link" data-v-1068bdb8>
FAQ
</a><a href="/changelog" class="navbar-link" data-v-1068bdb8>
Change Log
</a><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-1068bdb8>
Contact Us
</a></div></div><div class="navbar-item navbar-right-item" data-v-1068bdb8><span style="line-height: 24px;" data-v-1068bdb8><span data-v-1068bdb8>Support </span> </span> <div class="navbar-dropdown" data-v-1068bdb8><span data-name="Support" slot="reference" data-v-1068bdb8><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-live-chat"></i>
Chat Support
</span> <div id="phplive_btn_1570480208"></div></span><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-1068bdb8><i class="gf-icon-tickets" data-v-1068bdb8></i>
Create a ticket
</a><span data-name="Tutorial Session" slot="reference" data-v-1068bdb8><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-calendar"></i>
Schedule a Meeting
</span></span><span slot="reference" class="phone-session" data-v-22c05edc data-v-1068bdb8><i class="gf-icon-phone" data-v-22c05edc></i>
469-248-6885
</span></div></div> <div class="navbar-item navbar-item-hoverable navbar-right-item" data-v-e1a168ba data-v-1068bdb8><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-e1a168ba><span class="basic-navbar-title" data-v-e1a168ba>
Subscribe
</span></a> <div class="navbar-dropdown" data-v-e1a168ba><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-e1a168ba>
Free Trial
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-e1a168ba>
Refer a Friend and Earn $50
</a></div></div> </div> <div class="el-dialog__wrapper" style="display:none;" data-v-1068bdb8><div role="dialog" aria-modal="true" aria-label="Tutorial Session" class="el-dialog" style="margin-top:15vh;width:800px;"><div class="el-dialog__header"><span class="el-dialog__title">Tutorial Session</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-1068bdb8><button type="button" class="el-button el-button--default el-button--mini" data-v-1068bdb8><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-1068bdb8><span>Confirm</span></button></span></div></div></div></div> <div id="tags-view" style="height:32px;margin:8px 0;padding-left:0px;" data-v-44046610></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-areaz" style="height:calc(100vh - 110px);"><section class="el-container is-vertical" data-v-0fa0a93c><main class="el-main center" data-v-0fa0a93c><div frame="frame-xl" class="gf center" style="padding-bottom:0px;" data-v-98e4757c data-v-0fa0a93c><div class="ad-image-container" data-v-7b88c82c data-v-98e4757c><img src="https://static.gurufocus.com/images/icons/i/Banner/CTA%20Large.png" alt="Get Premium to unlock powerful stock data" width="100%" data-v-7b88c82c></div> <div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-98e4757c><div id="article-main-section-1738830" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-98e4757c><h1 class="t-h1 fc-primary fw-bolder subject" data-v-98e4757c> Aegis Capital Corp. Acted as Exclusive Placement Agent on a $10 Million Private Placement Priced At-the-Market for SciSparc Ltd. (NASDAQ:SPRC).
  </h1>   <div class="row-padding" data-v-d0ddfec8 data-v-98e4757c><div class="author-item global-flex-container" data-v-d0ddfec8><div style="margin-right: 12px;" data-v-d0ddfec8><a href="/user/gumiymhhru" class="left avatar" data-v-d0ddfec8><img alt="Author's Avatar" height="48px" width="48px" src="https://avatar.gurufocus.com/537522_small.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-d0ddfec8></a></div> <div data-v-d0ddfec8><div data-v-d0ddfec8><a href="/user/gumiymhhru" class="fc-normal-i body-small fw-bolder" style="margin-right: 12px;" data-v-d0ddfec8><span data-v-d0ddfec8> ACCESSWIRE </span></a> <button type="button" class="el-button gf bg-main-blue-i fc-white-i el-button--default el-button--mini" data-v-d0ddfec8><span>Follow</span></button></div> <div class="body-small fc-light" style="line-height: 24px; margin-top: 2px;" data-v-d0ddfec8><span data-v-d0ddfec8> 10 minutes ago </span></div></div></div> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:-34px;font-size:24px;" data-v-d0ddfec8> <div><span style="display:inline-block !important;" data-v-4ba6c776><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-4ba6c776></i> <div class="el-dialog__wrapper" style="display:none;" data-v-4ba6c776><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-4ba6c776><button type="button" class="el-button el-button--default el-button--mini" data-v-4ba6c776><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-4ba6c776><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-1c441ae9><div role="tooltip" id="el-popover-9864" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-1c441ae9><i class="gf-icon-share hover-pointer" data-v-1c441ae9></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div>  <img alt="Article's Main Image" width="50%" src="" style="padding-top:40px;max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;float:left;margin-right:24px;" data-v-98e4757c> <div id="article-body-1738830" class="main-body" style="margin-top:40px;" data-v-98e4757c><p><strong>NEW YORK, NY / ACCESSWIRE / June 2, 2022 / </strong>Aegis Capital Corp. acted as Exclusive Placement Agent on a $10 Million Private Placement Priced At-the-Market for SciSparc Ltd. (NASDAQ:SPRC).</p><p style="text-align:justify;"><i><strong>About SciSparc Ltd.</strong></i></p><p style="text-align:justify;">SciSparc Ltd. is a specialty clinical-stage pharmaceutical company led by an experienced team of senior executives and scientists. SciSparc's focus is on creating and enhancing a portfolio of technologies and assets based on cannabinoid pharmaceuticals. With this focus, the Company is currently engaged in the following drug development programs based on THC and/or non-psychoactive cannabidiol (CBD): SCI-110 for the treatment of Tourette syndrome, for the treatment of Alzheimer's disease and agitation; SCI-160 for the treatment of pain; and SCI-210 for the treatment of autism spectrum disorder and status epilepticus.</p><p style="text-align:justify;">For more information, please visit<a href="https://pr.report/T0L4l1yx" rel="nofollow" target="_blank">www.scisparc.com</a></p><img src="https://www.accesswire.com/users/newswire/images/703693/image.jpeg" alt="image.jpeg"><p style="text-align:justify;"><strong>About Aegis Capital Corporation</strong></p><p style="text-align:justify;">Aegis Capital Corporation (&quot;Aegis&quot;) has been in the wealth management and investment banking business since 1984. Aegis is dedicated to providing corporate finance, strategic advisory and related services to public and private companies across multiple sectors and regions. Aegis also provides research and sales and trading services to institutional investors. Aegis offers its investment representatives a conflict free service platform and is able to provide a full-range of products and services including investment banking, wealth management, insurance, retirement planning, structured products, private equity, alternatives, equity research, fixed income and special purpose vehicles.</p><p style="text-align:justify;">For more information about this offering or Investment Banking Services please email <u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f8ba99969391969fb8999d9f918b9b9988d69b9795">[email&#160;protected]</a></u> or call (212) 813-1010.</p><img src="https://www.accesswire.com/users/newswire/images/703693/image.png" alt="image.png"><p><a href="https://pr.report/VdIxRyU6" rel="nofollow" target="_blank"><u>www.aegiscapcorp.com</u></a></p><p style="text-align:justify;">Brokerage and investment advisory services are offered through Aegis Capital Corporation, a member of FINRA and SIPC.Investment and insurance products offered are not insured by the FDIC or any other federal government agency, are not deposits or other obligations of, or guaranteed by, a bank or any bank affiliate, and are subject to investment risks, including possible loss of the principal amount invested.</p><p style="text-align:justify;"><strong>SOURCE: </strong>Aegis Capital Corp.</p><br><br><p>View source version on accesswire.com: <br><a href="https://www.accesswire.com/703693/Aegis-Capital-Corp-Acted-as-Exclusive-Placement-Agent-on-a-10-Million-Private-Placement-Priced-At-the-Market-for-SciSparc-Ltd-NASDAQSPRC" rel="nofollow" target="_blank">https://www.accesswire.com/703693/Aegis-Capital-Corp-Acted-as-Exclusive-Placement-Agent-on-a-10-Million-Private-Placement-Priced-At-the-Market-for-SciSparc-Ltd-NASDAQSPRC</a><br><br> <img src="https://www.accesswire.com/img.ashx?id=703693" width="0" height="0" alt="img.ashx?id=703693"></p><p></p></div>  <div style="margin-top:20px;margin-bottom:30px;" data-v-98e4757c><span data-v-98e4757c><span class="fs-large fw-bolder" data-v-98e4757c>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-98e4757c><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fs-large fw-bolder" data-v-98e4757c>NaN</span> <span class="fs-large" data-v-98e4757c>/ 5 ( votes)</span></span> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:0px;font-size:24px;" data-v-98e4757c> <div><span style="display:inline-block !important;" data-v-4ba6c776><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-4ba6c776></i> <div class="el-dialog__wrapper" style="display:none;" data-v-4ba6c776><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-4ba6c776><button type="button" class="el-button el-button--default el-button--mini" data-v-4ba6c776><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-4ba6c776><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-1c441ae9><div role="tooltip" id="el-popover-8715" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-1c441ae9><i class="gf-icon-share hover-pointer" data-v-1c441ae9></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div> <div id="article-view-1738830" style="height:1px;" data-v-98e4757c></div> <lazy-component class="comment-section" style="min-height:2px;" data-v-98e4757c><div class="el-card article-comment is-never-shadow" style="border:none;padding:40px 0;" data-v-5aa42116 data-v-17452fac data-v-98e4757c>  <div data-v-5aa42116 data-v-17452fac><a href="https://www.gurufocus.com/forum/login.php?0" class="color-main-blue-i" data-v-5aa42116 data-v-17452fac> Please Login to Comment </a></div>  <div class="row-padding" style="display:none;" data-v-5aa42116 data-v-17452fac><editor id="comment-editor-1738830" api-key="xfli4zk8nqwi7onsi4cqfz3e67p26wd3lh3bym9l67xplf9c" init="[object Object]" data-v-5aa42116 data-v-17452fac></editor> <div class="row-padding-top" data-v-5aa42116 data-v-17452fac>  </div></div>  </div></lazy-component> <lazy-component class="author-section" style="min-height:200px;" data-v-98e4757c><div style="padding:40px 0;border-top:1px solid #DFE6EC;" data-v-4cbe4798 data-v-98e4757c><div class="global-flex-container-start" style="position: relative;" data-v-4cbe4798><a href="/user/537522" class="link" style="margin-right:16px;" data-v-4cbe4798><img alt="Author's Avatar" height="64px" width="64px" src="https://avatar.gurufocus.com/537522_big.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-4cbe4798></a> <div data-v-4cbe4798><div class="fs-large fc-light-grey" data-v-4cbe4798>WRITTEN BY </div> <button type="button" class="el-button bg-main-blue-i fc-white-i right-float el-button--default el-button--medium" style="position:absolute;right:0px;top:0px;" data-v-4cbe4798><span>Follow</span></button> <div data-v-4cbe4798><a href="/user/gumiymhhru" class="link" data-v-4cbe4798><h3 class="fs-20 fw-bolder fc-normal" data-v-4cbe4798> ACCESSWIRE </h3></a></div> <div class="fs-large fc-light-grey" style="margin-top:14px;" data-v-4cbe4798></div></div></div> <br data-v-4cbe4798>  <div class="el-row" style="margin-left:-5px;margin-right:-5px;display:flex;" data-v-4cbe4798></div></div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;border-left:1px solid #EAEFF3;" data-v-98e4757c><div style="margin-top:20px;" data-v-2780a860 data-v-98e4757c data-v-98e4757c><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-2780a860></Adsense>       <h3 class="fs-x-large-s fc-normal fw-bolder inline" style="margin-bottom: 12px;" data-v-2780a860>
GuruFocus Screeners
</h3> <div class="screener-part" style="margin-bottom:32px;padding-bottom:32px;border-bottom:1px solid #EAEFF3;" data-v-2780a860></div> <h3 class="fs-x-large-s fc-normal fw-bolder inline row-padding" data-v-2780a860>
Related Articles
</h3>  <a href="/news?cat=qa" class="fs-x-large-s fc-normal-i fw-bolder underline-on-hover" style="display:block;" data-v-2780a860> Q&amp;A with Gurus </a> <div class="section-padding" style="min-height:60px;" data-v-2780a860></div></div></div></div> <hr class="thin" data-v-98e4757c></div>  <div id="article-bottom" class="row-padding" style="height:1px;" data-v-0fa0a93c></div></main> <footer class="el-footer" style="height:60px;" data-v-0fa0a93c></footer></section></main> </section> <div closeable="true" class="el-dialog__wrapper" style="display:none;z-index:100000;" data-v-4a75fce7><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:10%;width:580px;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-4a75fce7></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div></div></div></div>  <div class="el-dialog__wrapper" style="display:none;" data-v-f35d8750><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-f35d8750></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><div class="footer-section" data-v-f35d8750><button type="button" class="el-button button-item el-button--default el-button--mini" data-v-f35d8750><span>Cancel</span></button> <button type="button" class="el-button button-item el-button--primary el-button--mini" data-v-f35d8750><span>Confirm</span></button></div></div></div></div> <div id="myModal" class="modal"><img id="modalImg" class="modal-content"> <div id="modalCaption"></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script src="/_nuxt/612aaf913163156ef3d2.1654122628621.js" defer></script><script src="/_nuxt/80d95c8f52baee529e63.1654122628621.js" defer></script><script src="/_nuxt/b907a28f22cbbb0bfd67.1654122628621.js" defer></script><script src="/_nuxt/9fdc06ec57a55bf1ca20.1654122628621.js" defer></script><script src="/_nuxt/5c2421c8b8fb589e6b2a.1654122628621.js" defer></script><script src="/_nuxt/5bce3c26032e6bb083e0.1654122628621.js" defer></script><script src="/_nuxt/ffe29b1d10b9ad1ecdd2.1654122628621.js" defer></script><script src="/_nuxt/324c909b3be5a713ee97.1654122628621.js" defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'71519f74c8d49c82',m:'yrfcABGmEsiFlBhI1lGY6oURMNy4UGf9wRLTgBuhjK4-1654187943-0-AScgFyYPrg3WxA/MkOVmgnjMzJpePRRJI2foyP/kftPFurspntTYDBWWfii/6aGTIzEUW6aIRUW5tOeTEzzuAAgkmMjlZsxTDfS62JqCjeip9nP77+on0QG3l4qkDr/vQvMZMS/WW6bM34R5qPiz8+MtwceqoVqnKCDoKykND4AThPc3L0dhNu+r39M6fxn+nBqFz4l8sHHtMSr2ZlRH1rMnTqipnzoiYRWmjVobuN88lpvl8yw8skAOML7+2G2cVlE3xpk4oRcNeBr+vq+j+plWXPr/zlGYRl6Zv3sGyP2wgOjajoTXS9/CFIxVG4HYUQ==',s:[0xb68cc82fe2,0xa91a56cbcb],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
