<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">Protiviti Honored with ASAP Al - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Value Investing | Market Insight of Investment Gurus"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.gurufocus.com/news/1815862/protiviti-honored-with-asap-alliance-excellence-award"><meta data-n-head="true" data-hid="og:description" property="og:description" content="Value Investing | Market insights and news of the investment gurus. Value investing screens and valuation tools."><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://static.gurufocus.com/images/logo_global.png"><meta data-n-head="true" data-hid="twitter:title" name="twitter:title" content="Value Investing | Market Insight of Investment Gurus"><meta data-n-head="true" data-hid="twitter:url" name="twitter:url" content="https://www.gurufocus.com/news/1815862/protiviti-honored-with-asap-alliance-excellence-award"><meta data-n-head="true" data-hid="twitter:description" name="twitter:description" content="Value Investing | Market insights and news of the investment gurus. Value investing screens and valuation tools."><meta data-n-head="true" data-hid="twitter:image" name="twitter:image" content="https://static.gurufocus.com/images/logo_global.png"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by PRNewswire and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, PRNewswire, NYSE:RHI"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" name="twitter:title" content="Protiviti Honored with ASAP Alliance Excellence Award"><meta data-n-head="true" name="twitter:description" content=""><meta data-n-head="true" name="twitter:image" content=""><meta data-n-head="true" name="og:image" content=""><link data-n-head="true" rel="preconnect" href="https://static.gurufocus.com"><link data-n-head="true" rel="dns-prefetch" href="https://static.gurufocus.com"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="true" rel="stylesheet" href="https://static.gurufocus.com/fonts/Eudoxus-Sans.css"><link data-n-head="true" rel="stylesheet" href="https://fonts.cdnfonts.com/css/inter?styles=29139,29137,29128"><link data-n-head="true" rel="canonical" href="https://www.gurufocus.com/news/1815862/protiviti-honored-with-asap-alliance-excellence-award"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><link rel="stylesheet" href="/_nuxt/014522baf50a1c47b78f.css"><link rel="stylesheet" href="/_nuxt/6f2c40980bee587cdcc2.css"><link rel="stylesheet" href="/_nuxt/d221865597e356286bff.css"><link rel="stylesheet" href="/_nuxt/4f59a734b6bf8a5ef47c.css"><link rel="stylesheet" href="/_nuxt/fd0c86bccdf6240f2e1a.css">
</head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore gf"><div class="main-container"><section id="notification-bar" class="el-container notification-bar enable-darkmode notification-bar" data-v-5adfbd8f><div center="" class="alert-item" data-v-5adfbd8f><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-5adfbd8f><div slot="title" class="content-section" data-v-5adfbd8f> <span class="color-neutral-10 title-section title-section-xl" data-v-5adfbd8f> Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-5adfbd8f><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" class="color-neutral-10 link-button link-button-xl" data-v-5adfbd8f>
Start Now!
</a></span>  </div></a></div></section> <div id="navbar" client-width="1200" style="background-color:var(--color-theme-bg);display:flex;justify-content:center;align-items:center;" data-v-6eb56186><div class="navbar" data-v-6eb56186><div class="navbar-brand" data-v-6eb56186><a href="/" data-v-6eb56186><img width="80" src="https://static.gurufocus.com/images/logo_header2.png" alt="Logo" style="margin-top: -6px;" data-v-6eb56186></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini" data-v-6eb56186><span><i class="gf-icon-bars" data-v-6eb56186></i></span></button></div> <div class="navbar-item navbar-right-item" style="padding: 12px 8px !important;" data-v-6eb56186><a href="/login" data-v-6eb56186><button type="button" class="el-button gf el-button--default el-button--mini" style="background:white;color:#195DAA;height:32px;" data-v-6eb56186><span> Login </span></button></a> <div class="navbar-dropdown" data-v-6eb56186><a href="/forum/register.php" class="navbar-link" data-v-6eb56186>
Free Sign-up
</a> <a href="/login" class="navbar-link" data-v-6eb56186>
Login
</a> <a href="/membership/new/index.html#/" class="navbar-link" data-v-6eb56186>
7-Day Free Trial
</a></div></div> <div class="navbar-item switch-outer" style="padding:12px 8px !important;float:right;" data-v-017ca636 data-v-6eb56186><div class="color-theme-bg border-radius" style="height: 32px;" data-v-017ca636><svg width="32" height="32" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg" data-v-017ca636><path d="M0 20C0 8.95431 8.95431 0 20 0C31.0457 0 40 8.95431 40 20C40 31.0457 31.0457 40 20 40C8.95431 40 0 31.0457 0 20Z" data-v-017ca636></path> <path fill-rule="evenodd" clip-rule="evenodd" d="M19.7074 9.13178C19.8526 9.38932 19.8329 9.70809 19.6572 9.94582C18.5988 11.3777 18.0895 13.1419 18.2219 14.9175C18.3543 16.6931 19.1197 18.3623 20.3787 19.6213C21.6378 20.8804 23.3069 21.6457 25.0825 21.7781C26.8582 21.9105 28.6223 21.4012 30.0542 20.3428C30.2919 20.1671 30.6107 20.1474 30.8682 20.2926C31.1258 20.4377 31.274 20.7206 31.2468 21.015C31.0498 23.147 30.2497 25.1787 28.9401 26.8726C27.6304 28.5664 25.8655 29.8522 23.8518 30.5796C21.8381 31.307 19.6589 31.4458 17.5691 30.9798C15.4794 30.5139 13.5655 29.4624 12.0516 27.9484C10.5376 26.4345 9.48615 24.5206 9.02019 22.4309C8.55423 20.3412 8.69305 18.1619 9.42042 16.1482C10.1478 14.1345 11.4336 12.3696 13.1275 11.06C14.8213 9.75034 16.8531 8.95022 18.985 8.75319C19.2794 8.72599 19.5623 8.87424 19.7074 9.13178ZM17.5721 10.5175C16.2967 10.8479 15.0958 11.4342 14.0449 12.2466C12.5765 13.382 11.4618 14.912 10.8312 16.6578C10.2006 18.4036 10.0803 20.2928 10.4842 22.1045C10.8882 23.9161 11.7998 25.5753 13.1122 26.8878C14.4247 28.2003 16.0839 29.1118 17.8956 29.5158C19.7072 29.9197 21.5965 29.7994 23.3422 29.1688C25.088 28.5382 26.618 27.4235 27.7534 25.9551C28.5659 24.9042 29.1521 23.7033 29.4825 22.428C28.0868 23.0939 26.5325 23.3904 24.971 23.2739C22.8371 23.1148 20.8311 22.1951 19.318 20.682C17.805 19.1689 16.8852 17.163 16.7261 15.029C16.6096 13.4675 16.9062 11.9133 17.5721 10.5175Z" fill="white" data-v-017ca636></path></svg></div></div> <div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Home </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-6eb56186></i></span> <div class="navbar-dropdown" data-v-6eb56186><a href="/" class="navbar-link" data-v-6eb56186>
Homepage
</a><a href="/pricing" class="navbar-link" data-v-6eb56186>
Membership Levels
</a><a href="/about" class="navbar-link" data-v-6eb56186>
About Us
</a><a href="/discussion" class="navbar-link" data-v-6eb56186>
General Discussion
</a><a href="/stocks" class="navbar-link" data-v-6eb56186>
Complete Stock List
</a><a href="https://www.gurufocus.com/ads/books/" class="navbar-link" data-v-6eb56186> 
The book
</a><a href="https://open.spotify.com/show/7cIRp3PmnEaqEcAXHU3z9u" class="navbar-link" data-v-6eb56186> 
Podcast
</a><a href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link" data-v-6eb56186> 
Membership Data Coverage
</a><a href="https://www.gurufocus.com/letter.php" class="navbar-link" data-v-6eb56186> 
Founder's Message
</a><a href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link" data-v-6eb56186> 
Free Trial
</a></div></div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Screeners </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-6eb56186></i></span> <div class="navbar-dropdown" data-v-6eb56186><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/screener" class="t-icon" data-v-6eb56186>
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-6eb56186>
All-In-One Screener
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=3829" class="navbar-link" data-v-6eb56186>
Dividend Income Portfolio
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link" data-v-6eb56186>
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link" data-v-6eb56186>
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link" data-v-6eb56186>
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link" data-v-6eb56186>
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link" data-v-6eb56186>
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link" data-v-6eb56186>
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link" data-v-6eb56186>
Fast Growers
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link" data-v-6eb56186>
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link" data-v-6eb56186>
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link" data-v-6eb56186>
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link" data-v-6eb56186>
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link" data-v-6eb56186>
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link" data-v-6eb56186>
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link" data-v-6eb56186>
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link" data-v-6eb56186>
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link" data-v-6eb56186>
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link" data-v-6eb56186>
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link" data-v-6eb56186>
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link" data-v-6eb56186>
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link" data-v-6eb56186>
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link" data-v-6eb56186>
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link" data-v-6eb56186>
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link" data-v-6eb56186>
Predictable Growth Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link" data-v-6eb56186>
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link" data-v-6eb56186>
Stocks Sold w less Cash
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link" data-v-6eb56186>
Good Companies
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link" data-v-6eb56186>
The Stalwarts
   </a></div><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/screener?manage=screen" class="t-icon" data-v-6eb56186>
My Screeners
</a></div> <a href="/screener" class="navbar-link" data-v-6eb56186>
Create My Screener
   </a></div><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/screener/buffett-munger" class="t-icon" data-v-6eb56186>
Value Screens
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-6eb56186>
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-6eb56186>
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link" data-v-6eb56186>
S&amp;P 500 Bubble
   </a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link" data-v-6eb56186>
S&amp;P 500 Aggregate
   </a><a href="/screener/buffett-munger" class="navbar-link" data-v-6eb56186>
Buffett-Munger Screener
   </a><a href="/industry" class="navbar-link" data-v-6eb56186>
Industry Overview
   </a><a href="/screener/valuedcf" class="navbar-link" data-v-6eb56186>
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link" data-v-6eb56186>
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link" data-v-6eb56186>
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link" data-v-6eb56186>
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link" data-v-6eb56186>
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link" data-v-6eb56186>
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link" data-v-6eb56186>
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link" data-v-6eb56186>
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link" data-v-6eb56186>
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link" data-v-6eb56186>
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link" data-v-6eb56186>
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link" data-v-6eb56186>
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link" data-v-6eb56186>
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link" data-v-6eb56186>
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link" data-v-6eb56186>
Delisted Stocks
   </a><div class="navbar-sub-title" data-v-6eb56186>
Model Portfolios
</div><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-6eb56186>
Performances
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link" data-v-6eb56186>
Undervalued Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link" data-v-6eb56186>
Buffett-Munger
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link" data-v-6eb56186>
Low P/S
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link" data-v-6eb56186>
Low P/B
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link" data-v-6eb56186>
52w Low Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link" data-v-6eb56186>
Broadest Owned
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link" data-v-6eb56186>
Most Weighted
</a></div></div></div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Gurus </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-6eb56186></i></span> <div class="navbar-dropdown" data-v-6eb56186><div class="navbar-sub" data-v-6eb56186> <a href="/guru/latest-picks" class="navbar-link" data-v-6eb56186>
Latest Guru Picks
   </a><a href="/guru/realtime-picks" class="navbar-link" data-v-6eb56186>
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link" data-v-6eb56186>
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link" data-v-6eb56186>
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link" data-v-6eb56186>
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link" data-v-6eb56186>
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link" data-v-6eb56186>
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link" data-v-6eb56186>
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link" data-v-6eb56186>
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link" data-v-6eb56186>
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link" data-v-6eb56186>
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link" data-v-6eb56186>
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link" data-v-6eb56186>
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link" data-v-6eb56186>
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link" data-v-6eb56186>
Options
   </a><a href="/guru/european-shortings" class="navbar-link" data-v-6eb56186>
European Shorting
   </a></div><div class="navbar-sub" data-v-6eb56186> <a href="/guru/list" class="navbar-link" data-v-6eb56186>
Complete Guru List
   </a><a href="/guru/warren+buffett/summary" class="navbar-link" data-v-6eb56186>
Warren Buffett
   </a><a href="/guru/bill+gates/summary" class="navbar-link" data-v-6eb56186>
Bill Gates
   </a><a href="/guru/mohnish+pabrai/summary" class="navbar-link" data-v-6eb56186>
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/summary" class="navbar-link" data-v-6eb56186>
Carl Icahn
   </a><a href="/guru/george+soros/summary" class="navbar-link" data-v-6eb56186>
George Soros
   </a><a href="/guru/david+tepper/summary" class="navbar-link" data-v-6eb56186>
David Tepper
   </a><a href="/guru/seth+klarman/summary" class="navbar-link" data-v-6eb56186>
Seth Klarman
   </a><a href="/guru/bill+ackman/summary" class="navbar-link" data-v-6eb56186>
Bill Ackman
   </a><a href="/guru/joel+greenblatt/summary" class="navbar-link" data-v-6eb56186>
Joel Greenblatt
   </a><a href="/guru/charlie+munger/summary" class="navbar-link" data-v-6eb56186>
Charlie Munger
   </a><a href="/guru/michael+price/summary" class="navbar-link" data-v-6eb56186>
Michael Price
   </a><a href="/guru/julian+robertson/summary" class="navbar-link" data-v-6eb56186>
Julian Robertson
   </a><a href="/guru/chuck+akre/summary" class="navbar-link" data-v-6eb56186>
Chuck Akre
   </a><a href="/guru/david+einhorn/summary" class="navbar-link" data-v-6eb56186>
David Einhorn
   </a><a href="/guru/tom+gayner/summary" class="navbar-link" data-v-6eb56186>
Tom Gayner
   </a></div></div></div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Insiders </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-6eb56186></i></span> <div class="navbar-dropdown" data-v-6eb56186><a href="/insider/summary" class="navbar-link" data-v-6eb56186>
All Insiders
</a><a href="/insider/ceo" class="navbar-link" data-v-6eb56186>
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link" data-v-6eb56186>
Insider Trends
</a><a href="/insider/cluster" class="navbar-link" data-v-6eb56186>
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link" data-v-6eb56186>
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link" data-v-6eb56186>
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link" data-v-6eb56186>
Triple buys/Sells
</a><a href="/insider/chinese" class="navbar-link" data-v-6eb56186>
Chinese Insider
</a><a href="/insiders" class="navbar-link" data-v-6eb56186>
Complete Insider List
</a></div></div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Market </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-6eb56186></i></span> <div class="navbar-dropdown" data-v-6eb56186><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/stock-market-valuations.php" class="t-icon" data-v-6eb56186>
Market Data
</a></div> <a href="/economic_indicators" class="navbar-link" data-v-6eb56186>
Economic Data
   </a><a href="/industry" class="navbar-link" data-v-6eb56186>
Industry Overview
   </a><a href="https://www.gurufocus.com/yield_curve.php" class="navbar-link" data-v-6eb56186>
U.S. Treasury Yield Curve
</a><a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-6eb56186>
Buffett Indicator
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-6eb56186>
Global Market Valuations
</a><a href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link" data-v-6eb56186>
Shiller P/E
</a><a href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link" data-v-6eb56186>
Shiller P/E by Sectors
</a><a href="/market/sp500-gf-value" class="navbar-link" data-v-6eb56186>
GF Value for SP500 Index
   </a><a href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link" data-v-6eb56186>
Buffett Assets Allocation
</a></div><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/economic_indicators" class="t-icon" data-v-6eb56186>
Economic Indicators
</a></div> <a href="/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link" data-v-6eb56186>
The Dow Jones Industrial Average (DJIA)
   </a><a href="/economic_indicators/63/sp-500-index" class="navbar-link" data-v-6eb56186>
SP 500 Index
   </a><a href="/economic_indicators/232/nasdaq-composite-index" class="navbar-link" data-v-6eb56186>
Nasdaq Composite Index
   </a><a href="/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link" data-v-6eb56186>
Gross Domestic Product (GDP)
   </a><a href="/economic_indicators/56/shiller-pe" class="navbar-link" data-v-6eb56186>
Shiller PE
   </a><a href="/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link" data-v-6eb56186>
Ratio of Wilshire 5000 over GNP
   </a><a href="/economic_indicators/10/civilian-unemployment-rate" class="navbar-link" data-v-6eb56186>
Civilian Unemployment Rate
   </a><a href="/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link" data-v-6eb56186>
Russell 2000 Small Cap Price Index
   </a><a href="/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link" data-v-6eb56186>
CBOE Volatility Index (VIX)
   </a><a href="/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link" data-v-6eb56186>
Total Nonfarm Payrolls: All Employees
   </a><a href="/economic_indicators" class="navbar-link" data-v-6eb56186>
More...
   </a></div><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/global-market-valuation.php" class="t-icon" data-v-6eb56186>
By Country
</a></div> <a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-6eb56186>
USA
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link" data-v-6eb56186>
India
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link" data-v-6eb56186>
China
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-6eb56186>
More
</a></div></div></div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Articles </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-6eb56186></i></span> <div class="navbar-dropdown" data-v-6eb56186><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/news" class="t-icon" data-v-6eb56186>
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link" data-v-6eb56186>
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link" data-v-6eb56186>
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link" data-v-6eb56186>
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link" data-v-6eb56186>
News
   </a><a href="/news?cat=contest" class="navbar-link" data-v-6eb56186>
Value Idea Contest
   </a></div><div class="navbar-sub" data-v-6eb56186><div class="navbar-sub-title" data-v-6eb56186><a href="/news/post" class="t-icon" data-v-6eb56186>
Submit Articles
</a></div> <a href="/news/post" class="navbar-link" data-v-6eb56186>
Submit Article Online
   </a><a href="https://www.gurufocus.com/news/70028" class="navbar-link" data-v-6eb56186>
Writers Wanted
</a></div></div></div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Tools </span> <i class="gf-icon-chevron-down" style="font-size: 10px;" data-v-6eb56186></i></span> <div class="navbar-dropdown" data-v-6eb56186><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-6eb56186> 
Model Portfolios
</a><a href="/screener" class="navbar-link" data-v-6eb56186>
All-In-One Screener
</a><a href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link" data-v-6eb56186> 
Data Batch Download
</a><a href="/guru/download-guru-portfolio" class="navbar-link" data-v-6eb56186>
Guru Portfolio Download
</a><a href="/insider/data-export" class="navbar-link" data-v-6eb56186>
Insider Data Download
</a><a href="/excel-add-in" class="navbar-link" data-v-6eb56186>
Excel Add-In
</a><a href="/google-sheets-add-on" class="navbar-link" data-v-6eb56186>
Google Sheets Add-On
</a><a href="https://www.gurufocus.com/api.php" class="navbar-link" data-v-6eb56186> 
API
</a><a href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link" data-v-6eb56186> 
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link" data-v-6eb56186>
DCF Calculator
</a><a href="/stock/AAPL/chart" class="navbar-link" data-v-6eb56186>
Interactive Chart
</a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-6eb56186>
Maps
</a><a href="/fund-letters" class="navbar-link" data-v-6eb56186>
Fund Letters Archive
</a><a href="/compare-table" class="navbar-link" data-v-6eb56186>
Stock Comparison Table
</a><a href="/mobile-app" class="navbar-link" data-v-6eb56186>
Mobile App
</a><a href="/discussion" class="navbar-link" data-v-6eb56186>
Discussion Board
</a></div></div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><a href="https://gurufocusetf.com/" target="_blank" class="color-light-neutral-10" data-v-6eb56186> ETF </a> </span> </div><div class="navbar-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><a href="/pricing" class="color-light-neutral-10" data-v-6eb56186> Pricing </a> </span> </div><div class="navbar-item navbar-right-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Tutorials </span> </span> <div class="navbar-dropdown" data-v-6eb56186><a href="https://www.gurufocus.com/tutorials.php" class="navbar-link" data-v-6eb56186> 
Tutorials &amp; Webinars
</a><a href="/glossary" class="navbar-link" data-v-6eb56186>
Financial Glossary
</a><a href="https://www.gurufocus.com/faq.php" class="navbar-link" data-v-6eb56186> 
FAQ
</a><a href="/changelog" class="navbar-link" data-v-6eb56186>
Change Log
</a><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-6eb56186> 
Contact Us
</a></div></div><div class="navbar-item navbar-right-item" data-v-6eb56186><span style="line-height: 24px;" data-v-6eb56186><span data-v-6eb56186>Support </span> </span> <div class="navbar-dropdown" data-v-6eb56186><span data-name="Support" slot="reference" data-v-6eb56186><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-live-chat"></i>
Chat Support
</span> <div id="phplive_btn_1570480208"></div></span><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-6eb56186><i class="gf-icon-tickets" data-v-6eb56186></i> 
Create a ticket
</a><span slot="reference" data-v-6eb56186><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-calendar"></i>
Schedule your FREE session
</span></span><span slot="reference" class="phone-session" data-v-c1848554 data-v-6eb56186><span data-v-c1848554><i class="gf-icon-phone" data-v-c1848554></i>
469-248-6885
</span></span><a href="https://status.gurufocus.com/" class="navbar-link" data-v-6eb56186> <i class="gf-icon-wrench" data-v-6eb56186></i>
Status
</a></div></div> <div class="navbar-item navbar-item-hoverable navbar-right-item" data-v-e1a168ba data-v-6eb56186><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-e1a168ba><span class="basic-navbar-title" data-v-e1a168ba>
Subscribe
</span></a> <div class="navbar-dropdown" data-v-e1a168ba><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-e1a168ba>
Free Trial
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-e1a168ba>
Refer a Friend and Earn $50
</a></div></div> </div> <div class="el-dialog__wrapper" style="display:none;" data-v-6eb56186><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;width:800px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-6eb56186><button type="button" class="el-button el-button--default el-button--mini" data-v-6eb56186><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-6eb56186><span>Confirm</span></button></span></div></div></div></div> <div id="tags-view" style="height:32px;margin:8px 0;padding-left:0px;" data-v-40f28f84></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-areaz" style="height:calc(100vh - 110px);"><section class="el-container enable-darkmode is-vertical" data-v-165c752b><main class="el-main center" data-v-165c752b><div frame="frame-xl" class="gf center" style="padding-bottom:0px;" data-v-4baa3659 data-v-165c752b><div class="ad-image-container" data-v-7b88c82c data-v-4baa3659><img src="https://static.gurufocus.com/images/icons/i/Banner/CTA%20Large.png" alt="Get Premium to unlock powerful stock data" width="100%" data-v-7b88c82c></div> <div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-4baa3659><div id="article-main-section-1815862" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-4baa3659><h1 class="t-h1 fc-primary fw-bolder subject" data-v-4baa3659> Protiviti Honored with ASAP Alliance Excellence Award
  </h1>   <div class="row-padding" data-v-7a4de3c4 data-v-4baa3659><div class="author-item global-flex-container" data-v-7a4de3c4><div style="margin-right: 12px;" data-v-7a4de3c4><a href="/user/guikyhkbru" class="left avatar" data-v-7a4de3c4><img alt="Author's Avatar" height="48px" width="48px" src="https://avatar.gurufocus.com/387281_small.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-7a4de3c4></a></div> <div data-v-7a4de3c4><div data-v-7a4de3c4><a href="/user/guikyhkbru" class="fc-normal-i body-small fw-bolder" style="margin-right: 12px;" data-v-7a4de3c4><span data-v-7a4de3c4> PRNewswire </span></a> <button type="button" class="el-button gf no-border el-button--primary el-button--mini" data-v-7a4de3c4><span>Follow</span></button></div> <div class="body-small fc-light" style="line-height: 24px; margin-top: 2px;" data-v-7a4de3c4><span data-v-7a4de3c4> 1 minutes ago </span></div></div></div> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:-34px;font-size:24px;" data-v-7a4de3c4> <div><span style="display:inline-block !important;" data-v-809c1338><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-809c1338></i> <div class="el-dialog__wrapper" style="display:none;" data-v-809c1338><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-809c1338><button type="button" class="el-button el-button--default el-button--mini" data-v-809c1338><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-809c1338><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-1c441ae9><div role="tooltip" id="el-popover-6367" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-1c441ae9><i class="gf-icon-share hover-pointer" data-v-1c441ae9></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div>  <img alt="Article's Main Image" width="50%" src="" style="padding-top:40px;max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;float:left;margin-right:24px;" data-v-4baa3659> <div id="article-body-1815862" class="main-body" style="margin-top:40px;" data-v-4baa3659><div class="xn-newslines"><p class="xn-distributor">PR Newswire</p> <p class="xn-dateline">MENLO PARK, Calif., May 31, 2022</p><div class="xn-content"><p class="prntac"><i>Consulting firm's extensive network of alliances fosters innovation in its client offerings </i></p> <p><span class="legendSpanClass"><span class="xn-location">MENLO PARK, Calif.</span></span>, <span class="legendSpanClass"><span class="xn-chron">May 31, 2022</span></span> /PRNewswire/ -- Global consulting firm Protiviti has been recognized with an <a href="https://c212.net/c/link/?t=0&l=en&o=3551175-1&h=110427314&u=https%3A%2F%2Fwww.strategic-alliances.org%2Fblog%2Fthe-winners-a-genpact-hat-trick-plus-covid-ecosystem-and-drug-alliances-earn-excellence-awards&a=Alliance+Excellence+Award" rel="nofollow" target="_blank">Alliance Excellence Award</a> by the Association of Strategic Alliance Professionals (ASAP), in the Alliance Program Excellence category. Alliance Excellence awards are given to organizations that have successfully nurtured strategic alliances that positively impact their business through increased revenue, penetration of new market segments, enhanced products or services, or social impact.</p> <div class="PRN_ImbeddedAssetReference"><p><a href="https://mma.prnewswire.com/media/1480402/Protiviti_Logo.html" target="_blank" rel="noreferrer noopener"><img src="https://mma.prnewswire.com/media/1480402/Protiviti_Logo.jpg" alt="Protiviti_Logo.jpg"></a></p></div> <div style="border-top:1px solid;border-bottom:1px solid;border-color:#808080;color:#808080;width:200px;float:left;margin:5px 10px 5px 10px;text-align:justify;">&quot;Protiviti's ecosystem is dedicated to providing the best technologies and partners to support our clients' needs&quot;</div><p>Protiviti's global <a href="https://c212.net/c/link/?t=0&l=en&o=3551175-1&h=3776285184&u=https%3A%2F%2Fwww.protiviti.com%2FUS-en%2Falliance-relationship-and-affiliations&a=ecosystem+program" rel="nofollow" target="_blank">ecosystem program</a> is comprised of more than 100 strategic partnerships that span industries and the firm's consulting practices, including Technology Consulting, Business Performance Improvement, Internal Audit and Financial Advisory, Digital, Legal Consulting, Risk and Compliance, and Managed Solutions. To facilitate its alliances, Protiviti has developed a proprietary Ecosystem Maturity Model that crystallizes a roadmap for each ally vendor's evolution and growth. Based on this model and a number of accelerators, including a process for kickstarting joint solution development efforts, Protiviti then shepherds the alliance partners through a series of phases designed to promote its higher maturity level.</p> <p>&quot;Protiviti's ecosystem is dedicated to providing the best technologies and partners to support our clients' needs,&quot; said <span class="xn-person">Claudia Kuzma</span>, managing director and global ecosystem program leader, Protiviti. &quot;Through our extensive network of alliances, we're able to stay on top of market trends and embed innovation into our service offerings. This, together with our highly collaborative approach across our global business practices, means that we can tailor our consulting solutions to suit our clients' specific and unique situations.&quot;</p> <p>In addition to technology firms, Protiviti partners with universities, non-profits and industry associations around the world.</p> <p>Protiviti has been recognized with several other awards related to its ecosystem program, including a Nintex Partner Award for Business Excellence (2021); as a finalist for Microsoft Global Partner of the Year: SAP on Azure (2021); as a finalist for Microsoft Global Partner of the Year for Social Impact (2020); a SailPoint Q4 AMS SaaS Fast Start Award (2021); and an ASAP Alliance Excellence Award for Corporate Social Responsibility (2020).</p> <p><b>About Protiviti<br></b>Protiviti (<a href="http://www.protiviti.com" rel="nofollow" target="_blank">www.protiviti.com</a>) is a global consulting firm that delivers deep expertise, objective insights, a tailored approach and unparalleled collaboration to help leaders confidently face the future. Protiviti and its independent and locally owned Member Firms provide clients with consulting and managed solutions in finance, technology, operations, data, digital, legal, governance, risk and internal audit through its network of more than 85 offices in over 25 countries.</p> <p>Named to the <a href="https://c212.net/c/link/?t=0&l=en&o=3551175-1&h=2579801352&u=https%3A%2F%2Ffortune.com%2Fbest-companies%2F2022%2F&a=2022+Fortune+100+Best+Companies+to+Work+For%C2%AE" rel="nofollow" target="_blank">2022 Fortune 100 Best Companies to Work For<sup>®</sup></a> list, Protiviti has served more than 80 percent of Fortune 100 and nearly 80 percent of Fortune 500 companies. The firm also works with smaller, growing companies, including those looking to go public, as well as with government agencies. Protiviti is a wholly owned subsidiary of <span class="xn-person">Robert Half</span> (NYSE: RHI). Founded in 1948, <span class="xn-person">Robert Half</span> is a member of the S&amp;P 500 index.</p> <p><i>All referenced marks are the property of their respective owners. </i></p> <p><i>Protiviti is not licensed or registered as a public accounting firm and does not issue opinions on financial statements or offer attestation services.</i></p> <p>Editor's note: photos available upon request.</p> <p><img width="12" height="12" src="https://c212.net/c/img/favicon.png?sn=SF72346&sd=2022-05-31" alt="favicon.png?sn=SF72346&sd=2022-05-31"> View original content to download multimedia:<a href="https://www.prnewswire.com/news-releases/protiviti-honored-with-asap-alliance-excellence-award-301557096.html" rel="nofollow" target="_blank">https://www.prnewswire.com/news-releases/protiviti-honored-with-asap-alliance-excellence-award-301557096.html</a></p> <p>SOURCE Protiviti</p></div><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=SF72346&Transmission_Id=202205311104PR_NEWS_USPR_____SF72346&DateId=20220531" alt="rt.gif?NewsItemId=SF72346&Transmission_Id=202205311104PR_NEWS_USPR_____SF72346&DateId=20220531" style="border:0px;width:1px;height:1px;"></div></div>  <div style="margin-top:20px;margin-bottom:30px;" data-v-4baa3659><span data-v-4baa3659><span class="fs-large fw-bolder" data-v-4baa3659>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-4baa3659><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fs-large fw-bolder" data-v-4baa3659>NaN</span> <span class="fs-large" data-v-4baa3659>/ 5 ( votes)</span></span> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:0px;font-size:24px;" data-v-4baa3659> <div><span style="display:inline-block !important;" data-v-809c1338><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-809c1338></i> <div class="el-dialog__wrapper" style="display:none;" data-v-809c1338><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-809c1338><button type="button" class="el-button el-button--default el-button--mini" data-v-809c1338><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-809c1338><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-1c441ae9><div role="tooltip" id="el-popover-6610" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-1c441ae9><i class="gf-icon-share hover-pointer" data-v-1c441ae9></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div> <div id="article-view-1815862" style="height:1px;" data-v-4baa3659></div> <lazy-component class="comment-section" style="min-height:2px;" data-v-4baa3659><div class="article-comment gf-border-b" style="padding:40px 0;" data-v-6803a068 data-v-4baa3659> <div data-v-6803a068><a href="https://www.gurufocus.com/forum/login.php?0" class="color-main-blue-i" data-v-6803a068> Please Login to Comment </a></div>  <div class="row-padding" style="display:none;" data-v-6803a068><editor id="comment-editor-1815862" api-key="xfli4zk8nqwi7onsi4cqfz3e67p26wd3lh3bym9l67xplf9c" init="[object Object]" class="invert" data-v-6803a068></editor> <div class="p-t-md" data-v-6803a068>  </div></div>  </div></lazy-component> <lazy-component class="author-section" style="min-height:200px;" data-v-4baa3659><div style="padding:40px 0;border-top:1px solid #DFE6EC;" data-v-4cbe4798 data-v-4baa3659><div class="global-flex-container-start" style="position: relative;" data-v-4cbe4798><a href="/user/387281" class="link" style="margin-right:16px;" data-v-4cbe4798><img alt="Author's Avatar" height="64px" width="64px" src="https://avatar.gurufocus.com/387281_big.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-4cbe4798></a> <div data-v-4cbe4798><div class="fs-large fc-light-grey" data-v-4cbe4798>WRITTEN BY </div> <button type="button" class="el-button bg-main-blue-i fc-white-i right-float el-button--default el-button--medium" style="position:absolute;right:0px;top:0px;" data-v-4cbe4798><span>Follow</span></button> <div data-v-4cbe4798><a href="/user/guikyhkbru" class="link" data-v-4cbe4798><h3 class="fs-20 fw-bolder fc-normal" data-v-4cbe4798> PRNewswire </h3></a></div> <div class="fs-large fc-light-grey" style="margin-top:14px;" data-v-4cbe4798></div></div></div> <br data-v-4cbe4798>  <div class="el-row" style="margin-left:-5px;margin-right:-5px;display:flex;" data-v-4cbe4798></div></div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;border-left:1px solid #EAEFF3;" data-v-4baa3659><div style="margin-top:20px;" data-v-5c32dad0 data-v-4baa3659 data-v-4baa3659><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-5c32dad0></Adsense>       <h3 class="fs-x-large-s fc-normal fw-bolder inline" style="margin-bottom: 12px;" data-v-5c32dad0>
GuruFocus Screeners
</h3> <div class="screener-part" style="margin-bottom:32px;padding-bottom:32px;border-bottom:1px solid #EAEFF3;" data-v-5c32dad0></div> <h3 class="fs-x-large-s fc-normal fw-bolder inline row-padding" data-v-5c32dad0>
Related Articles
</h3> </div></div></div> <hr class="thin" data-v-4baa3659></div>  <div id="article-bottom" class="p-b-md" style="height:8px;" data-v-165c752b></div></main> <footer class="el-footer" style="height:60px;" data-v-165c752b></footer></section></main> </section> </div>  <div class="el-dialog__wrapper" style="display:none;" data-v-c509df94><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-c509df94></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><div class="footer-section" data-v-c509df94><button type="button" class="el-button button-item el-button--default el-button--mini" data-v-c509df94><span>Cancel</span></button> <button type="button" class="el-button button-item el-button--primary el-button--mini" data-v-c509df94><span>Confirm</span></button></div></div></div></div> <div id="myModal" class="modal"><img id="modalImg" class="modal-content"> <div id="modalCaption"></div></div></div></div></div><script>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</script><script src="/_nuxt/84fc6f73b21dbdacaa25.1657317679897.js" defer></script><script src="/_nuxt/29b4bde833bb7aa47362.1657317679897.js" defer></script><script src="/_nuxt/6907ebb0d7baea2451b1.1657317679897.js" defer></script><script src="/_nuxt/5a078538bdc77030f0f3.1657317679897.js" defer></script><script src="/_nuxt/a04b4af81c2536713a2a.1657317679897.js" defer></script><script src="/_nuxt/317abc5674c5acabbe97.1657317679897.js" defer></script><script src="/_nuxt/06106384df2c076d7b37.1657317679897.js" defer></script><script src="/_nuxt/876df519b9ea9827113a.1657317679897.js" defer></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'728abefbaf888260',m:'4mNgiLnU0aU16IakvD7oraztNHzeOtbU0FDHpjUjg4E-1657471277-0-AdzV9iU8s2Pd60YmMghXFvO06Xhr+0zwvbYDIs/y57I3fFvHi+oDPUNapjQx43ma0Rwodz87VruwutmsgRJG/mtqH/OPnKry/J0sLCL70m4q0j0nD8KKk/UhktY6tLhdJJnCSaWxPNNqhZxnzKsmg3Oi0hHQH3l0yv01fWv1O2CWb/xvAcGn2h7jrREkYEfORwdPIhOBEfqdgk1Z0Uc+YzU=',s:[0xd8c4749cbe,0xe7b717d412],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
