<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">Revlon Announces Changes in Fi - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" name="viewport" content="initial-scale=1.0, user-scalable=no"><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://static.gurufocus.com/images/logo_global.png"><meta data-n-head="true" data-hid="twitter:url" name="twitter:url" content="https://www.gurufocus.com/news/1845399/revlon-announces-changes-in-finance-leadership"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by Business Wire and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, Business Wire, NYSE:REV"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" data-hid="twitter:title" name="twitter:title" content="Revlon Announces Changes in Finance Leadership"><meta data-n-head="true" data-hid="twitter:description" name="twitter:description" content=""><meta data-n-head="true" data-hid="twitter:image" name="twitter:image" content=""><meta data-n-head="true" data-hid="og:title" property="og:title" content="Revlon Announces Changes in Fi - GuruFocus.com"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.gurufocus.com/news/1845399/revlon-announces-changes-in-finance-leadership"><meta data-n-head="true" data-hid="og:description" property="og:description" content="GuruFocus Article or News written by Business Wire and the topic is about: "><meta data-n-head="true" property="og:image" content=""><link data-n-head="true" rel="preconnect" href="https://static.gurufocus.com"><link data-n-head="true" rel="dns-prefetch" href="https://static.gurufocus.com"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="true" rel="preconnect" href="https://fonts.googleapis.com"><link data-n-head="true" rel="preconnect" href="https://fonts.gstatic.com"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Inter:wght@400;500;700;800&amp;display=swap"><link data-n-head="true" rel="canonical" href="https://www.gurufocus.com/news/1845399/revlon-announces-changes-in-finance-leadership"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><style data-vue-ssr-id="6f0a33d7:0 38d371e3:0 d8faaad2:0 6773750b:0 4e2eff05:0 6d70a38a:0 e28bf752:0 f56f3ab2:0 5e75a32f:0 78a21f67:0 34e9cf66:0 4339a035:0 a45ebf72:0 b0477d72:0 5c3c5cc3:0 46e41cf2:0 1ad96eb5:0 3d09c007:0 af18ac46:0 54a99eff:0 03f699c7:0 398e5a2f:0 5670f209:0 969bc93e:0 219ecae3:0 570f8bde:0 e334b5b2:0 18a5b17d:0 6c5af3a9:0 1810f8e5:0 17f7f332:0 5aac5047:0 622b0887:0 3dc47cc5:0 136eca27:0 081590ab:0 ad090732:0 a47726f2:0 b6425c6e:0 93184b02:0 f1b6e9c6:0 30587576:0 5f885a83:0 162a0dab:0 0c899146:0 13595526:0 cd9ab772:0 a51e5eba:0 16be24e7:0 a31550ca:0 b80d49a0:0 17cfdfa9:0 132df51d:0 14e32ee1:0 7c85175b:0 5fb0ca9c:0 bd966c90:0 9227845c:0 835f491c:0 1c2d6a75:0 390819d6:0 39165dd6:0 6e711d9a:0 2e781b04:0 2147604a:0 7af338c7:0 d53df7fc:0 fb3ca8d6:0 71b295c6:0 7ce38a3b:0 cdd28824:0 35f1b355:0">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</style>
</head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore gf"><div class="main-container"><section id="notification-bar" class="el-container notification-bar enable-darkmode notification-bar" data-v-5adfbd8f><div center="" class="alert-item" data-v-5adfbd8f><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-5adfbd8f><div slot="title" class="content-section" data-v-5adfbd8f> <span class="color-neutral-10 title-section title-section-xl" data-v-5adfbd8f> Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-5adfbd8f><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" class="color-neutral-10 link-button link-button-xl" data-v-5adfbd8f>
Start Now!
</a></span>  </div></a></div></section> <div id="navbar" client-width="1200" class="navbar-desktop" style="background-color:var(--color-theme-bg);display:flex;justify-content:center;align-items:center;" data-v-4ed5499f><div class="navbar" data-v-4ed5499f><div class="navbar-brand" data-v-4ed5499f><a href="/" class="nuxt-link-active" style="background-color:transparent;" data-v-4ed5499f><img width="80" src="https://static.gurufocus.com/images/logo_header2.png" alt="Logo" style="margin-top:-6px;" data-v-4ed5499f></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini" data-v-4ed5499f><span><i class="gf-icon-bars" data-v-4ed5499f></i></span></button></div> <div class="navbar-item navbar-right-item" style="padding: 12px 8px !important;" data-v-4ed5499f><a href="/login" data-v-4ed5499f><button type="button" class="el-button gf el-button--default el-button--mini" style="background:white;color:#195DAA;height:32px;" data-v-4ed5499f><span> Login </span></button></a> <div class="navbar-dropdown" data-v-4ed5499f><a href="/forum/register.php" class="navbar-link" data-v-4ed5499f>
Free Sign-up
</a> <a href="/login" class="navbar-link" data-v-4ed5499f>
Login
</a> <a href="/membership/new/index.html#/" class="navbar-link" data-v-4ed5499f>
7-Day Free Trial
</a></div></div> <div class="navbar-item switch-outer" style="padding:12px 8px !important;float:right;" data-v-017ca636 data-v-4ed5499f><div class="color-theme-bg border-radius" style="height: 32px;" data-v-017ca636><svg width="32" height="32" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg" data-v-017ca636><path d="M0 20C0 8.95431 8.95431 0 20 0C31.0457 0 40 8.95431 40 20C40 31.0457 31.0457 40 20 40C8.95431 40 0 31.0457 0 20Z" data-v-017ca636></path> <path fill-rule="evenodd" clip-rule="evenodd" d="M19.7074 9.13178C19.8526 9.38932 19.8329 9.70809 19.6572 9.94582C18.5988 11.3777 18.0895 13.1419 18.2219 14.9175C18.3543 16.6931 19.1197 18.3623 20.3787 19.6213C21.6378 20.8804 23.3069 21.6457 25.0825 21.7781C26.8582 21.9105 28.6223 21.4012 30.0542 20.3428C30.2919 20.1671 30.6107 20.1474 30.8682 20.2926C31.1258 20.4377 31.274 20.7206 31.2468 21.015C31.0498 23.147 30.2497 25.1787 28.9401 26.8726C27.6304 28.5664 25.8655 29.8522 23.8518 30.5796C21.8381 31.307 19.6589 31.4458 17.5691 30.9798C15.4794 30.5139 13.5655 29.4624 12.0516 27.9484C10.5376 26.4345 9.48615 24.5206 9.02019 22.4309C8.55423 20.3412 8.69305 18.1619 9.42042 16.1482C10.1478 14.1345 11.4336 12.3696 13.1275 11.06C14.8213 9.75034 16.8531 8.95022 18.985 8.75319C19.2794 8.72599 19.5623 8.87424 19.7074 9.13178ZM17.5721 10.5175C16.2967 10.8479 15.0958 11.4342 14.0449 12.2466C12.5765 13.382 11.4618 14.912 10.8312 16.6578C10.2006 18.4036 10.0803 20.2928 10.4842 22.1045C10.8882 23.9161 11.7998 25.5753 13.1122 26.8878C14.4247 28.2003 16.0839 29.1118 17.8956 29.5158C19.7072 29.9197 21.5965 29.7994 23.3422 29.1688C25.088 28.5382 26.618 27.4235 27.7534 25.9551C28.5659 24.9042 29.1521 23.7033 29.4825 22.428C28.0868 23.0939 26.5325 23.3904 24.971 23.2739C22.8371 23.1148 20.8311 22.1951 19.318 20.682C17.805 19.1689 16.8852 17.163 16.7261 15.029C16.6096 13.4675 16.9062 11.9133 17.5721 10.5175Z" fill="white" data-v-017ca636></path></svg></div></div> <div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="/" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Home
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-4ed5499f></i></a></div> <div class="navbar-dropdown" data-v-4ed5499f><a href="/" class="navbar-link" data-v-4ed5499f>
Homepage
</a><a href="/pricing" class="navbar-link" data-v-4ed5499f>
Membership Levels
</a><a href="/about" class="navbar-link" data-v-4ed5499f>
About Us
</a><a href="/discussion" class="navbar-link" data-v-4ed5499f>
General Discussion
</a><a href="/stocks" class="navbar-link" data-v-4ed5499f>
Complete Stock List
</a><a href="https://www.gurufocus.com/ads/books/index.php" class="navbar-link" data-v-4ed5499f> 
The book
</a><a href="https://open.spotify.com/show/7cIRp3PmnEaqEcAXHU3z9u" class="navbar-link" data-v-4ed5499f> 
Podcast
</a><a href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link" data-v-4ed5499f> 
Membership Data Coverage
</a><a href="https://www.gurufocus.com/letter.php" class="navbar-link" data-v-4ed5499f> 
Founder's Message
</a><a href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link" data-v-4ed5499f> 
Free Trial
</a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="/screener" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Screeners
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-4ed5499f></i></a></div> <div class="navbar-dropdown" data-v-4ed5499f><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/screener" class="t-icon" data-v-4ed5499f>
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-4ed5499f>
All-In-One Screener
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link" data-v-4ed5499f>
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link" data-v-4ed5499f>
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link" data-v-4ed5499f>
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link" data-v-4ed5499f>
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Aristocrats%202022&amp;id=61843" class="navbar-link" data-v-4ed5499f>
Dividend Aristocrats 2022
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link" data-v-4ed5499f>
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link" data-v-4ed5499f>
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link" data-v-4ed5499f>
Fast Growers
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link" data-v-4ed5499f>
Good Companies
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link" data-v-4ed5499f>
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link" data-v-4ed5499f>
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link" data-v-4ed5499f>
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link" data-v-4ed5499f>
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link" data-v-4ed5499f>
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link" data-v-4ed5499f>
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link" data-v-4ed5499f>
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link" data-v-4ed5499f>
James Montier Short Screen
    </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link" data-v-4ed5499f>
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link" data-v-4ed5499f>
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link" data-v-4ed5499f>
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link" data-v-4ed5499f>
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link" data-v-4ed5499f>
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link" data-v-4ed5499f>
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link" data-v-4ed5499f>
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link" data-v-4ed5499f>
Predictable Growth Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link" data-v-4ed5499f>
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link" data-v-4ed5499f>
Stocks Sold w less Cash
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link" data-v-4ed5499f>
The Stalwarts
   </a></div><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/screener?manage=screen" class="t-icon" data-v-4ed5499f>
My Screeners
</a></div> <a href="/screener" class="navbar-link" data-v-4ed5499f>
Create My Screener
   </a></div><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/ideas" class="t-icon" data-v-4ed5499f>
Value Screens
</a></div> <a href="/ideas" class="navbar-link" data-v-4ed5499f>
Stock Ideas
   </a><a href="/screener" class="navbar-link" style="color:red;font-weight:bold;" data-v-4ed5499f>
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-4ed5499f>
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link" data-v-4ed5499f>
S&amp;P 500 Bubble
   </a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link" data-v-4ed5499f>
S&amp;P 500 Aggregate
   </a><a href="/screener/buffett-munger" class="navbar-link" data-v-4ed5499f>
Buffett-Munger Screener
   </a><a href="/industry" class="navbar-link" data-v-4ed5499f>
Industry Overview
   </a><a href="/screener/valuedcf" class="navbar-link" data-v-4ed5499f>
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link" data-v-4ed5499f>
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link" data-v-4ed5499f>
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link" data-v-4ed5499f>
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link" data-v-4ed5499f>
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link" data-v-4ed5499f>
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link" data-v-4ed5499f>
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link" data-v-4ed5499f>
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link" data-v-4ed5499f>
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link" data-v-4ed5499f>
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link" data-v-4ed5499f>
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link" data-v-4ed5499f>
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link" data-v-4ed5499f>
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link" data-v-4ed5499f>
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link" data-v-4ed5499f>
Delisted Stocks
   </a><div class="navbar-sub-title" data-v-4ed5499f>
Model Portfolios
</div><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-4ed5499f>
Performances
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link" data-v-4ed5499f>
Undervalued Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link" data-v-4ed5499f>
Buffett-Munger
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link" data-v-4ed5499f>
Low P/S
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=lowpb" class="navbar-link" data-v-4ed5499f>
Low P/B
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link" data-v-4ed5499f>
52w Low Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link" data-v-4ed5499f>
Broadest Owned
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link" data-v-4ed5499f>
Most Weighted
</a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="/guru/latest-picks" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Gurus
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-4ed5499f></i></a></div> <div class="navbar-dropdown" data-v-4ed5499f><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/guru/latest-picks" class="t-icon" data-v-4ed5499f>
Guru Trades
</a></div> <a href="/guru/latest-picks" class="navbar-link" data-v-4ed5499f>
Latest Guru Picks
   </a><a href="/guru/realtime-picks" class="navbar-link" data-v-4ed5499f>
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link" data-v-4ed5499f>
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link" data-v-4ed5499f>
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link" data-v-4ed5499f>
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link" data-v-4ed5499f>
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link" data-v-4ed5499f>
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link" data-v-4ed5499f>
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link" data-v-4ed5499f>
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link" data-v-4ed5499f>
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link" data-v-4ed5499f>
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link" data-v-4ed5499f>
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link" data-v-4ed5499f>
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link" data-v-4ed5499f>
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link" data-v-4ed5499f>
Options
   </a><a href="/guru/european-shortings" class="navbar-link" data-v-4ed5499f>
European Shorting
   </a></div><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/guru/list" class="t-icon" data-v-4ed5499f>
Guru Lists
</a></div> <a href="/guru/list" class="navbar-link" data-v-4ed5499f>
Complete Guru List
   </a><a href="/guru/warren+buffett/summary" class="navbar-link" data-v-4ed5499f>
Warren Buffett
   </a><a href="/guru/bill+gates/summary" class="navbar-link" data-v-4ed5499f>
Bill Gates
   </a><a href="/guru/mohnish+pabrai/summary" class="navbar-link" data-v-4ed5499f>
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/summary" class="navbar-link" data-v-4ed5499f>
Carl Icahn
   </a><a href="/guru/george+soros/summary" class="navbar-link" data-v-4ed5499f>
George Soros
   </a><a href="/guru/david+tepper/summary" class="navbar-link" data-v-4ed5499f>
David Tepper
   </a><a href="/guru/seth+klarman/summary" class="navbar-link" data-v-4ed5499f>
Seth Klarman
   </a><a href="/guru/bill+ackman/summary" class="navbar-link" data-v-4ed5499f>
Bill Ackman
   </a><a href="/guru/joel+greenblatt/summary" class="navbar-link" data-v-4ed5499f>
Joel Greenblatt
   </a><a href="/guru/charlie+munger/summary" class="navbar-link" data-v-4ed5499f>
Charlie Munger
   </a><a href="/guru/michael+price/summary" class="navbar-link" data-v-4ed5499f>
Michael Price
   </a><a href="/guru/julian+robertson/summary" class="navbar-link" data-v-4ed5499f>
Julian Robertson
   </a><a href="/guru/chuck+akre/summary" class="navbar-link" data-v-4ed5499f>
Chuck Akre
   </a><a href="/guru/david+einhorn/summary" class="navbar-link" data-v-4ed5499f>
David Einhorn
   </a><a href="/guru/tom+gayner/summary" class="navbar-link" data-v-4ed5499f>
Tom Gayner
   </a></div><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/guru/list" class="t-icon" data-v-4ed5499f>
My Guru Lists
</a></div> </div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="/insiders" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Insiders
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-4ed5499f></i></a></div> <div class="navbar-dropdown" data-v-4ed5499f><a href="/insider/summary" class="navbar-link" data-v-4ed5499f>
All Insiders
</a><a href="/insider/ceo" class="navbar-link" data-v-4ed5499f>
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link" data-v-4ed5499f>
Insider Trends
</a><a href="/insider/cluster" class="navbar-link" data-v-4ed5499f>
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link" data-v-4ed5499f>
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link" data-v-4ed5499f>
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link" data-v-4ed5499f>
Triple buys/Sells
</a><a href="/insider/chinese" class="navbar-link" data-v-4ed5499f>
Chinese Insider
</a><a href="/insiders" class="navbar-link" data-v-4ed5499f>
Complete Insider List
</a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="/economic_indicators" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Market
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-4ed5499f></i></a></div> <div class="navbar-dropdown" data-v-4ed5499f><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/stock-market-valuations.php" class="t-icon" data-v-4ed5499f>
Market Data
</a></div> <a href="/economic_indicators" class="navbar-link" data-v-4ed5499f>
Economic Data
   </a><a href="/industry/usa" class="navbar-link" data-v-4ed5499f>
Industry Overview
   </a><a href="https://www.gurufocus.com/yield_curve.php" class="navbar-link" data-v-4ed5499f>
U.S. Treasury Yield Curve
</a><a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-4ed5499f>
Buffett Indicator
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-4ed5499f>
Global Market Valuations
</a><a href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link" data-v-4ed5499f>
Shiller P/E
</a><a href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link" data-v-4ed5499f>
Shiller P/E by Sectors
</a><a href="/market/sp500-gf-value" class="navbar-link" data-v-4ed5499f>
GF Value for SP500 Index
   </a><a href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link" data-v-4ed5499f>
Buffett Assets Allocation
</a></div><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/economic_indicators" class="t-icon" data-v-4ed5499f>
Economic Indicators
</a></div> <a href="/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link" data-v-4ed5499f>
The Dow Jones Industrial Average (DJIA)
   </a><a href="/economic_indicators/63/sp-500-index" class="navbar-link" data-v-4ed5499f>
SP 500 Index
   </a><a href="/economic_indicators/232/nasdaq-composite-index" class="navbar-link" data-v-4ed5499f>
Nasdaq Composite Index
   </a><a href="/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link" data-v-4ed5499f>
Gross Domestic Product (GDP)
   </a><a href="/economic_indicators/56/shiller-pe" class="navbar-link" data-v-4ed5499f>
Shiller PE
   </a><a href="/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link" data-v-4ed5499f>
Ratio of Wilshire 5000 over GNP
   </a><a href="/economic_indicators/10/civilian-unemployment-rate" class="navbar-link" data-v-4ed5499f>
Civilian Unemployment Rate
   </a><a href="/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link" data-v-4ed5499f>
Russell 2000 Small Cap Price Index
   </a><a href="/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link" data-v-4ed5499f>
CBOE Volatility Index (VIX)
   </a><a href="/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link" data-v-4ed5499f>
Total Nonfarm Payrolls: All Employees
   </a><a href="/economic_indicators" class="navbar-link" data-v-4ed5499f>
More...
   </a></div><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/global-market-valuation.php" class="t-icon" data-v-4ed5499f>
By Country
</a></div> <a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-4ed5499f>
USA
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link" data-v-4ed5499f>
India
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link" data-v-4ed5499f>
China
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-4ed5499f>
More
</a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="/news?cat=timeless" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Articles
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-4ed5499f></i></a></div> <div class="navbar-dropdown" data-v-4ed5499f><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/news" class="t-icon" data-v-4ed5499f>
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link" data-v-4ed5499f>
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link" data-v-4ed5499f>
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link" data-v-4ed5499f>
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link" data-v-4ed5499f>
News
   </a><a href="/news?cat=contest" class="navbar-link" data-v-4ed5499f>
Value Idea Contest
   </a></div><div class="navbar-sub" data-v-4ed5499f><div class="navbar-sub-title" data-v-4ed5499f><a href="/news/post" class="t-icon" data-v-4ed5499f>
Submit Articles
</a></div> <a href="/news/post" class="navbar-link" data-v-4ed5499f>
Submit Article Online
   </a><a href="https://www.gurufocus.com/news/70028" class="navbar-link" data-v-4ed5499f>
Writers Wanted
</a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><div class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Tools
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-4ed5499f></i></div></div> <div class="navbar-dropdown" data-v-4ed5499f><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-4ed5499f> 
Model Portfolios
</a><a href="/screener" class="navbar-link" data-v-4ed5499f>
All-In-One Screener
</a><a href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link" data-v-4ed5499f> 
Data Batch Download
</a><a href="/guru/download-guru-portfolio" class="navbar-link" data-v-4ed5499f>
Guru Portfolio Download
</a><a href="/insider/data-export" class="navbar-link" data-v-4ed5499f>
Insider Data Download
</a><a href="/excel-add-in" class="navbar-link" data-v-4ed5499f>
Excel Add-In
</a><a href="/google-sheets-add-on" class="navbar-link" data-v-4ed5499f>
Google Sheets Add-On
</a><a href="https://www.gurufocus.com/api.php" class="navbar-link" data-v-4ed5499f> 
API
</a><a href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link" data-v-4ed5499f> 
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link" data-v-4ed5499f>
DCF Calculator
</a><a href="/stock/AAPL/chart" class="navbar-link" data-v-4ed5499f>
Interactive Chart
</a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-4ed5499f>
Maps
</a><a href="/fund-letters" class="navbar-link" data-v-4ed5499f>
Fund Letters Archive
</a><a href="/compare-table" class="navbar-link" data-v-4ed5499f>
Stock Comparison Table
</a><a href="/mobile-app" class="navbar-link" data-v-4ed5499f>
Mobile App
</a><a href="/discussion" class="navbar-link" data-v-4ed5499f>
Discussion Board
</a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="https://gurufocusetf.com/" target="_blank" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> ETF
</a></div> </div><div class="navbar-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><a href="/pricing" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Pricing
</a></div> </div><div class="navbar-item navbar-right-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><div class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Tutorials
</div></div> <div class="navbar-dropdown" data-v-4ed5499f><a href="https://www.gurufocus.com/tutorials.php" class="navbar-link" data-v-4ed5499f> 
Tutorials &amp; Webinars
</a><a href="/glossary" class="navbar-link" data-v-4ed5499f>
Financial Glossary
</a><a href="https://www.gurufocus.com/faq.php" class="navbar-link" data-v-4ed5499f> 
FAQ
</a><a href="/changelog" class="navbar-link" data-v-4ed5499f>
Change Log
</a><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-4ed5499f> 
Contact Us
</a></div></div><div class="navbar-item navbar-right-item" style="padding:0 !important;" data-v-4ed5499f><div data-v-4ed5499f><div class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-4ed5499f> Support
</div></div> <div class="navbar-dropdown" data-v-4ed5499f><span data-name="Support" slot="reference" data-v-4ed5499f><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-live-chat"></i>
Chat Support
</span> <div id="phplive_btn_1570480208"></div></span><a href="https://www.gurufocus.com/ticket/open.php" target="_blank" class="navbar-link" data-v-4ed5499f><i class="gf-icon-tickets" data-v-4ed5499f></i>
Create a ticket
</a><span slot="reference" data-v-4ed5499f><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-calendar"></i>
Schedule your FREE session
</span></span><span slot="reference" class="phone-session" data-v-c1848554 data-v-4ed5499f><span data-v-c1848554><i class="gf-icon-phone" data-v-c1848554></i>
469-248-6885
</span></span><a href="https://status.gurufocus.com/" class="navbar-link" data-v-4ed5499f> <i class="gf-icon-wrench" data-v-4ed5499f></i>
Status
</a></div></div> <div class="navbar-item navbar-item-hoverable navbar-right-item" data-v-e1a168ba data-v-4ed5499f><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-e1a168ba><span class="basic-navbar-title" data-v-e1a168ba>
Subscribe
</span></a> <div class="navbar-dropdown" data-v-e1a168ba><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-e1a168ba>
Free Trial
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-e1a168ba>
Refer a Friend and Earn $50
</a></div></div> </div> <div class="el-dialog__wrapper" style="display:none;" data-v-4ed5499f><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;width:800px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-4ed5499f><button type="button" class="el-button el-button--default el-button--mini" data-v-4ed5499f><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-4ed5499f><span>Confirm</span></button></span></div></div></div></div> <div id="tags-view" style="height:32px;margin:8px 0;padding-left:0px;" data-v-55c476c4></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-areaz" style="height:calc(100vh - 110px);"><section class="el-container enable-darkmode is-vertical" data-v-116ed85e><main class="el-main center" data-v-116ed85e data-v-116ed85e><div frame="frame-xl" class="gf center" style="padding-bottom:0px;" data-v-42fedb55 data-v-116ed85e><div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-42fedb55><div id="article-main-section-1845399" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-42fedb55><h1 class="t-h1 fc-primary fw-bolder subject" data-v-42fedb55> Revlon Announces Changes in Finance Leadership
  </h1>   <div class="row-padding" data-v-7a4de3c4 data-v-42fedb55><div class="author-item global-flex-container" data-v-7a4de3c4><div style="margin-right: 12px;" data-v-7a4de3c4><a href="/user/gumozhyhru" class="left avatar" data-v-7a4de3c4><img alt="Author's Avatar" height="48px" width="48px" src="https://avatar.gurufocus.com/590272_small.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-7a4de3c4></a></div> <div data-v-7a4de3c4><div data-v-7a4de3c4><a href="/user/gumozhyhru" class="fc-normal-i body-small fw-bolder" style="margin-right: 12px;" data-v-7a4de3c4><span data-v-7a4de3c4> Business Wire </span></a> <button type="button" class="el-button gf no-border el-button--primary el-button--mini" data-v-7a4de3c4><span>Follow</span></button></div> <div class="body-small fc-light" style="line-height: 24px; margin-top: 2px;" data-v-7a4de3c4><span data-v-7a4de3c4> 6 hours ago </span></div></div></div> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:-34px;font-size:24px;" data-v-7a4de3c4> <div><span style="display:inline-block !important;" data-v-809c1338><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-809c1338></i> <div class="el-dialog__wrapper" style="display:none;" data-v-809c1338><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-809c1338><button type="button" class="el-button el-button--default el-button--mini" data-v-809c1338><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-809c1338><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-02540eca><div role="tooltip" id="el-popover-2825" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-02540eca><i class="gf-icon-share hover-pointer" data-v-02540eca></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div>  <img src="" alt="Article's Main Image" title="" width="50%" style="padding-top:40px;max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;float:left;margin-right:24px;" data-v-42fedb55> <div id="article-body-1845399" class="main-body" style="margin-top:40px;" data-v-42fedb55><p>
Revlon, Inc. (NYSE: REV) (“Revlon” or the “Company”) today announced that Victoria Dolan is retiring as the Company’s Chief Financial Officer (“CFO”). Ms. Dolan will remain with Revlon until September 30, 2022 to ensure a smooth transition of her responsibilities.
</p><p>
The Company also today announced that Matt Kvarda, Managing Director at Alvarez &amp; Marsal, will join as interim CFO, effective October 1. Mr. Kvarda will report directly to Debra Perelman, Revlon’s Chief Executive Officer (“CEO”).
</p><p>
“I want to thank Victoria for her tremendous dedication and numerous contributions over the past four years as part of our team and I wish her all the best in retirement,” Ms. Perelman said. “We are fortunate to have Matt on board and look forward to working closely with him to drive forward the restructuring process in the months to come.”
</p><p>
In his nearly 30 years of experience, Mr. Kvarda has served in interim leadership roles at numerous companies including as interim CFO at TEAM, Inc. (NYSE: TISI) and interim CFO at Jacuzzi Brands. Since joining A&amp;M in 2004, he has led all aspects of the accounting and finance process. Prior to joining A&amp;M, Mr. Kvarda was a Senior Director at KPMG LLP and also previously held leadership positions at Arthur Andersen &amp; Co. and Bank of America.
</p><p><b>About Revlon</b></p><p>
Revlon has developed a long-standing reputation as a color authority and beauty trendsetter in the world of color cosmetics and hair care. Since its breakthrough launch of the first opaque nail enamel in 1932, Revlon has provided consumers with high quality product innovation, performance and sophisticated glamour. In 2016, Revlon acquired the iconic Elizabeth Arden company and its portfolio of brands, including its leading designer, heritage and celebrity fragrances. Today, Revlon's diversified portfolio of brands is sold in approximately 150 countries around the world in most retail distribution channels, including prestige, salon, mass, and online. Revlon is among the leading global beauty companies, with some of the world’s most iconic and desired brands and product offerings in color cosmetics, skin care, hair color, hair care and fragrances under brands such as Revlon, Revlon Professional, Elizabeth Arden, Almay, Mitchum, CND, American Crew, Creme of Nature, Cutex, Juicy Couture, Elizabeth Taylor, Britney Spears, Curve, John Varvatos, Christina Aguilera and AllSaints.
</p><p><b>Forward Looking Statements</b></p><p>
This press release includes “forward-looking statements” within the meaning of the Private Securities Litigation Reform Act of 1995. Some of the forward-looking statements in this press release can be identified by the use of forward-looking terms such as “believes,” “expects,” “projects,” “forecasts,” “may,” “will,” “estimates,” “should,” “would,” “anticipates,” “plans” or other comparable terms. Forward-looking statements speak only as of the date they are made and, except for the Company’s ongoing obligations under the U.S. federal securities laws, the Company does not undertake any obligation to publicly update any forward-looking statement, whether to reflect actual results of operations; changes in financial condition; changes in results of operations and liquidity, changes in general U.S. or international economic or industry conditions; changes in estimates, expectations or assumptions; or other circumstances, conditions, developments or events arising after the date of this press release. You should not rely on forward-looking statements as predictions of future events. The Company’s actual results may differ materially from those anticipated in these forward-looking statements as a result of certain risks and other factors, which could include the following: risks and uncertainties relating to the Company’s ongoing Chapter 11 bankruptcy proceedings, including but not limited to, the effects of the Chapter 11 bankruptcy proceedings on the Company and on the interests of various constituencies; the outcome of the bankruptcy petitions in general; the potential adverse effects of the bankruptcy petitions on the Company’s liquidity or results of operations and increased legal and other professional costs necessary to execute the Company’s reorganization; the conditions to which the Company’s debtor-in-possession financing is subject and the risk that these conditions may not be satisfied for various reasons, including for reasons outside of the Company’s control; whether the Company will emerge, in whole or in part, from insolvency proceedings as a going concern and other risk factors set forth in the Company’s Annual Report on Form 10 K and Quarterly Reports on Form 10 Q filed with the SEC. The Company therefore cautions readers against relying on these forward-looking statements. All forward-looking statements attributable to the Company or persons acting on the Company’s behalf are expressly qualified in their entirety by the foregoing cautionary statements.
</p><p><img src="https://cts.businesswire.com/ct/CT?id=bwnews&sty=20220809005275r1&sid=txguf&distro=ftp" alt="CT?id=bwnews&sty=20220809005275r1&sid=txguf&distro=ftp"></p><p><span>View source version on businesswire.com: </span><span><a href="https://www.businesswire.com/news/home/20220809005275/en/" rel="nofollow" target="_blank">https://www.businesswire.com/news/home/20220809005275/en/</a></span></p><p></p></div>  <div style="margin-top:20px;margin-bottom:30px;" data-v-42fedb55><span data-v-42fedb55><span class="fs-large fw-bolder" data-v-42fedb55>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-42fedb55><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"></i></span></div> <span class="fs-large fw-bolder" data-v-42fedb55>NaN</span> <span class="fs-large" data-v-42fedb55>/ 5 ( votes)</span></span> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:0px;font-size:24px;" data-v-42fedb55> <div><span style="display:inline-block !important;" data-v-809c1338><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-809c1338></i> <div class="el-dialog__wrapper" style="display:none;" data-v-809c1338><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-809c1338><button type="button" class="el-button el-button--default el-button--mini" data-v-809c1338><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-809c1338><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-02540eca><div role="tooltip" id="el-popover-929" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"></div><span class=" " style="background:transparent;" data-v-02540eca><i class="gf-icon-share hover-pointer" data-v-02540eca></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div> <div id="article-view-1845399" style="height:1px;" data-v-42fedb55></div> <lazy-component class="comment-section" style="min-height:2px;" data-v-42fedb55><div class="article-comment gf-border-b" style="padding:40px 0;" data-v-1578eba0 data-v-42fedb55> <div data-v-1578eba0><a href="https://www.gurufocus.com/forum/login.php?0" class="color-main-blue-i" data-v-1578eba0> Please Login to Comment </a></div>  <div class="row-padding" style="display:none;" data-v-1578eba0><editor id="comment-editor-1845399" api-key="xfli4zk8nqwi7onsi4cqfz3e67p26wd3lh3bym9l67xplf9c" init="[object Object]" class="invert" data-v-1578eba0></editor> <div class="p-t-md" data-v-1578eba0>  </div></div>  </div></lazy-component> <lazy-component class="author-section" style="min-height:200px;" data-v-42fedb55><div style="padding:40px 0;border-top:1px solid var(--color-border);" data-v-3c03579c data-v-42fedb55><div class="global-flex-container-start" style="position: relative;" data-v-3c03579c><a href="/user/590272" class="link" style="margin-right:16px;" data-v-3c03579c><img alt="Author's Avatar" height="64px" width="64px" src="https://avatar.gurufocus.com/590272_small.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-3c03579c></a> <div data-v-3c03579c><div class="fs-large fc-light-grey" data-v-3c03579c>WRITTEN BY </div> <button type="button" class="el-button bg-main-blue-i fc-white-i right-float el-button--default el-button--medium" style="position:absolute;right:0px;top:0px;" data-v-3c03579c><span>Follow</span></button> <div data-v-3c03579c><a href="/user/gumozhyhru" class="link" data-v-3c03579c><h3 class="fs-20 fw-bolder fc-normal" data-v-3c03579c> Business Wire </h3></a></div> <div class="fs-large fc-light-grey" style="margin-top:14px;" data-v-3c03579c></div></div></div> <br data-v-3c03579c>  <div class="el-row" style="margin-left:-5px;margin-right:-5px;display:flex;" data-v-3c03579c></div></div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;border-left:1px solid var(--color-border);" data-v-42fedb55><div style="margin-top:20px;" data-v-078c7bbe data-v-42fedb55 data-v-42fedb55><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-078c7bbe></Adsense>       <h3 class="fs-x-large-s fc-normal fw-bolder inline" style="margin-bottom: 12px;" data-v-078c7bbe>
GuruFocus Screeners
</h3> <div class="screener-part" style="margin-bottom:32px;padding-bottom:32px;border-bottom:1px solid var(--color-border);" data-v-078c7bbe></div> <h3 class="fs-x-large-s fc-normal fw-bolder inline row-padding" data-v-078c7bbe>
Related Articles
</h3> </div></div></div> <hr class="thin" data-v-42fedb55></div>  <div id="article-bottom" class="p-b-md" style="height:8px;" data-v-116ed85e></div></main> <footer class="el-footer" style="height:60px;" data-v-116ed85e></footer></section></main> </section> </div>  <div class="el-dialog__wrapper" style="display:none;" data-v-c509df94><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-c509df94></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><div class="footer-section" data-v-c509df94><button type="button" class="el-button button-item el-button--default el-button--mini" data-v-c509df94><span>Cancel</span></button> <button type="button" class="el-button button-item el-button--primary el-button--mini" data-v-c509df94><span>Confirm</span></button></div></div></div></div> <div id="myModal" class="modal"><img id="modalImg" class="modal-content"> <div id="modalCaption"></div></div></div></div></div><script>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</script><script src="/_nuxt/b55f713200b390069039.1659996860325.js" defer></script><script src="/_nuxt/b6411371c4b9eba6f1bd.1659996860325.js" defer></script><script src="/_nuxt/b717b493b88729063747.1659996860325.js" defer></script><script src="/_nuxt/dedeee8665ac76338d49.1659996860325.js" defer></script><script src="/_nuxt/bc18489c9f10d3692ee0.1659996860325.js" defer></script><script src="/_nuxt/197baf58ef0509a4684d.1659996860325.js" defer></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'73823f1c7c879c16',m:'pupGX_Ocb4Ocv.uXe0MjX5iFqhIwGzPz.CKddSayIFI-1660066508-0-AXLwG0HRnUJ2SPs3MhTZtQxUw866P0mro02iQp7ht53sdluuh3uACEPxpWX/6W4enzaHo+rTmGE9N1YzVM7sXXSvtE3NYBURXdc+8lymkIDrPa1iipqGPGotRoDqiUXmlok8CNz4x3FCY0AhHbOOZNRNN2ts3fHOalHOvfJsZQ5ja89jDgHJwYR5v9WqglW7Cg==',s:[0x1a22a76180,0x5d35bb8612],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
