<!doctype html>
<html data-n-head-ssr data-n-head="">
<head data-n-head="">
<title data-n-head="true">Article - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" name="viewport" content="initial-scale=1.0, user-scalable=no"><meta data-n-head="true" data-hid="twitter:url" name="twitter:url" content="https://www.gurufocus.com/news/1862741/international-seaways-issues-statement-in-response-to-famatown"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by undefined and the topic is about: undefined"><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, undefined"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" data-hid="twitter:title" name="twitter:title" content><meta data-n-head="true" data-hid="twitter:description" name="twitter:description" content><meta data-n-head="true" data-hid="twitter:image" name="twitter:image" content=""><meta data-n-head="true" data-hid="og:title" property="og:title" content="Article - GuruFocus.com"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.gurufocus.com/news/1862741/international-seaways-issues-statement-in-response-to-famatown"><meta data-n-head="true" data-hid="og:description" property="og:description" content="GuruFocus Article or News written by undefined and the topic is about: undefined"><meta data-n-head="true" data-hid="og:image" property="og:image" content=""><link data-n-head="true" rel="preconnect" href="https://static.gurufocus.com"><link data-n-head="true" rel="dns-prefetch" href="https://static.gurufocus.com"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="true" rel="preconnect" href="https://fonts.googleapis.com"><link data-n-head="true" rel="preconnect" href="https://fonts.gstatic.com"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Inter:wght@400;500;700;800&amp;display=swap"><link data-n-head="true" rel="canonical" href="https://www.gurufocus.com/news/1862741/international-seaways-issues-statement-in-response-to-famatown"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><style data-vue-ssr-id="6f0a33d7:0 38d371e3:0 d8faaad2:0 6773750b:0 4e2eff05:0 6d70a38a:0 e28bf752:0 f56f3ab2:0 5e75a32f:0 78a21f67:0 34e9cf66:0 4339a035:0 a45ebf72:0 b0477d72:0 5c3c5cc3:0 46e41cf2:0 1ad96eb5:0 3d09c007:0 af18ac46:0 54a99eff:0 03f699c7:0 398e5a2f:0 5670f209:0 969bc93e:0 219ecae3:0 570f8bde:0 e334b5b2:0 18a5b17d:0 6c5af3a9:0 1810f8e5:0 17f7f332:0 5aac5047:0 622b0887:0 3dc47cc5:0 136eca27:0 081590ab:0 ad090732:0 a47726f2:0 b6425c6e:0 93184b02:0 f1b6e9c6:0 30587576:0 5f885a83:0 162a0dab:0 0c899146:0 13595526:0 cd9ab772:0 a51e5eba:0 16be24e7:0 a31550ca:0 b80d49a0:0 17cfdfa9:0 132df51d:0 14e32ee1:0 4a6f3af3:0 2d9aee34:0 bd966c90:0 9227845c:0 1c2d6a75:0 390819d6:0 39165dd6:0 6e711d9a:0 32d6971c:0 35f1b355:0">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</style>
</head>
<body data-n-head="">
<div data-server-rendered="true" id="__nuxt"><div id="__layout"><div class="app-wrapper purge-css-ignore gf"><div class="main-container"><section id="notification-bar" class="el-container notification-bar enable-darkmode notification-bar" data-v-5adfbd8f><div center="" class="alert-item" data-v-5adfbd8f><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" data-v-5adfbd8f><div slot="title" class="content-section" data-v-5adfbd8f> <span class="color-neutral-10 title-section title-section-xl" data-v-5adfbd8f> Get Your 7-Day Free Trial!</span> <span class="link-section" data-v-5adfbd8f><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar" target="_top" class="color-neutral-10 link-button link-button-xl" data-v-5adfbd8f>
Start Now!
</a></span>  </div></a></div></section> <div id="navbar" client-width="1200" class="navbar-desktop" style="background-color:var(--color-theme-bg);display:flex;justify-content:center;align-items:center;" data-v-078c3d8a><div class="navbar" data-v-078c3d8a><div class="navbar-brand" data-v-078c3d8a><a href="/" class="nuxt-link-active" style="background-color:transparent;" data-v-078c3d8a><img width="80" src="https://static.gurufocus.com/images/logo_header2.png" alt="Logo" style="margin-top:-6px;" data-v-078c3d8a></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini" data-v-078c3d8a><span><i class="gf-icon-bars" data-v-078c3d8a></i></span></button></div> <div class="navbar-item navbar-right-item" style="padding: 12px 8px !important;" data-v-078c3d8a><a href="/login" data-v-078c3d8a><button type="button" class="el-button gf el-button--default el-button--mini" style="background:white;color:#195DAA;height:32px;" data-v-078c3d8a><span> Login </span></button></a> <div class="navbar-dropdown" data-v-078c3d8a><a href="/forum/register.php" class="navbar-link" data-v-078c3d8a>
Free Sign-up
</a> <a href="/login" class="navbar-link" data-v-078c3d8a>
Login
</a> <a href="/membership/new/index.html#/" class="navbar-link" data-v-078c3d8a>
7-Day Free Trial
</a></div></div> <div class="navbar-item switch-outer" style="padding:12px 8px !important;float:right;" data-v-017ca636 data-v-078c3d8a><div class="color-theme-bg border-radius" style="height: 32px;" data-v-017ca636><svg width="32" height="32" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg" data-v-017ca636><path d="M0 20C0 8.95431 8.95431 0 20 0C31.0457 0 40 8.95431 40 20C40 31.0457 31.0457 40 20 40C8.95431 40 0 31.0457 0 20Z" data-v-017ca636></path> <path fill-rule="evenodd" clip-rule="evenodd" d="M19.7074 9.13178C19.8526 9.38932 19.8329 9.70809 19.6572 9.94582C18.5988 11.3777 18.0895 13.1419 18.2219 14.9175C18.3543 16.6931 19.1197 18.3623 20.3787 19.6213C21.6378 20.8804 23.3069 21.6457 25.0825 21.7781C26.8582 21.9105 28.6223 21.4012 30.0542 20.3428C30.2919 20.1671 30.6107 20.1474 30.8682 20.2926C31.1258 20.4377 31.274 20.7206 31.2468 21.015C31.0498 23.147 30.2497 25.1787 28.9401 26.8726C27.6304 28.5664 25.8655 29.8522 23.8518 30.5796C21.8381 31.307 19.6589 31.4458 17.5691 30.9798C15.4794 30.5139 13.5655 29.4624 12.0516 27.9484C10.5376 26.4345 9.48615 24.5206 9.02019 22.4309C8.55423 20.3412 8.69305 18.1619 9.42042 16.1482C10.1478 14.1345 11.4336 12.3696 13.1275 11.06C14.8213 9.75034 16.8531 8.95022 18.985 8.75319C19.2794 8.72599 19.5623 8.87424 19.7074 9.13178ZM17.5721 10.5175C16.2967 10.8479 15.0958 11.4342 14.0449 12.2466C12.5765 13.382 11.4618 14.912 10.8312 16.6578C10.2006 18.4036 10.0803 20.2928 10.4842 22.1045C10.8882 23.9161 11.7998 25.5753 13.1122 26.8878C14.4247 28.2003 16.0839 29.1118 17.8956 29.5158C19.7072 29.9197 21.5965 29.7994 23.3422 29.1688C25.088 28.5382 26.618 27.4235 27.7534 25.9551C28.5659 24.9042 29.1521 23.7033 29.4825 22.428C28.0868 23.0939 26.5325 23.3904 24.971 23.2739C22.8371 23.1148 20.8311 22.1951 19.318 20.682C17.805 19.1689 16.8852 17.163 16.7261 15.029C16.6096 13.4675 16.9062 11.9133 17.5721 10.5175Z" fill="white" data-v-017ca636></path></svg></div></div> <div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Home
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-078c3d8a></i></a></div> <div class="navbar-dropdown" data-v-078c3d8a><a href="/" class="navbar-link" data-v-078c3d8a>
Homepage
</a><a href="/pricing" class="navbar-link" data-v-078c3d8a>
Membership Levels
</a><a href="/about" class="navbar-link" data-v-078c3d8a>
About Us
</a><a href="/discussion" class="navbar-link" data-v-078c3d8a>
General Discussion
</a><a href="/stocks" class="navbar-link" data-v-078c3d8a>
Complete Stock List
</a><a href="https://www.gurufocus.com/ads/books/index.php" class="navbar-link" data-v-078c3d8a> 
The book
</a><a href="https://open.spotify.com/show/7cIRp3PmnEaqEcAXHU3z9u" class="navbar-link" data-v-078c3d8a> 
Podcast
</a><a href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link" data-v-078c3d8a> 
Membership Data Coverage
</a><a href="https://www.gurufocus.com/letter.php" class="navbar-link" data-v-078c3d8a> 
Founder's Message
</a><a href="https://www.gurufocus.com/membership/new/index.html#/?ref=topMenu&amp;sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=topMenu" class="navbar-link" data-v-078c3d8a> 
Free Trial
</a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/screener" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Screeners
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-078c3d8a></i></a></div> <div class="navbar-dropdown" data-v-078c3d8a><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/screener" class="t-icon" data-v-078c3d8a>
GuruFocus Screeners
</a></div> <a href="/screener" class="navbar-link" style="color:red;font-weight:700;" data-v-078c3d8a>
All-In-One Screener
   </a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link" data-v-078c3d8a>
Ben Graham Lost Formula
   </a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link" data-v-078c3d8a>
Canadian Faster Growers
   </a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link" data-v-078c3d8a>
CEO Buys
   </a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link" data-v-078c3d8a>
CEO Buys after Price Drop &gt; 20%
   </a><a href="/screener?name=Dividend%20Aristocrats%202022&amp;id=61843" class="navbar-link" data-v-078c3d8a>
Dividend Aristocrats 2022
   </a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link" data-v-078c3d8a>
Dividend Growth Portfolio
   </a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link" data-v-078c3d8a>
Dividend Income Portfolio
   </a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link" data-v-078c3d8a>
Fast Growers
   </a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link" data-v-078c3d8a>
Good Companies
   </a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link" data-v-078c3d8a>
Hedge Fund Guru Top 10 Aggregated
   </a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link" data-v-078c3d8a>
High Quality
   </a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link" data-v-078c3d8a>
High Quality Low Capex w ROE ROC min
   </a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link" data-v-078c3d8a>
High Quality &amp; Low Capex
   </a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link" data-v-078c3d8a>
High Yield Insider Buys
   </a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link" data-v-078c3d8a>
Historical High Dividend Yields
   </a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link" data-v-078c3d8a>
International Gurus' Top Holdings
   </a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link" data-v-078c3d8a>
James Montier Short Screen
   </a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link" data-v-078c3d8a>
Margin Decliners
   </a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link" data-v-078c3d8a>
Mega Caps
   </a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link" data-v-078c3d8a>
Peter Lynch &amp; Warren Buffett
   </a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link" data-v-078c3d8a>
Peter Lynch Growth w Lower Valuation
   </a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link" data-v-078c3d8a>
Peter Lynch S&amp;L Traded Below Book
   </a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link" data-v-078c3d8a>
PFCF Screener
   </a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link" data-v-078c3d8a>
Piotroski Score Screener
   </a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link" data-v-078c3d8a>
Predictable Growth Companies
   </a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link" data-v-078c3d8a>
Profitable predictable margin expanders
   </a><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link" data-v-078c3d8a>
Stocks Sold w less Cash
   </a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link" data-v-078c3d8a>
The Stalwarts
   </a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/screener?manage=screen" class="t-icon" data-v-078c3d8a>
My Screeners
</a></div> <a href="/screener" class="navbar-link" data-v-078c3d8a>
Create My Screener
   </a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/ideas" class="t-icon" data-v-078c3d8a>
Value Screens
</a></div> <a href="/ideas" class="navbar-link" style="color:red;font-weight:700;" data-v-078c3d8a>
Stock Ideas
   </a><a href="/screener" class="navbar-link" data-v-078c3d8a>
All-In-One Screener
   </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-078c3d8a>
S&amp;P 500 Map
   </a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link" data-v-078c3d8a>
S&amp;P 500 Bubble
   </a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link" data-v-078c3d8a>
S&amp;P 500 Aggregate
   </a><a href="/screener/buffett-munger" class="navbar-link" data-v-078c3d8a>
Buffett-Munger Screener
   </a><a href="/industry" class="navbar-link" data-v-078c3d8a>
Industry Overview
   </a><a href="/screener/valuedcf" class="navbar-link" data-v-078c3d8a>
Undervalued Predictable
   </a><a href="/screener/grahamncav" class="navbar-link" data-v-078c3d8a>
Benjamin Graham Net-Net
   </a><a href="/screener/52weeklow" class="navbar-link" data-v-078c3d8a>
52-week/3Y/5Y Lows
   </a><a href="/screener/52weekhigh" class="navbar-link" data-v-078c3d8a>
52-week/3Y/5Y Highs
   </a><a href="/screener/magic-formula" class="navbar-link" data-v-078c3d8a>
Magic Formula(Greenblatt)
   </a><a href="/screener/dividend-stocks" class="navbar-link" data-v-078c3d8a>
Dividend Stocks
   </a><a href="/screener/peter-lynch-stocks" class="navbar-link" data-v-078c3d8a>
Peter Lynch Screen
   </a><a href="/screener/guru-sp-grid" class="navbar-link" data-v-078c3d8a>
S&amp;P500 Grid
   </a><a href="/screener/predictable" class="navbar-link" data-v-078c3d8a>
Predictable Companies
   </a><a href="/screener/spinoff" class="navbar-link" data-v-078c3d8a>
Spin Off List
   </a><a href="/screener/lowpb" class="navbar-link" data-v-078c3d8a>
Historical Low P/B List
   </a><a href="/screener/lowps" class="navbar-link" data-v-078c3d8a>
Historical Low P/S List
   </a><a href="/screener/short-stocks" class="navbar-link" data-v-078c3d8a>
High Short Interest
   </a><a href="/screener/upcoming-special-dividends" class="navbar-link" data-v-078c3d8a>
Upcoming Special Dividends
   </a><a href="/screener/delisted" class="navbar-link" data-v-078c3d8a>
Delisted Stocks
   </a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="https://www.gurufocus.com/model_portfolio.php" class="t-icon" data-v-078c3d8a>
Model Portfolios
</a></div> <a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-078c3d8a>
Performances Overview
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link" data-v-078c3d8a>
Most Broadly Held Portfolio
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link" data-v-078c3d8a>
Most Weighted Portfolio
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link" data-v-078c3d8a>
Buffett-Munger Top 25
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=gfscore_91_100" class="navbar-link" data-v-078c3d8a>
GF Score &lt;= 100 Top 25
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link" data-v-078c3d8a>
Top 25 Undervalued Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link" data-v-078c3d8a>
Top 25 52-week Low Predictable
</a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link" data-v-078c3d8a>
 Top 25 Historical Low P/S
</a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/guru/latest-picks" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Gurus
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-078c3d8a></i></a></div> <div class="navbar-dropdown" data-v-078c3d8a><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/guru/latest-picks" class="t-icon" data-v-078c3d8a>
Guru Trades
</a></div> <a href="/guru/latest-picks" class="navbar-link" data-v-078c3d8a>
Latest Guru Picks
   </a><a href="/guru/realtime-picks" class="navbar-link" data-v-078c3d8a>
Real Time Picks
   </a><a href="/guru/portfolio" class="navbar-link" data-v-078c3d8a>
Guru Portfolio
   </a><a href="/guru/top-holdings" class="navbar-link" data-v-078c3d8a>
Top 10 Holdings View
   </a><a href="/guru/bargains" class="navbar-link" data-v-078c3d8a>
Guru Bargains
   </a><a href="/guru/hot-picks" class="navbar-link" data-v-078c3d8a>
Hot Picks
   </a><a href="/guru/aggregated-portfolio" class="navbar-link" data-v-078c3d8a>
Aggregated Portfolio
   </a><a href="/guru/consensus-picks" class="navbar-link" data-v-078c3d8a>
Consensus Picks
   </a><a href="/guru/etfs" class="navbar-link" data-v-078c3d8a>
ETFS
   </a><a href="/guru/scoreboard" class="navbar-link" data-v-078c3d8a>
Score Board
   </a><a href="/guru/sector-picks" class="navbar-link" data-v-078c3d8a>
Sector Picks
   </a><a href="/guru/international-picks" class="navbar-link" data-v-078c3d8a>
International Picks
   </a><a href="/guru/industry-trends" class="navbar-link" data-v-078c3d8a>
Industry Trends
   </a><a href="/guru/geographic-trends" class="navbar-link" data-v-078c3d8a>
Geographic Trend
   </a><a href="/guru/option-holdings" class="navbar-link" data-v-078c3d8a>
Options
   </a><a href="/guru/european-shortings" class="navbar-link" data-v-078c3d8a>
European Shorting
   </a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/guru/list" class="t-icon" data-v-078c3d8a>
Guru Lists
</a></div> <a href="/guru/list" class="navbar-link" data-v-078c3d8a>
Complete Guru List
   </a><a href="/guru/warren+buffett/summary" class="navbar-link" data-v-078c3d8a>
Warren Buffett
   </a><a href="/guru/bill+gates/summary" class="navbar-link" data-v-078c3d8a>
Bill Gates
   </a><a href="/guru/mohnish+pabrai/summary" class="navbar-link" data-v-078c3d8a>
Mohnish Pabrai
   </a><a href="/guru/carl+icahn/summary" class="navbar-link" data-v-078c3d8a>
Carl Icahn
   </a><a href="/guru/george+soros/summary" class="navbar-link" data-v-078c3d8a>
George Soros
   </a><a href="/guru/david+tepper/summary" class="navbar-link" data-v-078c3d8a>
David Tepper
   </a><a href="/guru/seth+klarman/summary" class="navbar-link" data-v-078c3d8a>
Seth Klarman
   </a><a href="/guru/bill+ackman/summary" class="navbar-link" data-v-078c3d8a>
Bill Ackman
   </a><a href="/guru/joel+greenblatt/summary" class="navbar-link" data-v-078c3d8a>
Joel Greenblatt
   </a><a href="/guru/charlie+munger/summary" class="navbar-link" data-v-078c3d8a>
Charlie Munger
   </a><a href="/guru/michael+price/summary" class="navbar-link" data-v-078c3d8a>
Michael Price
   </a><a href="/guru/julian+robertson/summary" class="navbar-link" data-v-078c3d8a>
Julian Robertson
   </a><a href="/guru/chuck+akre/summary" class="navbar-link" data-v-078c3d8a>
Chuck Akre
   </a><a href="/guru/david+einhorn/summary" class="navbar-link" data-v-078c3d8a>
David Einhorn
   </a><a href="/guru/tom+gayner/summary" class="navbar-link" data-v-078c3d8a>
Tom Gayner
   </a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/guru/list" class="t-icon" data-v-078c3d8a>
My Guru Lists
</a></div> </div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/insiders" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Insiders
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-078c3d8a></i></a></div> <div class="navbar-dropdown" data-v-078c3d8a><a href="/insider/summary" class="navbar-link" data-v-078c3d8a>
All Insiders
</a><a href="/insider/ceo" class="navbar-link" data-v-078c3d8a>
CEO Buys/Sells
</a><a href="/insider/trend" class="navbar-link" data-v-078c3d8a>
Insider Trends
</a><a href="/insider/cluster" class="navbar-link" data-v-078c3d8a>
Insider Cluster
</a><a href="/insider/cfo" class="navbar-link" data-v-078c3d8a>
CFO Buys/Sells
</a><a href="/insider/double" class="navbar-link" data-v-078c3d8a>
Guru + Insider Double Buys
</a><a href="/insider/triple" class="navbar-link" data-v-078c3d8a>
Triple buys/Sells
</a><a href="/insider/chinese" class="navbar-link" data-v-078c3d8a>
Chinese Insider
</a><a href="/insiders" class="navbar-link" data-v-078c3d8a>
Complete Insider List
</a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/economic_indicators" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Market
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-078c3d8a></i></a></div> <div class="navbar-dropdown" data-v-078c3d8a><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/stock-market-valuations.php" class="t-icon" data-v-078c3d8a>
Market Data
</a></div> <a href="/economic_indicators" class="navbar-link" data-v-078c3d8a>
Economic Data
   </a><a href="/industry" class="navbar-link" data-v-078c3d8a>
Industry Overview
   </a><a href="https://www.gurufocus.com/yield_curve.php" class="navbar-link" data-v-078c3d8a>
U.S. Treasury Yield Curve
</a><a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-078c3d8a>
Buffett Indicator
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-078c3d8a>
Global Market Valuations
</a><a href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link" data-v-078c3d8a>
Shiller P/E
</a><a href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link" data-v-078c3d8a>
Shiller P/E by Sectors
</a><a href="/market/sp500-gf-value" class="navbar-link" data-v-078c3d8a>
GF Value for SP500 Index
   </a><a href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link" data-v-078c3d8a>
Buffett Assets Allocation
</a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/economic_indicators" class="t-icon" data-v-078c3d8a>
Economic Indicators
</a></div> <a href="/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link" data-v-078c3d8a>
The Dow Jones Industrial Average (DJIA)
   </a><a href="/economic_indicators/63/sp-500-index" class="navbar-link" data-v-078c3d8a>
SP 500 Index
   </a><a href="/economic_indicators/232/nasdaq-composite-index" class="navbar-link" data-v-078c3d8a>
Nasdaq Composite Index
   </a><a href="/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link" data-v-078c3d8a>
Gross Domestic Product (GDP)
   </a><a href="/economic_indicators/56/shiller-pe" class="navbar-link" data-v-078c3d8a>
Shiller PE
   </a><a href="/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link" data-v-078c3d8a>
Ratio of Wilshire 5000 over GNP
   </a><a href="/economic_indicators/10/civilian-unemployment-rate" class="navbar-link" data-v-078c3d8a>
Civilian Unemployment Rate
   </a><a href="/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link" data-v-078c3d8a>
Russell 2000 Small Cap Price Index
   </a><a href="/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link" data-v-078c3d8a>
CBOE Volatility Index (VIX)
   </a><a href="/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link" data-v-078c3d8a>
Total Nonfarm Payrolls: All Employees
   </a><a href="/economic_indicators" class="navbar-link" data-v-078c3d8a>
More...
   </a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/global-market-valuation.php" class="t-icon" data-v-078c3d8a>
By Country
</a></div> <a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-078c3d8a>
USA
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link" data-v-078c3d8a>
India
</a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link" data-v-078c3d8a>
China
</a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-078c3d8a>
 More
</a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/news?cat=timeless" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Articles
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-078c3d8a></i></a></div> <div class="navbar-dropdown" data-v-078c3d8a><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/news" class="t-icon" data-v-078c3d8a>
Articles
</a></div> <a href="/news?cat=timeless" class="navbar-link" data-v-078c3d8a>
Editors' Picks
   </a><a href="/news?cat=qa" class="navbar-link" data-v-078c3d8a>
Q&amp;A with Gurus
   </a><a href="/news?cat=rank" class="navbar-link" data-v-078c3d8a>
Top Ranked
   </a><a href="/news?cat=guru" class="navbar-link" data-v-078c3d8a>
News
   </a><a href="/news?cat=contest" class="navbar-link" data-v-078c3d8a>
Value Idea Contest
   </a></div><div class="navbar-sub" data-v-078c3d8a><div class="navbar-sub-title" data-v-078c3d8a><a href="/news/post" class="t-icon" data-v-078c3d8a>
Submit Articles
</a></div> <a href="/news/post" class="navbar-link" data-v-078c3d8a>
Submit Article Online
   </a><a href="https://www.gurufocus.com/news/70028" class="navbar-link" data-v-078c3d8a>
Writers Wanted
</a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><div class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Tools
<i class="gf-icon-chevron-down" style="font-size:10px;" data-v-078c3d8a></i></div></div> <div class="navbar-dropdown" data-v-078c3d8a><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-078c3d8a> 
Model Portfolios
</a><a href="/screener" class="navbar-link" data-v-078c3d8a>
All-In-One Screener
</a><a href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link" data-v-078c3d8a> 
Data Batch Download
</a><a href="/guru/download-guru-portfolio" class="navbar-link" data-v-078c3d8a>
Guru Portfolio Download
</a><a href="/insider/data-export" class="navbar-link" data-v-078c3d8a>
Insider Data Download
</a><a href="/excel-add-in" class="navbar-link" data-v-078c3d8a>
Excel Add-In
</a><a href="/google-sheets-add-on" class="navbar-link" data-v-078c3d8a>
Google Sheets Add-On
</a><a href="https://www.gurufocus.com/api.php" class="navbar-link" data-v-078c3d8a> 
API
</a><a href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link" data-v-078c3d8a> 
Manual of Stocks
</a><a href="/stock/AAPL/dcf" class="navbar-link" data-v-078c3d8a>
DCF Calculator
</a><a href="/stock/AAPL/chart" class="navbar-link" data-v-078c3d8a>
Interactive Chart
</a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-078c3d8a>
Maps
</a><a href="/fund-letters" class="navbar-link" data-v-078c3d8a>
Fund Letters Archive
</a><a href="/compare-table" class="navbar-link" data-v-078c3d8a>
Stock Comparison Table
</a><a href="/mobile-app" class="navbar-link" data-v-078c3d8a>
Mobile App
</a><a href="/discussion" class="navbar-link" data-v-078c3d8a>
Discussion Board
</a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="https://gurufocusetf.com/" target="_blank" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> ETF
</a></div> </div><div class="navbar-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/pricing" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Pricing
</a></div> </div><div class="navbar-item navbar-right-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><a href="/tutorial" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Tutorials
</a></div> <div class="navbar-dropdown" data-v-078c3d8a><a href="/tutorial" class="navbar-link" data-v-078c3d8a>
Tutorials
</a><a href="/glossary" class="navbar-link" data-v-078c3d8a>
Financial Glossary
</a><a href="https://www.gurufocus.com/faq.php" class="navbar-link" data-v-078c3d8a> 
FAQ
</a><a href="/changelog" class="navbar-link" data-v-078c3d8a>
Change Log
</a><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-078c3d8a> 
Contact Us
</a></div></div><div class="navbar-item navbar-right-item" style="padding:0 !important;" data-v-078c3d8a><div data-v-078c3d8a><div class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-078c3d8a> Support
</div></div> <div class="navbar-dropdown" data-v-078c3d8a><span data-name="Support" slot="reference" data-v-078c3d8a><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-live-chat"></i>
Chat Support
</span> <div id="phplive_btn_1570480208"></div></span><a href="https://www.gurufocus.com/ticket/open.php" target="_blank" class="navbar-link" data-v-078c3d8a><i class="gf-icon-tickets" data-v-078c3d8a></i>
Create a ticket
</a><a href="/schedule_meeting" class="navbar-link" data-v-078c3d8a><i class="gfp-calendar" data-v-078c3d8a></i>
Schedule a Meeting
</a><span slot="reference" class="phone-session" data-v-c1848554 data-v-078c3d8a><span data-v-c1848554><i class="gf-icon-phone" data-v-c1848554></i>
469-248-6885
</span></span><a href="https://status.gurufocus.com/" class="navbar-link" data-v-078c3d8a> <i class="gf-icon-wrench" data-v-078c3d8a></i>
Status
</a></div></div> <div class="navbar-item navbar-item-hoverable navbar-right-item" data-v-e1a168ba data-v-078c3d8a><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&utm_source=webApp&utm_medium=userClick&utm_campaign=new_navbar_free_trial" data-v-e1a168ba><span class="basic-navbar-title" data-v-e1a168ba>
Subscribe
</span></a> <div class="navbar-dropdown" data-v-e1a168ba><a href="https://www.gurufocus.com/membership/new/index.html#/?sel=premium&amp;utm_source=webApp&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item" class="navbar-link" data-v-e1a168ba>
Free Trial
</a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-e1a168ba>
Refer a Friend and Earn $50
</a></div></div> </div> <div class="el-dialog__wrapper" style="display:none;" data-v-078c3d8a><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;width:800px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><span class="dialog-footer" data-v-078c3d8a><button type="button" class="el-button el-button--default el-button--mini" data-v-078c3d8a><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-078c3d8a><span>Confirm</span></button></span></div></div></div></div> <div id="tags-view" style="height:32px;margin:8px 0;padding-left:0px;" data-v-55c476c4></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-areaz" style="height:calc(100vh - 110px);"><section class="el-container enable-darkmode is-vertical" data-v-53046218><main class="el-main center" data-v-53046218 data-v-53046218>  <div id="article-bottom" class="p-b-md" style="height:8px;" data-v-53046218></div></main> <footer class="el-footer" style="height:60px;" data-v-53046218></footer></section></main> </section> </div>  <div class="el-dialog__wrapper" style="display:none;" data-v-c509df94><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-c509df94></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><div class="el-dialog__footer"><div class="footer-section" data-v-c509df94><button type="button" class="el-button button-item el-button--default el-button--mini" data-v-c509df94><span>Cancel</span></button> <button type="button" class="el-button button-item el-button--primary el-button--mini" data-v-c509df94><span>Confirm</span></button></div></div></div></div> <div id="myModal" class="modal"><img id="modalImg" class="modal-content"> <div id="modalCaption"></div></div></div></div></div><script>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</script><script src="/_nuxt/7073316dfc4f8b76ff89.1662070575480.js" defer></script><script src="/_nuxt/169a1721cab3e3073acb.1662070575480.js" defer></script><script src="/_nuxt/0d158746c43b573523bf.1662070575480.js" defer></script><script src="/_nuxt/28b3c6f8a536d1a1046a.1662070575480.js" defer></script><script src="/_nuxt/521cb60b931ac0d7fb63.1662070575480.js" defer></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'744607772a115a10',m:'M_YbDevLvvLSMFTLguXbXhvIKpIt8xXIpR4DPR3lXbQ-1662119438-0-AWYvL0soPp/zjDfKgu0iLTNWjCyVtHDwGnJsrrMsXnaZ6LfQ+PnVFu33Vak01rBYtqSnht2k1epPlmLrdtHzULGlvq/kXBDlGvDJe7Z2EFoSQRiABCDTB0t1RUmysNhbQhR9YEk+taXMTLpCQ6a2xjTrU2j1gr3T2zhuu09X852VSUdvdX58KPvFifIRe2IaYLz22F1/DtS7UFz5FyoZLfE=',s:[0x8a40dd0c80,0x5c274b2991],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
