<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="lang">
  <head data-n-head="">
    <title data-n-head="true">Cerus Corporation Announces He - GuruFocus.com</title><meta data-n-head="true" charset="utf-8"><meta data-n-head="true" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="true" name="viewport" content="initial-scale=1.0, user-scalable=no"><meta data-n-head="true" data-hid="twitter:url" name="twitter:url" content="https://www.gurufocus.com/news/1882229/cerus-corporation-announces-health-canada-approval-for-intercept-blood-system-for-platelets-with-sevenday-storage"><meta data-n-head="true" data-hid="description" name="description" content="GuruFocus Article or News written by Business Wire and the topic is about: "><meta data-n-head="true" data-hid="keywords" name="keywords" content="GuruFocus, Article, News, Business Wire, NAS:CERS"><meta data-n-head="true" name="twitter:card" content="summary_large_image"><meta data-n-head="true" name="twitter:site" content="@gurufocus"><meta data-n-head="true" name="twitter:creator" content="@gurufocus"><meta data-n-head="true" data-hid="twitter:title" name="twitter:title" content="Cerus Corporation Announces Health Canada Approval for INTERCEPT Blood System for Platelets with Seven-Day Storage"><meta data-n-head="true" data-hid="twitter:description" name="twitter:description" content=""><meta data-n-head="true" data-hid="twitter:image" name="twitter:image" content="https://static.gurufocus.com/images/logo_global.png"><meta data-n-head="true" data-hid="og:title" property="og:title" content="Cerus Corporation Announces He - GuruFocus.com"><meta data-n-head="true" data-hid="og:url" property="og:url" content="https://www.gurufocus.com/news/1882229/cerus-corporation-announces-health-canada-approval-for-intercept-blood-system-for-platelets-with-sevenday-storage"><meta data-n-head="true" data-hid="og:description" property="og:description" content="GuruFocus Article or News written by Business Wire and the topic is about: "><meta data-n-head="true" data-hid="og:image" property="og:image" content="https://static.gurufocus.com/images/logo_global.png"><link data-n-head="true" rel="preconnect" href="https://static.gurufocus.com"><link data-n-head="true" rel="dns-prefetch" href="https://static.gurufocus.com"><link data-n-head="true" rel="icon" type="image/x-icon" href="/favicon.ico"><link data-n-head="true" rel="preconnect" href="https://fonts.googleapis.com"><link data-n-head="true" rel="preconnect" href="https://fonts.gstatic.com"><link data-n-head="true" rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Inter:wght@400;500;700;800&amp;display=swap"><link data-n-head="true" rel="canonical" href="https://www.gurufocus.com/news/1882229/cerus-corporation-announces-health-canada-approval-for-intercept-blood-system-for-platelets-with-sevenday-storage"><script data-n-head="true" src="https://www.googletagmanager.com/gtag/js?id=AW-1005049228" async="true"></script><script data-n-head="true" src="//www.googletagmanager.com/gtm.js?id=GTM-K799DP4&amp;l=dataLayer" async="true"></script><noscript data-n-head="true" data-hid="gtm-noscript" pbody="true"><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K799DP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><style data-vue-ssr-id="6f0a33d7:0 38d371e3:0 d8faaad2:0 6773750b:0 4e2eff05:0 6d70a38a:0 e28bf752:0 f56f3ab2:0 5e75a32f:0 78a21f67:0 34e9cf66:0 4339a035:0 a45ebf72:0 b0477d72:0 5c3c5cc3:0 46e41cf2:0 1ad96eb5:0 3d09c007:0 af18ac46:0 54a99eff:0 03f699c7:0 398e5a2f:0 5670f209:0 969bc93e:0 219ecae3:0 570f8bde:0 e334b5b2:0 18a5b17d:0 6c5af3a9:0 1810f8e5:0 17f7f332:0 5aac5047:0 622b0887:0 3dc47cc5:0 136eca27:0 081590ab:0 ad090732:0 a47726f2:0 b6425c6e:0 93184b02:0 f1b6e9c6:0 30587576:0 5f885a83:0 162a0dab:0 0c899146:0 13595526:0 cd9ab772:0 a51e5eba:0 16be24e7:0 a31550ca:0 b80d49a0:0 17cfdfa9:0 132df51d:0 52dd7476:0 438ed711:0 26ba8a52:0 bd966c90:0 9227845c:0 1c2d6a75:0 ff05dc32:0 39165dd6:0 b0db0410:0 65636ebb:0 01d032f8:0 4ca7b345:0 d53df7fc:0 589a57d8:0 562d78e2:0 b0432b12:0 2fcb6f26:0 3f5760cc:0 35f1b355:0">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</style>
  </head>
  <body data-n-head="">
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="app-wrapper purge-css-ignore gf keep-all"><div class="main-container"><section id="notification-bar" class="el-container notification-bar enable-darkmode notification-bar" data-v-0a791c85><div center="" class="alert-item" data-v-0a791c85><a href="/pricing?ref=/&amp;sel=premium&amp;utm_source=webApp_fromPricing&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar_fromPricing" data-v-0a791c85><div slot="title" class="content-section" data-v-0a791c85><!----> <span class="title-section title-section-xl" style="color:var(--color-10) !important;" data-v-0a791c85> Enjoy a 7-Day Free Trial Thru Nov 08, 2022!</span> <span class="link-section" data-v-0a791c85><a href="/pricing?ref=/&amp;sel=premium&amp;utm_source=webApp_fromPricing&amp;utm_medium=userClick&amp;utm_campaign=notificaton_bar_fromPricing" class="link-button link-button-xl" style="color:var(--color-10) !important;" data-v-0a791c85>
              
            </a></span> <!----> <!----></div></a></div></section> <div id="navbar" client-width="1200" class="navbar-desktop align-child-center bg-theme" data-v-0e19b0cb><div class="navbar" data-v-0e19b0cb><div class="navbar-brand" data-v-0e19b0cb><a href="/" style="background-color: transparent;" data-v-0e19b0cb><img width="80" height="24" src="https://static.gurufocus.com/images/logo_header.png" alt="Logo" style="margin-top: -6px;" data-v-0e19b0cb></a> <button type="button" class="el-button navbar-collapse-button square el-button--default el-button--mini" data-v-0e19b0cb><!----><!----><span><i class="gf-icon-bars" data-v-0e19b0cb></i></span></button></div> <div class="navbar-item navbar-right-item" style="padding: 12px 8px !important;" data-v-0e19b0cb><a href="/register" data-v-0e19b0cb><button type="button" class="el-button gf login-button el-button--default el-button--mini" data-v-0e19b0cb><!----><!----><span><span class="fw-bolder" data-v-0e19b0cb>Sign Up</span></span></button></a></div> <div class="navbar-item navbar-right-item" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/login" class="block p-v-lg p-h-sm" data-v-0e19b0cb><span class="fw-bolder color-white" data-v-0e19b0cb>Login</span></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><a href="/register" class="navbar-link" data-v-0e19b0cb>
            Free Sign-up
          </a> <a href="/login" class="navbar-link" data-v-0e19b0cb>
            Login
          </a> <a href="/membership/new/index.html#/" class="navbar-link" data-v-0e19b0cb>
            7-Day Free Trial
          </a></div></div> <div class="navbar-item switch-outer" style="padding:12px 8px !important;float:right;" data-v-017ca636 data-v-0e19b0cb><div class="color-theme-bg border-radius" style="height: 32px;" data-v-017ca636><svg width="32" height="32" viewBox="0 0 40 40" fill="none" xmlns="http://www.w3.org/2000/svg" data-v-017ca636><path d="M0 20C0 8.95431 8.95431 0 20 0C31.0457 0 40 8.95431 40 20C40 31.0457 31.0457 40 20 40C8.95431 40 0 31.0457 0 20Z" data-v-017ca636></path> <path fill-rule="evenodd" clip-rule="evenodd" d="M19.7074 9.13178C19.8526 9.38932 19.8329 9.70809 19.6572 9.94582C18.5988 11.3777 18.0895 13.1419 18.2219 14.9175C18.3543 16.6931 19.1197 18.3623 20.3787 19.6213C21.6378 20.8804 23.3069 21.6457 25.0825 21.7781C26.8582 21.9105 28.6223 21.4012 30.0542 20.3428C30.2919 20.1671 30.6107 20.1474 30.8682 20.2926C31.1258 20.4377 31.274 20.7206 31.2468 21.015C31.0498 23.147 30.2497 25.1787 28.9401 26.8726C27.6304 28.5664 25.8655 29.8522 23.8518 30.5796C21.8381 31.307 19.6589 31.4458 17.5691 30.9798C15.4794 30.5139 13.5655 29.4624 12.0516 27.9484C10.5376 26.4345 9.48615 24.5206 9.02019 22.4309C8.55423 20.3412 8.69305 18.1619 9.42042 16.1482C10.1478 14.1345 11.4336 12.3696 13.1275 11.06C14.8213 9.75034 16.8531 8.95022 18.985 8.75319C19.2794 8.72599 19.5623 8.87424 19.7074 9.13178ZM17.5721 10.5175C16.2967 10.8479 15.0958 11.4342 14.0449 12.2466C12.5765 13.382 11.4618 14.912 10.8312 16.6578C10.2006 18.4036 10.0803 20.2928 10.4842 22.1045C10.8882 23.9161 11.7998 25.5753 13.1122 26.8878C14.4247 28.2003 16.0839 29.1118 17.8956 29.5158C19.7072 29.9197 21.5965 29.7994 23.3422 29.1688C25.088 28.5382 26.618 27.4235 27.7534 25.9551C28.5659 24.9042 29.1521 23.7033 29.4825 22.428C28.0868 23.0939 26.5325 23.3904 24.971 23.2739C22.8371 23.1148 20.8311 22.1951 19.318 20.682C17.805 19.1689 16.8852 17.163 16.7261 15.029C16.6096 13.4675 16.9062 11.9133 17.5721 10.5175Z" fill="white" data-v-017ca636></path></svg></div></div> <div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Home
          <i class="gf-icon-chevron-down" style="font-size:10px;" data-v-0e19b0cb></i></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><a href="/" class="navbar-link" data-v-0e19b0cb>
              Homepage
            </a><a href="/pricing" class="navbar-link" data-v-0e19b0cb>
              Membership Levels
            </a><a href="/about" class="navbar-link" data-v-0e19b0cb>
              About Us
            </a><a href="/discussion" class="navbar-link" data-v-0e19b0cb>
              General Discussion
            </a><a href="/stocks" class="navbar-link" data-v-0e19b0cb>
              Complete Stock List
            </a><a href="https://www.gurufocus.com/ads/books/index.php" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              The book
            </a><a href="https://www.gurufocus.com/news/281207/data-coverage-of-gurufocus-premium-membership-" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              Membership Data Coverage
            </a><a href="https://www.gurufocus.com/letter.php" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              Founder's Message
            </a><a href="/pricing?ref=topMenu&amp;sel=premium&amp;utm_source=webApp_fromPricing&amp;utm_medium=userClick&amp;utm_campaign=topMenu_fromPricing" class="navbar-link" data-v-0e19b0cb>
              Free Trial
            </a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/screener" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Screeners
          <i class="gf-icon-chevron-down" style="font-size:10px;" data-v-0e19b0cb></i></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/screener" class="t-icon" data-v-0e19b0cb>
                  GuruFocus Screeners
                </a></div> <a href="/screener" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                All-In-One Screener
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Ben%20Graham%20Lost%20Formula&amp;id=70" class="navbar-link" data-v-0e19b0cb>
                Ben Graham Lost Formula
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Canadian%20Faster%20Growers&amp;id=73" class="navbar-link" data-v-0e19b0cb>
                Canadian Faster Growers
                <!----> <!----> <!----> <!----></a><a href="/screener?name=CEO%20Buys&amp;id=74" class="navbar-link" data-v-0e19b0cb>
                CEO Buys
                <!----> <!----> <!----> <!----></a><a href="/screener?name=CEO%20Buys%20after%20Price%20Drop%20%3E%2020%25&amp;id=75" class="navbar-link" data-v-0e19b0cb>
                CEO Buys after Price Drop &gt; 20%
                <!----> <!----> <!----> <!----></a><!----><a href="/screener?name=Dividend%20Aristocrats%202022&amp;id=61843" class="navbar-link" data-v-0e19b0cb>
                Dividend Aristocrats 2022
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Dividend%20Growth%20Portfolio&amp;id=77" class="navbar-link" data-v-0e19b0cb>
                Dividend Growth Portfolio
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Dividend%20Income%20Portfolio&amp;id=78" class="navbar-link" data-v-0e19b0cb>
                Dividend Income Portfolio
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Fast%20Growers&amp;id=79" class="navbar-link" data-v-0e19b0cb>
                Fast Growers
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Good%20Companies&amp;id=103" class="navbar-link" data-v-0e19b0cb>
                Good Companies
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Hedge%20Fund%20Guru%20Top%2010%20Aggregated&amp;id=80" class="navbar-link" data-v-0e19b0cb>
                Hedge Fund Guru Top 10 Aggregated
                <!----> <!----> <!----> <!----></a><a href="/screener?name=High%20Quality&amp;id=81" class="navbar-link" data-v-0e19b0cb>
                High Quality
                <!----> <!----> <!----> <!----></a><a href="/screener?name=High%20Quality%20Low%20Capex%20w%20ROE%20ROC%20min&amp;id=84" class="navbar-link" data-v-0e19b0cb>
                High Quality Low Capex w ROE ROC min
                <!----> <!----> <!----> <!----></a><a href="/screener?name=High%20Quality%20&amp;%20Low%20Capex&amp;id=87" class="navbar-link" data-v-0e19b0cb>
                High Quality &amp; Low Capex
                <!----> <!----> <!----> <!----></a><a href="/screener?name=High%20Yield%20Insider%20Buys&amp;id=88" class="navbar-link" data-v-0e19b0cb>
                High Yield Insider Buys
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Historical%20High%20Dividend%20Yields&amp;id=89" class="navbar-link" data-v-0e19b0cb>
                Historical High Dividend Yields
                <!----> <!----> <!----> <!----></a><a href="/screener?name=International%20Gurus%27%20Top%20Holdings&amp;id=90" class="navbar-link" data-v-0e19b0cb>
                International Gurus' Top Holdings
                <!----> <!----> <!----> <!----></a><a href="/screener?name=James%20Montier%20Short%20Screen&amp;id=91" class="navbar-link" data-v-0e19b0cb>
                James Montier Short Screen
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Margin%20Decliners&amp;id=92" class="navbar-link" data-v-0e19b0cb>
                Margin Decliners
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Mega%20Caps&amp;id=93" class="navbar-link" data-v-0e19b0cb>
                Mega Caps
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Peter%20Lynch%20&amp;%20Warren%20Buffett&amp;id=94" class="navbar-link" data-v-0e19b0cb>
                Peter Lynch &amp; Warren Buffett
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Peter%20Lynch%20Growth%20w%20Lower%20Valuation&amp;id=95" class="navbar-link" data-v-0e19b0cb>
                Peter Lynch Growth w Lower Valuation
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Peter%20Lynch%20S&amp;L%20Traded%20Below%20Book&amp;id=96" class="navbar-link" data-v-0e19b0cb>
                Peter Lynch S&amp;L Traded Below Book
                <!----> <!----> <!----> <!----></a><a href="/screener?name=PFCF%20Screener&amp;id=97" class="navbar-link" data-v-0e19b0cb>
                PFCF Screener
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Piotroski%20Score%20Screener&amp;id=98" class="navbar-link" data-v-0e19b0cb>
                Piotroski Score Screener
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Predictable%20Companies&amp;id=99" class="navbar-link" data-v-0e19b0cb>
                Predictable Growth Companies
                <!----> <!----> <!----> <!----></a><a href="/screener?name=Profitable%20predictable%20margin%20expanders&amp;id=100" class="navbar-link" data-v-0e19b0cb>
                Profitable predictable margin expanders
                <!----> <!----> <!----> <!----></a><!----><a href="/screener?name=Stocks%20Sold%20w%20less%20Cash&amp;id=102" class="navbar-link" data-v-0e19b0cb>
                Stocks Sold w less Cash
                <!----> <!----> <!----> <!----></a><a href="/screener?name=The%20Stalwarts&amp;id=104" class="navbar-link" data-v-0e19b0cb>
                The Stalwarts
                <!----> <!----> <!----> <!----></a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/screener?manage=screen" class="t-icon" data-v-0e19b0cb>
                  My Screeners
                </a></div> <a href="/screener" class="navbar-link" data-v-0e19b0cb>
                Create My Screener
                <!----> <!----> <!----> <!----></a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/ideas" class="t-icon" data-v-0e19b0cb>
                  Value Screens
                </a></div> <a href="/ideas" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                Stock Ideas
                <!----> <!----> <!----> <!----></a><a href="/screener" class="navbar-link" data-v-0e19b0cb>
                All-In-One Screener
                <!----> <!----> <!----> <!----></a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-0e19b0cb>
                S&amp;P 500 Map
                <!----> <!----> <!----> <!----></a><a href="/screener?view=bubble&amp;show_header=false" class="navbar-link" data-v-0e19b0cb>
                S&amp;P 500 Bubble
                <!----> <!----> <!----> <!----></a><a href="/screener?view=aggregate&amp;show_header=false" class="navbar-link" data-v-0e19b0cb>
                S&amp;P 500 Aggregate
                <!----> <!----> <!----> <!----></a><a href="/screener/buffett-munger" class="navbar-link" data-v-0e19b0cb>
                Buffett-Munger Screener
                <!----> <!----> <!----> <!----></a><a href="/industry" class="navbar-link" data-v-0e19b0cb>
                Industry Overview
                <!----> <!----> <!----> <!----></a><a href="/screener/valuedcf" class="navbar-link" data-v-0e19b0cb>
                Undervalued Predictable
                <!----> <!----> <!----> <!----></a><a href="/screener/grahamncav" class="navbar-link" data-v-0e19b0cb>
                Benjamin Graham Net-Net
                <!----> <!----> <!----> <!----></a><a href="/screener/52weeklow" class="navbar-link" data-v-0e19b0cb>
                52-week/3Y/5Y Lows
                <!----> <!----> <!----> <!----></a><a href="/screener/52weekhigh" class="navbar-link" data-v-0e19b0cb>
                52-week/3Y/5Y Highs
                <!----> <!----> <!----> <!----></a><a href="/screener/magic-formula" class="navbar-link" data-v-0e19b0cb>
                Magic Formula(Greenblatt)
                <!----> <!----> <!----> <!----></a><a href="/screener/dividend-stocks" class="navbar-link" data-v-0e19b0cb>
                Dividend Stocks
                <!----> <!----> <!----> <!----></a><a href="/screener/peter-lynch-stocks" class="navbar-link" data-v-0e19b0cb>
                Peter Lynch Screen
                <!----> <!----> <!----> <!----></a><a href="/screener/guru-sp-grid" class="navbar-link" data-v-0e19b0cb>
                S&amp;P500 Grid
                <!----> <!----> <!----> <!----></a><a href="/screener/predictable" class="navbar-link" data-v-0e19b0cb>
                Predictable Companies
                <!----> <!----> <!----> <!----></a><a href="/screener/spinoff" class="navbar-link" data-v-0e19b0cb>
                Spin Off List
                <!----> <!----> <!----> <!----></a><a href="/screener/lowpb" class="navbar-link" data-v-0e19b0cb>
                Historical Low P/B List
                <!----> <!----> <!----> <!----></a><a href="/screener/lowps" class="navbar-link" data-v-0e19b0cb>
                Historical Low P/S List
                <!----> <!----> <!----> <!----></a><a href="/screener/short-stocks" class="navbar-link" data-v-0e19b0cb>
                High Short Interest
                <!----> <!----> <!----> <!----></a><a href="/screener/upcoming-special-dividends" class="navbar-link" data-v-0e19b0cb>
                Upcoming Special Dividends
                <!----> <!----> <!----> <!----></a><a href="/screener/delisted" class="navbar-link" data-v-0e19b0cb>
                Delisted Stocks
                <!----> <!----> <!----> <!----></a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="https://www.gurufocus.com/model_portfolio.php" class="t-icon" data-v-0e19b0cb>
                  Model Portfolios
                </a></div> <a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-0e19b0cb>
                Performances Overview
              </a><a href="https://www.gurufocus.com/model_portfolio.php?mp=largecap" class="navbar-link" data-v-0e19b0cb>
                Most Broadly Held Portfolio
              </a><a href="https://www.gurufocus.com/model_portfolio.php?mp=hr_largecap" class="navbar-link" data-v-0e19b0cb>
                Most Weighted Portfolio
              </a><a href="https://www.gurufocus.com/model_portfolio.php?mp=midcap" class="navbar-link" data-v-0e19b0cb>
                Buffett-Munger Top 25
              </a><a href="https://www.gurufocus.com/model_portfolio.php?mp=gfscore_91_100" class="navbar-link" data-v-0e19b0cb>
                GF Score &lt;= 100 Top 25
              </a><a href="https://www.gurufocus.com/model_portfolio.php?mp=smallcap" class="navbar-link" data-v-0e19b0cb>
                Top 25 Undervalued Predictable
              </a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap20" class="navbar-link" data-v-0e19b0cb>
                Top 25 52-week Low Predictable
              </a><a href="https://www.gurufocus.com/model_portfolio.php?mp=cap40" class="navbar-link" data-v-0e19b0cb>
                Top 25 Historical Low P/S
              </a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/ideas" class="t-icon" data-v-0e19b0cb>
                  Stock Comparison
                </a></div> <a href="/ideas/airline-stocks" class="navbar-link" data-v-0e19b0cb>
                Airline Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/artificial-intelligence-stocks" class="navbar-link" data-v-0e19b0cb>
                Artificial Intelligence Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/bank-stocks" class="navbar-link" data-v-0e19b0cb>
                Bank Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/biotech-stocks" class="navbar-link" data-v-0e19b0cb>
                Biotech Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/blockchain-stocks" class="navbar-link" data-v-0e19b0cb>
                Blockchain Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/chinese-stocks" class="navbar-link" data-v-0e19b0cb>
                Chinese Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/dividend-stocks" class="navbar-link" data-v-0e19b0cb>
                Dividend Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/ev-stocks" class="navbar-link" data-v-0e19b0cb>
                EV Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/growth-stocks" class="navbar-link" data-v-0e19b0cb>
                Growth Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/oil-stocks" class="navbar-link" data-v-0e19b0cb>
                Oil Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/value-stocks" class="navbar-link" data-v-0e19b0cb>
                Value Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas/virtual-reality-stocks" class="navbar-link" data-v-0e19b0cb>
                Virtual Reality Stocks
                <!----> <!----> <!----> <!----></a><a href="/ideas#compare-stocks" class="navbar-link" data-v-0e19b0cb>
                Compare More Stocks…
                <!----> <!----> <!----> <!----></a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/guru/latest-picks" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Gurus
          <i class="gf-icon-chevron-down" style="font-size:10px;" data-v-0e19b0cb></i></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/guru/latest-picks" class="t-icon" data-v-0e19b0cb>
                  Guru Trades
                </a></div> <a href="/guru/latest-picks" class="navbar-link" data-v-0e19b0cb>
                Latest Guru Picks
                <!----> <!----> <!----> <!----></a><a href="/guru/realtime-picks" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                Real Time Picks
                <!----> <!----> <!----> <!----></a><a href="/guru/portfolio" class="navbar-link" data-v-0e19b0cb>
                Guru Portfolio
                <!----> <!----> <!----> <!----></a><a href="/guru/top-holdings" class="navbar-link" data-v-0e19b0cb>
                Top 10 Holdings View
                <!----> <!----> <!----> <!----></a><a href="/guru/bargains" class="navbar-link" data-v-0e19b0cb>
                Guru Bargains
                <!----> <!----> <!----> <!----></a><a href="/guru/hot-picks" class="navbar-link" data-v-0e19b0cb>
                Hot Picks
                <!----> <!----> <!----> <!----></a><a href="/guru/aggregated-portfolio" class="navbar-link" data-v-0e19b0cb>
                Aggregated Portfolio
                <!----> <!----> <!----> <!----></a><a href="/guru/consensus-picks" class="navbar-link" data-v-0e19b0cb>
                Consensus Picks
                <!----> <!----> <!----> <!----></a><a href="/guru/etfs" class="navbar-link" data-v-0e19b0cb>
                ETFs
                <!----> <!----> <!----> <!----></a><a href="/guru/scoreboard" class="navbar-link" data-v-0e19b0cb>
                Score Board
                <!----> <!----> <!----> <!----></a><a href="/guru/sector-picks" class="navbar-link" data-v-0e19b0cb>
                Sector Picks
                <!----> <!----> <!----> <!----></a><a href="/guru/international-picks" class="navbar-link" data-v-0e19b0cb>
                International Picks
                <!----> <!----> <!----> <!----></a><a href="/guru/industry-trends" class="navbar-link" data-v-0e19b0cb>
                Industry Trends
                <!----> <!----> <!----> <!----></a><a href="/guru/geographic-trends" class="navbar-link" data-v-0e19b0cb>
                Geographic Trend
                <!----> <!----> <!----> <!----></a><a href="/guru/option-holdings" class="navbar-link" data-v-0e19b0cb>
                Options
                <!----> <!----> <!----> <!----></a><a href="/guru/european-shortings" class="navbar-link" data-v-0e19b0cb>
                European Shorting
                <!----> <!----> <!----> <!----></a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/guru/list" class="t-icon" data-v-0e19b0cb>
                  Guru Lists
                </a></div> <a href="/guru/list" class="navbar-link" data-v-0e19b0cb>
                Complete Guru List
                <!----> <!----> <!----> <!----></a><a href="/guru/warren+buffett/summary" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                Warren Buffett
                <!----> <!----> <!----> <!----></a><a href="/guru/bill+gates/summary" class="navbar-link" data-v-0e19b0cb>
                Bill Gates
                <!----> <!----> <!----> <!----></a><a href="/guru/mohnish+pabrai/summary" class="navbar-link" data-v-0e19b0cb>
                Mohnish Pabrai
                <!----> <!----> <!----> <!----></a><a href="/guru/carl+icahn/summary" class="navbar-link" data-v-0e19b0cb>
                Carl Icahn
                <!----> <!----> <!----> <!----></a><a href="/guru/george+soros/summary" class="navbar-link" data-v-0e19b0cb>
                George Soros
                <!----> <!----> <!----> <!----></a><a href="/guru/david+tepper/summary" class="navbar-link" data-v-0e19b0cb>
                David Tepper
                <!----> <!----> <!----> <!----></a><a href="/guru/seth+klarman/summary" class="navbar-link" data-v-0e19b0cb>
                Seth Klarman
                <!----> <!----> <!----> <!----></a><a href="/guru/bill+ackman/summary" class="navbar-link" data-v-0e19b0cb>
                Bill Ackman
                <!----> <!----> <!----> <!----></a><a href="/guru/joel+greenblatt/summary" class="navbar-link" data-v-0e19b0cb>
                Joel Greenblatt
                <!----> <!----> <!----> <!----></a><a href="/guru/charlie+munger/summary" class="navbar-link" data-v-0e19b0cb>
                Charlie Munger
                <!----> <!----> <!----> <!----></a><a href="/guru/michael+price/summary" class="navbar-link" data-v-0e19b0cb>
                Michael Price
                <!----> <!----> <!----> <!----></a><a href="/guru/julian+robertson/summary" class="navbar-link" data-v-0e19b0cb>
                Julian Robertson
                <!----> <!----> <!----> <!----></a><a href="/guru/chuck+akre/summary" class="navbar-link" data-v-0e19b0cb>
                Chuck Akre
                <!----> <!----> <!----> <!----></a><a href="/guru/david+einhorn/summary" class="navbar-link" data-v-0e19b0cb>
                David Einhorn
                <!----> <!----> <!----> <!----></a><a href="/guru/tom+gayner/summary" class="navbar-link" data-v-0e19b0cb>
                Tom Gayner
                <!----> <!----> <!----> <!----></a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/guru/list" class="t-icon" data-v-0e19b0cb>
                  My Guru Lists
                </a></div> </div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/insider/summary" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Insiders
          <i class="gf-icon-chevron-down" style="font-size:10px;" data-v-0e19b0cb></i></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/insider/summary" class="t-icon" data-v-0e19b0cb>
                  Insider Trading Tracker
                </a></div> <a href="/insider/summary" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                Real-Time Insider Picks
                <!----> <!----> <!----> <!----></a><a href="/insider/ceo" class="navbar-link" data-v-0e19b0cb>
                CEO Buys/Sells
                <!----> <!----> <!----> <!----></a><a href="/insider/cfo" class="navbar-link" data-v-0e19b0cb>
                CFO Buys/Sells
                <!----> <!----> <!----> <!----></a><a href="/insider/trend" class="navbar-link" data-v-0e19b0cb>
                Insider Trends
                <!----> <!----> <!----> <!----></a><a href="/insider/cluster" class="navbar-link" data-v-0e19b0cb>
                Insider Cluster
                <!----> <!----> <!----> <!----></a><a href="/insider/double" class="navbar-link" data-v-0e19b0cb>
                Guru + Insider Double Buys
                <!----> <!----> <!----> <!----></a><a href="/insider/triple" class="navbar-link" data-v-0e19b0cb>
                Triple Buys/Sells
                <!----> <!----> <!----> <!----></a><a href="/insider/chinese" class="navbar-link" data-v-0e19b0cb>
                Chinese Insider
                <!----> <!----> <!----> <!----></a><a href="/insiders" class="navbar-link" data-v-0e19b0cb>
                Complete Insider List
                <!----> <!----> <!----> <!----></a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/economic_indicators" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Market
          <i class="gf-icon-chevron-down" style="font-size:10px;" data-v-0e19b0cb></i></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/stock-market-valuations.php" class="t-icon" data-v-0e19b0cb>
                  US Market Valuation
                </a></div> <a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                Buffett Indicator
              </a><a href="https://www.gurufocus.com/yield_curve.php" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                U.S. Treasury Yield Curve
              </a><a href="https://www.gurufocus.com/shiller-PE.php" class="navbar-link" data-v-0e19b0cb>
                Shiller P/E
              </a><a href="https://www.gurufocus.com/sector_shiller_pe.php" class="navbar-link" data-v-0e19b0cb>
                Shiller P/E by Sectors
              </a><a href="/market/sp500-gf-value" class="navbar-link" data-v-0e19b0cb>
                GF Value for S&amp;P 500 Index
                <!----> <!----> <!----> <!----></a><a href="https://www.gurufocus.com/buffett_assets_allocations.php" class="navbar-link" data-v-0e19b0cb>
                Buffett Assets Allocation
              </a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/global-market-valuation.php" class="t-icon" data-v-0e19b0cb>
                  Global Market Valuation
                </a></div> <a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-0e19b0cb>
                Global Market Overview
              </a><a href="https://www.gurufocus.com/stock-market-valuations.php" class="navbar-link" data-v-0e19b0cb>
                USA
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CHN" class="navbar-link" data-v-0e19b0cb>
                China
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=JPN" class="navbar-link" data-v-0e19b0cb>
                Japan
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=IND" class="navbar-link" data-v-0e19b0cb>
                India
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CND" class="navbar-link" data-v-0e19b0cb>
                Canada
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=GBR" class="navbar-link" data-v-0e19b0cb>
                UK
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=CND" class="navbar-link" data-v-0e19b0cb>
                France
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=GER" class="navbar-link" data-v-0e19b0cb>
                Germany
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=BRZ" class="navbar-link" data-v-0e19b0cb>
                Brazil
              </a><a href="https://www.gurufocus.com/global-market-valuation.php?country=AUS" class="navbar-link" data-v-0e19b0cb>
                Australia
              </a><a href="https://www.gurufocus.com/global-market-valuation.php" class="navbar-link" data-v-0e19b0cb>
                More...
              </a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/economic_indicators" class="t-icon" data-v-0e19b0cb>
                  Economic Indicators
                </a></div> <a href="/economic_indicators" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                Economic Indicators Overview
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/229/the-dow-jones-industrial-average-djia" class="navbar-link" data-v-0e19b0cb>
                The Dow Jones Industrial Average (DJIA)
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/63/sp-500-index" class="navbar-link" data-v-0e19b0cb>
                SP 500 Index
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/232/nasdaq-composite-index" class="navbar-link" data-v-0e19b0cb>
                Nasdaq Composite Index
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/20/gross-domestic-product-gdp" class="navbar-link" data-v-0e19b0cb>
                Gross Domestic Product (GDP)
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/56/shiller-pe" class="navbar-link" data-v-0e19b0cb>
                Shiller PE
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/60/ratio-of-wilshire-5000-over-gnp" class="navbar-link" data-v-0e19b0cb>
                Ratio of Wilshire 5000 over GNP
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/10/civilian-unemployment-rate" class="navbar-link" data-v-0e19b0cb>
                Civilian Unemployment Rate
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/231/russell-2000-small-cap-price-index" class="navbar-link" data-v-0e19b0cb>
                Russell 2000 Small Cap Price Index
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/234/cboe-volatility-index-the-vix" class="navbar-link" data-v-0e19b0cb>
                CBOE Volatility Index (VIX)
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators/14/total-nonfarm-payrolls-all-employees" class="navbar-link" data-v-0e19b0cb>
                Total Nonfarm Payrolls: All Employees
                <!----> <!----> <!----> <!----></a><a href="/economic_indicators" class="navbar-link" data-v-0e19b0cb>
                More...
                <!----> <!----> <!----> <!----></a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/industry" class="t-icon" data-v-0e19b0cb>
                  Sector &amp; Industry Performance
                </a></div> <a href="/industry" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
                Global Industry Overview
                <!----> <!----> <!----> <!----></a><a href="/industry/usa" class="navbar-link" data-v-0e19b0cb>
                USA
                <!----> <!----> <!----> <!----></a><a href="/industry/asia" class="navbar-link" data-v-0e19b0cb>
                Asia
                <!----> <!----> <!----> <!----></a><a href="/industry/europe" class="navbar-link" data-v-0e19b0cb>
                Europe
                <!----> <!----> <!----> <!----></a><a href="/industry/canada" class="navbar-link" data-v-0e19b0cb>
                Canada
                <!----> <!----> <!----> <!----></a><a href="/industry/uk-ireland" class="navbar-link" data-v-0e19b0cb>
                UK/Ireland
                <!----> <!----> <!----> <!----></a><a href="/industry/oceania" class="navbar-link" data-v-0e19b0cb>
                Oceania
                <!----> <!----> <!----> <!----></a><a href="/industry/latin-america" class="navbar-link" data-v-0e19b0cb>
                Latin America
                <!----> <!----> <!----> <!----></a><a href="/industry/africa" class="navbar-link" data-v-0e19b0cb>
                Africa
                <!----> <!----> <!----> <!----></a><a href="/industry/india-pakistan" class="navbar-link" data-v-0e19b0cb>
                India/Pakistan
                <!----> <!----> <!----> <!----></a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/news?cat=timeless" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Articles
          <i class="gf-icon-chevron-down" style="font-size:10px;" data-v-0e19b0cb></i></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/news" class="t-icon" data-v-0e19b0cb>
                  Articles
                </a></div> <a href="/news?cat=timeless" class="navbar-link" data-v-0e19b0cb>
                Editors' Picks
                <!----> <!----> <!----> <!----></a><a href="/news?cat=qa" class="navbar-link" data-v-0e19b0cb>
                Q&amp;A with Gurus
                <!----> <!----> <!----> <!----></a><a href="/news?cat=rank" class="navbar-link" data-v-0e19b0cb>
                Top Ranked
                <!----> <!----> <!----> <!----></a><a href="/news?cat=guru" class="navbar-link" data-v-0e19b0cb>
                News
                <!----> <!----> <!----> <!----></a><a href="/news?cat=contest" class="navbar-link" data-v-0e19b0cb>
                Value Idea Contest
                <!----> <!----> <!----> <!----></a></div><div class="navbar-sub" data-v-0e19b0cb><div class="navbar-sub-title" data-v-0e19b0cb><a href="/news/post" class="t-icon" data-v-0e19b0cb>
                  Submit Articles
                </a></div> <a href="/news/post" class="navbar-link" data-v-0e19b0cb>
                Submit Article Online
                <!----> <!----> <!----> <!----></a><a href="https://www.gurufocus.com/news/70028" class="navbar-link" data-v-0e19b0cb>
                Writers Wanted
              </a></div></div></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><div class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Tools
          <i class="gf-icon-chevron-down" style="font-size:10px;" data-v-0e19b0cb></i></div></div> <div class="navbar-dropdown" data-v-0e19b0cb><a href="https://www.gurufocus.com/model_portfolio.php" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              Model Portfolios
            </a><a href="/screener" class="navbar-link" data-v-0e19b0cb>
              All-In-One Screener
            </a><a href="https://www.gurufocus.com/download_financials_batch.php" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              Data Batch Download
            </a><a href="/guru/download-guru-portfolio" class="navbar-link" data-v-0e19b0cb>
              Guru Portfolio Download
            </a><a href="/insider/data-export" class="navbar-link" data-v-0e19b0cb>
              Insider Data Download
            </a><a href="/excel-add-in" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
              Excel Add-In
            </a><a href="/google-sheets-add-on" class="navbar-link" data-v-0e19b0cb>
              Google Sheets Add-On
            </a><a href="/api" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
              API
            </a><a href="https://www.gurufocus.com/download_stockmanual.php" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              Manual of Stocks
            </a><a href="/stock/AAPL/dcf" class="navbar-link" style="color:var(--color-danger-color);font-weight:700;" data-v-0e19b0cb>
              DCF Calculator
            </a><a href="/stock/AAPL/chart" class="navbar-link" data-v-0e19b0cb>
              Interactive Chart
            </a><a href="/screener?view=map&amp;show_header=false" class="navbar-link" data-v-0e19b0cb>
              Maps
            </a><a href="/fund-letters" class="navbar-link" data-v-0e19b0cb>
              Fund Letters Archive
            </a><a href="/compare-table" class="navbar-link" data-v-0e19b0cb>
              Stock Comparison Table
            </a><a href="/mobile-app" class="navbar-link" data-v-0e19b0cb>
              Mobile App
            </a><a href="/discussion" class="navbar-link" data-v-0e19b0cb>
              Discussion Board
            </a></div></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="https://gurufocusetf.com/" target="_blank" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> ETF
          <!----></a></div> <!----></div><div class="navbar-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/pricing" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Pricing
          <!----></a></div> <!----></div><div class="navbar-item navbar-right-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><a href="/tutorial" class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Tutorials
          <!----></a></div> <div class="navbar-dropdown" data-v-0e19b0cb><a href="/tutorial" class="navbar-link" data-v-0e19b0cb>
              Tutorials 
            </a><a href="/glossary" class="navbar-link" data-v-0e19b0cb>
              Financial Glossary
            </a><a href="https://www.gurufocus.com/faq.php" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              FAQ
            </a><a href="/changelog" class="navbar-link" data-v-0e19b0cb>
              Change Log
            </a><a href="https://www.gurufocus.com/ticket/open.php" class="navbar-link" data-v-0e19b0cb><!----> <!---->
              Contact Us
            </a></div></div><div class="navbar-item navbar-right-item" style="padding:0 !important;" data-v-0e19b0cb><div data-v-0e19b0cb><div class="block" style="padding:16px 8px;line-height:24px;color:white !important;" data-v-0e19b0cb> Support
          <!----></div></div> <div class="navbar-dropdown" data-v-0e19b0cb><span data-name="Support" slot="reference" data-v-0e19b0cb><span class="navbar-link nuxt-link-exact-active nuxt-link-active"><i class="gfp-live-chat"></i>
    Chat Support
  </span> <div id="phplive_btn_1570480208"></div></span><a href="https://www.gurufocus.com/ticket/open.php" target="_blank" class="navbar-link" data-v-0e19b0cb><i class="gf-icon-tickets" data-v-0e19b0cb></i>
              Create a ticket
            </a><a href="/schedule_meeting" class="navbar-link" data-v-0e19b0cb><i class="gfp-calendar" data-v-0e19b0cb></i>
              Schedule a Meeting
            </a><span slot="reference" class="phone-session" data-v-c1848554 data-v-0e19b0cb><span data-v-c1848554><i class="gf-icon-phone" data-v-c1848554></i>
    469-248-6885
  </span></span><a href="https://status.gurufocus.com/" class="navbar-link" data-v-0e19b0cb><!----> <i class="gf-icon-wrench" data-v-0e19b0cb></i>
              Status
            </a></div></div> <div class="navbar-item navbar-item-hoverable navbar-right-item" style="padding:0 !important;" data-v-7b891cb3 data-v-0e19b0cb><div data-v-7b891cb3><a href="/pricing?ref=news-message_id-subject&amp;sel=premium&amp;utm_source=webApp_fromPricing&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_fromPricing" class="block p-v-lg p-h-sm" data-v-7b891cb3><span class="basic-navbar-title" data-v-7b891cb3>
        Subscribe
      </span></a></div> <div class="navbar-dropdown" data-v-7b891cb3><a href="/pricing?ref=news-message_id-subject&amp;sel=premium&amp;utm_source=webApp_fromPricing&amp;utm_medium=userClick&amp;utm_campaign=new_navbar_free_trial_item_fromPricing" class="navbar-link" data-v-7b891cb3>
      Free Trial
    </a><a href="https://www.gurufocus.com/user_referrals.php" class="navbar-link" data-v-7b891cb3>
      Refer a Friend and Earn $50
    </a></div></div> <!----></div> <div class="el-dialog__wrapper" style="display:none;" data-v-0e19b0cb><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;width:800px;"><div class="el-dialog__header"><span class="el-dialog__title"></span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><div class="el-dialog__footer"><span class="dialog-footer" data-v-0e19b0cb><button type="button" class="el-button el-button--default el-button--mini" data-v-0e19b0cb><!----><!----><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-0e19b0cb><!----><!----><span>Confirm</span></button></span></div></div></div></div> <div id="tags-view" class="tags-view" style="padding-left:0px;" data-v-96daf91c><!----></div> <section class="el-container"><main id="components-root" class="el-main auto-height-on-print capture-areaz" style="height:calc(100vh - 110px);"><section class="el-container enable-darkmode is-vertical" data-v-faf6c114><main class="el-main center" data-v-faf6c114 data-v-faf6c114><div frame="frame-xl" class="gf center" style="padding-bottom:0px;" data-v-04d79f4b data-v-faf6c114><div class="el-row" style="margin-left:-20px;margin-right:-20px;" data-v-04d79f4b><div id="article-main-section-1882229" class="el-col el-col-16" style="padding-left:20px;padding-right:20px;" data-v-04d79f4b><h1 class="t-h1 fc-primary fw-bolder subject" data-v-04d79f4b> Cerus Corporation Announces Health Canada Approval for INTERCEPT Blood System for Platelets with Seven-Day Storage
        <!----> <!----> <!----></h1> <!----> <!----> <div class="row-padding" data-v-f5b5b832 data-v-04d79f4b><div class="author-item global-flex-container" data-v-f5b5b832><div style="margin-right: 12px;" data-v-f5b5b832><a href="/user/gumozhyhru" class="left avatar" data-v-f5b5b832><img alt="Author's Avatar" height="48px" width="48px" src="https://avatar.gurufocus.com/590272_small.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-f5b5b832></a></div> <div data-v-f5b5b832><div data-v-f5b5b832><a href="/user/gumozhyhru" class="fc-normal-i body-small fw-bolder" style="margin-right: 12px;" data-v-f5b5b832><span data-v-f5b5b832> Business Wire </span></a> <button type="button" class="el-button gf no-border el-button--primary el-button--mini" data-v-f5b5b832><!----><!----><span>Follow</span></button></div> <div class="body-small fc-light" style="line-height: 24px; margin-top: 2px;" data-v-f5b5b832><span data-v-f5b5b832> 21 minutes ago </span></div></div></div> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:-34px;font-size:24px;" data-v-f5b5b832><!----> <div><span style="display:inline-block !important;" data-v-809c1338><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-809c1338></i> <div class="el-dialog__wrapper" style="display:none;" data-v-809c1338><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><div class="el-dialog__footer"><span class="dialog-footer" data-v-809c1338><button type="button" class="el-button el-button--default el-button--mini" data-v-809c1338><!----><!----><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-809c1338><!----><!----><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-058a2f4c><div role="tooltip" id="el-popover-8179" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"><!----><!----></div><span title="Share &amp; Print" class=" " style="background:transparent;" data-v-058a2f4c><i class="gf-icon-share hover-pointer" data-v-058a2f4c></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div> <!----> <img src="" alt="Article's Main Image" title="" width="50%" style="padding-top:40px;max-height:600px;display:block;margin:auto;padding-bottom:10px;object-fit:contain;float:left;margin-right:24px;" data-v-04d79f4b> <div id="article-body-1882229" class="main-body" style="margin-top:40px;" data-v-04d79f4b><p>
Cerus Corporation (Nasdaq:CERS) today announced it has received approval from Health Canada to extend the storage of platelets treated with the INTERCEPT Blood System from five days to seven days from the time of collection, joining other territories where INTERCEPT platelets are approved for seven-day storage.
</p><p>
“Today’s announcement expands the benefit of extended platelet shelf life to our Canadian blood center customers and the hospitals they serve,” stated Carol M. Moore, Cerus’ senior vice president, regulatory affairs and quality. “We believe the INTERCEPT Blood System for Platelets is an important tool for the transfusion medicine community for safeguarding the blood supply from known and emerging pathogens and also ensuring availability and minimizing waste. We look forward to working with Canadian Blood Services to realize these benefits for patients in Canada,” Ms. Moore concluded.
</p><p>
In May 2021, Cerus announced a contract with Canadian Blood Services to begin implementation of pathogen reduced platelets in the regions they serve, beginning with Ottawa during Fall 2021. With this Canadian regulatory approval for the extended shelf life, Canadian Blood Services now plans a broader implementation across its market.
</p><p>
“Following our adoption of INTERCEPT in Ottawa last year, we are happy that today’s announcement will help us drive towards our goal of full adoption of pathogen reduced platelets at all of our production sites,” said Dr. Graham D. Sher, Canadian Blood Services’ chief executive officer. “Having experienced several months of the INTERCEPT Blood System in action for some of our platelet production, we are excited that the extended shelf life will allow us to protect more of our platelet supply from a broad range of pathogens.”
</p><p>
Canadian Blood Services manufactures approximately 115,000 platelet doses annually.
</p><p><b>ABOUT CERUS</b></p><p>
Cerus Corporation is dedicated solely to safeguarding the world’s blood supply and aims to become the preeminent global blood products company. Headquartered in Concord, California, the company develops and supplies vital technologies and pathogen-protected blood components to blood centers, hospitals, and ultimately patients who rely on safe blood. The INTERCEPT Blood System for platelets and plasma is available globally and remains the only pathogen reduction system with both CE mark and FDA approval for these two blood components. The INTERCEPT red blood cell system is under regulatory review in Europe, and in late-stage clinical development in the US. Also in the US, the INTERCEPT Blood System for Cryoprecipitation is approved for production of Pathogen Reduced Cryoprecipitated Fibrinogen Complex, a therapeutic product for the treatment and control of bleeding, including massive hemorrhage, associated with fibrinogen deficiency. For more information about Cerus, visit <a href>www.cerus.com</a> and follow us on LinkedIn.
</p><p>
INTERCEPT and the INTERCEPT Blood System are trademarks of Cerus Corporation.
</p><p><b>About Canadian Blood Services</b></p><p>
Canadian Blood Services is a not-for-profit charitable organization. Regulated by Health Canada as a biologics manufacturer and primarily funded by the provincial and territorial ministries of health, Canadian Blood Services operates with a national scope, infrastructure and governance that make it unique within Canadian healthcare. In the domain of blood, plasma, and stem cells, CBS provides products and services to hospitals on behalf of all provincial and territorial governments, except Quebec. The national transplant registry for interprovincial organ sharing and related programs reaches into all provinces and territories, as a biological lifeline for Canadians. For more information visit: blood.ca.
</p><p><img src="https://cts.businesswire.com/ct/CT?id=bwnews&sty=20221101005604r1&sid=txguf&distro=ftp" alt="CT?id=bwnews&sty=20221101005604r1&sid=txguf&distro=ftp"></p><p><span>View source version on businesswire.com: </span><span><a href="https://www.businesswire.com/news/home/20221101005604/en/" rel="nofollow" target="_blank">https://www.businesswire.com/news/home/20221101005604/en/</a></span></p><p></p></div> <!----> <div style="margin-top:20px;margin-bottom:30px;" data-v-04d79f4b><span data-v-04d79f4b><span class="fs-large fw-bolder" data-v-04d79f4b>Rating: </span> <div role="slider" aria-valuenow="0" aria-valuetext="" aria-valuemin="0" aria-valuemax="5" tabindex="0" class="el-rate my_rating" data-v-04d79f4b><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"><!----></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"><!----></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"><!----></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"><!----></i></span><span class="el-rate__item" style="cursor:pointer;"><i class="el-rate__icon el-icon-star-off" style="color:#C6D1DE;"><!----></i></span><!----></div> <span class="fs-large fw-bolder" data-v-04d79f4b>NaN</span> <span class="fs-large" data-v-04d79f4b>/ 5 ( votes)</span></span> <div class="fc-normal global-flex-container fc-normal" style="float:right;position:relative;top:0px;font-size:24px;" data-v-04d79f4b><!----> <div><span style="display:inline-block !important;" data-v-809c1338><i class="el-icon-collection" style="cursor: pointer;font-size: 20px;" data-v-809c1338></i> <div class="el-dialog__wrapper" style="display:none;" data-v-809c1338><div role="dialog" aria-modal="true" aria-label="Bookmark" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><span class="el-dialog__title">Bookmark</span><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><div class="el-dialog__footer"><span class="dialog-footer" data-v-809c1338><button type="button" class="el-button el-button--default el-button--mini" data-v-809c1338><!----><!----><span>Cancel</span></button> <button type="button" class="el-button el-button--primary el-button--mini" data-v-809c1338><!----><!----><span>Confirm</span></button></span></div></div></div></span> <span class="share-button" style="display:inline-block !important;" data-v-058a2f4c><div role="tooltip" id="el-popover-6875" aria-hidden="true" class="el-popover el-popper gf aio-popover no-padding" style="width:undefinedpx;display:none;"><!----><!----></div><span title="Share &amp; Print" class=" " style="background:transparent;" data-v-058a2f4c><i class="gf-icon-share hover-pointer" data-v-058a2f4c></i></span></span> <i class="gf-icon-printer cursor-pointer"></i></div></div></div> <div id="article-view-1882229" style="height:1px;" data-v-04d79f4b></div> <lazy-component class="comment-section" style="min-height:2px;" data-v-04d79f4b><div class="article-comment gf-border-b" style="padding:40px 0;" data-v-06c524aa data-v-04d79f4b><!----> <div data-v-06c524aa><a href="https://www.gurufocus.com/forum/login.php?0" class="color-main-blue-i" data-v-06c524aa> Please Login to Comment </a></div> <!----> <div class="row-padding" style="display:none;" data-v-06c524aa><editor id="comment-editor-1882229" api-key="xfli4zk8nqwi7onsi4cqfz3e67p26wd3lh3bym9l67xplf9c" init="[object Object]" class="invert" data-v-06c524aa></editor> <div class="p-t-md" data-v-06c524aa><!----> <!----> <!----></div></div> <!---->  <!----></div></lazy-component> <lazy-component class="author-section" style="min-height:200px;" data-v-04d79f4b><div style="padding:40px 0;border-top:1px solid var(--color-border);" data-v-48cf3c5a data-v-04d79f4b><div class="global-flex-container-start" style="position: relative;" data-v-48cf3c5a><a href="/user/590272" class="link" style="margin-right:16px;" data-v-48cf3c5a><img alt="Author's Avatar" height="64px" width="64px" src="https://avatar.gurufocus.com/590272_small.png" style="vertical-align:middle;border-radius:50%;object-fit:scale-down;" data-v-48cf3c5a></a> <div data-v-48cf3c5a><div class="fs-large fc-light-grey" data-v-48cf3c5a>WRITTEN BY </div> <button type="button" class="el-button bg-main-blue-i fc-white-i right-float el-button--default el-button--medium" style="position:absolute;right:0px;top:0px;" data-v-48cf3c5a><!----><!----><span>Follow</span></button> <div data-v-48cf3c5a><a href="/user/gumozhyhru" class="link" data-v-48cf3c5a><h3 class="fs-20 fw-bolder fc-normal" data-v-48cf3c5a> Business Wire </h3></a></div> <div class="fs-large fc-light-grey" style="margin-top:14px;" data-v-48cf3c5a><!----></div></div></div> <br data-v-48cf3c5a> <!----> <div class="el-row" style="margin-left:-5px;margin-right:-5px;display:flex;" data-v-48cf3c5a></div></div></lazy-component></div> <div class="el-col el-col-8" style="padding-left:20px;padding-right:20px;border-left:1px solid var(--color-border);" data-v-04d79f4b><div style="margin-top:20px;" data-v-2498ff90 data-v-04d79f4b data-v-04d79f4b><Adsense data-ad-client="ca-pub-4020868656364652" ins-style="display:inline-block;width:380px;height:300px" data-ad-slot="8601925817" data-v-2498ff90></Adsense> <div style="padding-bottom: 32px; margin-bottom: 32px;  border-bottom: 1px solid var(--color-border);" data-v-2498ff90><h3 class="fs-x-large-s fc-normal fw-bolder inline" style="margin-bottom: 12px;" data-v-2498ff90>Request A Demo</h3> <div data-v-2498ff90>
      Learn more about GuruFocus' key features, including All-In-One Screener, backtesting, 30-year financial, stock summary page, guru trades, insider trades, excel Add-in, google sheets and much more.
    </div> <div style="text-align:center; margin-top: 16px;" data-v-2498ff90><a href="/schedule_meeting" data-v-2498ff90><button type="button" class="el-button gf el-button--primary el-button--small" data-v-2498ff90><!----><!----><span><i class="gfp-calendar" data-v-2498ff90></i>
          Request A Demo
        </span></button></a></div></div> <!----> <!----> <!----> <!----> <!----> <!----> <h3 class="fs-x-large-s fc-normal fw-bolder inline" style="margin-bottom: 12px;" data-v-2498ff90>
    GuruFocus Screeners
  </h3> <div class="screener-part" style="margin-bottom:32px;padding-bottom:32px;border-bottom:1px solid var(--color-border);" data-v-2498ff90><!----></div> <h3 class="fs-x-large-s fc-normal fw-bolder inline row-padding" data-v-2498ff90>
    Related Articles
  </h3> <!----></div></div></div> <hr class="thin" data-v-04d79f4b></div> <!----> <div id="article-bottom" class="p-b-md" style="height:8px;" data-v-faf6c114></div></main> <footer class="el-footer" style="height:60px;" data-v-faf6c114></footer></section></main> <!----><!----><!----><!----><!----></section> <div closeable="true" class="el-dialog__wrapper gf" style="display:none;z-index:100000;" data-v-c6b0fe28><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:10%;width:580px;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-c6b0fe28></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><!----></div></div></div> <!----> <div class="el-dialog__wrapper" style="display:none;" data-v-c509df94><div role="dialog" aria-modal="true" aria-label="dialog" class="el-dialog" style="margin-top:15vh;"><div class="el-dialog__header"><div id="title-empty" style="height:0;padding:0;margin:0;" data-v-c509df94></div><button type="button" aria-label="Close" class="el-dialog__headerbtn"><i class="el-dialog__close el-icon el-icon-close"></i></button></div><!----><div class="el-dialog__footer"><div class="footer-section" data-v-c509df94><button type="button" class="el-button button-item el-button--default el-button--mini" data-v-c509df94><!----><!----><span>Cancel</span></button> <button type="button" class="el-button button-item el-button--primary el-button--mini" data-v-c509df94><!----><!----><span>Confirm</span></button></div></div></div></div> <div id="myModal" class="modal"><img id="modalImg" class="modal-content"> <div id="modalCaption"></div></div></div></div></div><script>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</script><script src="/_nuxt/5b1b0287c91a56f40753.1667308180937.js" defer></script><script src="/_nuxt/8dbde577758a731b96ba.1667308180937.js" defer></script><script src="/_nuxt/e55abc9c232ad88c70b9.1667308180937.js" defer></script><script src="/_nuxt/44c0fe0a6042c320c47f.1667308180937.js" defer></script><script src="/_nuxt/35dd883787dfd9d043ca.1667308180937.js" defer></script><script src="/_nuxt/1640204b2b3d60127a6c.1667308180937.js" defer></script><script src="/_nuxt/5146c9ede270c4b317d0.1667308180937.js" defer></script>
  <script>(function(){var js = "window['__CF$cv$params']={r:'7635423fcfa056c8',m:'LMNpCzQyoQRjwK.Hd15CnbtjKaYK.wqQwAmdtDYDp7Y-1667312297-0-AYGjds3Foqu4xHW2+A7i8SIREqeqLT8UHoCFk4TxEmK7odjsn8Hwf2nQ4mabGznD4VwxMjQor4WlHpf7nIb6s/YKjTPzsItMnEzQELA9BAbTySTLclKxbno8x/X69BWH9DlVljP8gE8fCuhArzLubyW/KQEZjvH8LaBYzA9TnDFkZUtg4wkrzN60eZoE1vU8syfmhu+vaCtEQOZl2AH/sJ26YrEu2WHIDghT3s2tKOypWxWaliSodoeBVdKGcOkC0qJdQWd6q6VpumkB2cFcmWc=',s:[0x29f93563ef,0x47c3e4567d],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
